Archived

This topic is now archived and is closed to further replies.

WebMaximus

Decreasing time messages are displayed

Recommended Posts

Hi,Just upgraded my computer and re-installed FSX and now I have my hands full trying to figure out and remember all those smart tips and tricks I used in my previous installation of FSX and one of those was how to decrease the time the red text messages in the upper right corner are displayed when you for instance change view or use the zoom but I can't remember where you adjust that, anyone...?TIA,

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Here are my mods in the MAIN section of fsx.cfgHideInfoText=1 // gets rid of the mag, brakes and other info on the screen DisablePreload=1 // offload the memory from the default flight

Share this post


Link to post
Share on other sites

Thanks Bert but what I was thinking of was something else, too bad I can't remember though or where I got the tip in the first place but it was somewhere where you could actually choose how long the messages in the upper right corner of the screen are displayed rather than totally removing the messages.However I do have already got rid of the brake message, stall warning message etc and I also use the DisablePreload setting you mention.Guess I'll have to do some more searching to see if I can find the info I'm looking for unless someone else knows...?

Share this post


Link to post
Share on other sites

In the fsx.cfg(display section near the top)ChangeTime=0.100 is my setting for a short (1/2 sec) display. Zero will remove it totally; larger value will keep it there longer. Default was 4.00Loyd

Share this post


Link to post
Share on other sites

Thanks alot, that's is it! Don't know how I missed it while going through the fsx.cfg :( Also noticed now when comparing to my old fsx.cfg there is a line below named TransitionTime, what is that and is it necessary to change that one as well? I had both these lines set to 1 instead of the default 4 in my old config.

Share this post


Link to post
Share on other sites