Archived

This topic is now archived and is closed to further replies.

Guest kbpilot5

CH PRO PEDALS

Recommended Posts

I have the CH Pro Pedals and for some reason they are extremely sensitive in FS2004. They work just great in FSX but in FS9 it's so sensitive that your wings tilt over when making a turn. Is there a setting or anything that I need to change. I just reinstalled it and still have the same problem. I don't have the special CH software but I have the drivers and they work just over sensitive. Thanks for the help.Kevin

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Get yourself a registered version of FSUIPC and calibrate with that. Much more control.

Share this post


Link to post
Share on other sites

Thanks for the fast reply I have it but I am not exactly sure what to edit in it. Any ideas?Kevin

Share this post


Link to post
Share on other sites
Thanks for the fast reply I have it but I am not exactly sure what to edit in it. Any ideas?Kevin
Yeah I messed around with the settings in FSUIPC and couldn't figure anything out. I will continue to look into it. Kevin

Share this post


Link to post
Share on other sites

Pardon me if this is obvious, but opitions/controls/sensitivities has several axis adjustments on the screen (if you have several controllers), so you may have to use the scroll bar to see those hidden out of sight on the very bottom.Anyways, back years ago after 1st installing FS9, I wasn't used to the new menus and didn't see the pedal adjustment.

Share this post


Link to post
Share on other sites

You have three options to calibrate.1. Use the FS9 controls2. Use the CH software. You say you dont have it, but could you download it ?3. Use a registered (paid for) version of FSUIPC. The instructions are in the manual that comes with the download.Which one you choose to go for is up to you, but remember you will get best results if you avoid conflicting settings....ie use one of the above, not a combination.My preference is for FSUIPC which I find has the best control sensitivity settings. I dont use the CH software, and I have disabled the FS9 joystick controls altogether. Everything is programmed through FSUIPC.

Share this post


Link to post
Share on other sites
You have three options to calibrate.1. Use the FS9 controls2. Use the CH software. You say you dont have it, but could you download it ?3. Use a registered (paid for) version of FSUIPC. The instructions are in the manual that comes with the download.Which one you choose to go for is up to you, but remember you will get best results if you avoid conflicting settings....ie use one of the above, not a combination.My preference is for FSUIPC which I find has the best control sensitivity settings. I dont use the CH software, and I have disabled the FS9 joystick controls altogether. Everything is programmed through FSUIPC.
Ok thanks for that but it still does it even when I edit the config for FSUIPC, I read the manual and that made no sense so I messed around with it and nothing helped. I can also edit my sensitivities in FS9 and that doesn't help either. I tried the CH one and that made it not work all together. I am not really sure what to do now I am kind of stuck. I don't play it anymore since when I turn on taxiways the wings wobble ridicously. Anyone have any other ideas or help with FSUIPC?Kevin

Share this post


Link to post
Share on other sites

I have the saitek rudder pedals, with those its just plug in and play! h

Share this post


Link to post
Share on other sites
Ok thanks for that but it still does it even when I edit the config for FSUIPC, I read the manual and that made no sense so I messed around with it and nothing helped. I can also edit my sensitivities in FS9 and that doesn't help either. I tried the CH one and that made it not work all together. I am not really sure what to do now I am kind of stuck. I don't play it anymore since when I turn on taxiways the wings wobble ridicously. Anyone have any other ideas or help with FSUIPC?Kevin
kevin, what don't you understand about my advice? Do you have the registered (paid for) version of FSUIPC ?

Share this post


Link to post
Share on other sites
I have the saitek rudder pedals, with those its just plug in and play! h
And I have a Jack Russell that likes to chase its own tail.Sorry, but I just don't see how comments like that are useful to the OP.

Share this post


Link to post
Share on other sites
kevin, what don't you understand about my advice? Do you have the registered (paid for) version of FSUIPC ?
I do have a registered copy installed. I went through and tried to change up the settings but it just made it even worse. I read through the manual and made nothing out of that either. FSUIPC control panel isn't the easiest thing to use :) if you could maybe give me a tip on how I do that it would be great. I understand that you move the pedals then set it but that really helped nothing. ThanksKevin

Share this post


Link to post
Share on other sites
I do have a registered copy installed. I went through and tried to change up the settings but it just made it even worse. I read through the manual and made nothing out of that either. FSUIPC control panel isn't the easiest thing to use :) if you could maybe give me a tip on how I do that it would be great. I understand that you move the pedals then set it but that really helped nothing. ThanksKevin
Ok my advice is as follows:1. Uninstall any CH software you may have installed and reboot.2. Start FS9 and in the settings section ensure that auto-rudder is off.3. Go to FS joystick assignments and remove the assignment for rudder. yes remove it completely.4. Read the FSUIPC User guide sections on (a) Axis Assignment and b ) Joystick Calibration.5. Basically you need to assign the rudder as an axis in the axis assignment tab, and the you need to go to the Joystick calibration tab and calibrate it. This involves setting a max left and right input; setting a null zone; and setting a slope if you wish. The latter is very useful for the rudder as it will give you very little movement of the rudder when you first press the pedals, but will give you progressively more movement of rudder for more pressure on the pedals. This makes very fine adjustment of your plane during taxi/takeoff/crab approach possible and is one of the best features of FSUIPC in my opinion.

Share this post


Link to post
Share on other sites

I'd like to add one small detail here for clarification. When you are in the AXIS Assignment window of FSUIPC, click on the 'SCAN' tab until all the boxes are empty, e.g., no showing of any axis at all. Then press on the pedal to set the rudder axis, then go to the drop down window and select the proper function, hit rescan again to clear the boxes, step on the left brake pedal and use the drop down again to make the assignment, rescan button again to clear the box and repeat for the right brake pedal. then go to the AXIS calibration window. Also, if you want to save your settings for a specific AC, check that box BEFORE assigning any axis. If you leave the 'Specific aircraft' box unchecked, your settings should apply to all your aircraft.Hope this adds a little to help you set it up.Jim D.

Share this post


Link to post
Share on other sites

It's nothing to do with FSUIPC or sensitivities, just turn off Auto Rudder in your a/c settings, this will stop your wings going over on the ground :0)

Share this post


Link to post
Share on other sites
They work just great in FSX but in FS9 it's so sensitive that your wings tilt over when making a turn. Is there a setting or anything that I need to change.
Technically, the wings should bank when turning with the rudder. It has to do with the wing on the outside of the turn going faster than the wing on the inside of the turn, thus the outside wing having greater lift than the inside. So my question would be, how much rudder do you have to kick in before it makes drastic yaw movement?

Share this post


Link to post
Share on other sites