Archived

This topic is now archived and is closed to further replies.

Guest pegase

MD11 climbing to intercept the glide slope

Recommended Posts

Last flight, during final approach, I was stable at 4000 feets in altitude hold mode intercepting ILS locator well under the glide slope.Usually the plane keeps the altitude until GS and then started descent. but here,o nce established on loc, the plane started a climb to reach the glide slope at some 5000 feets, and then followed gently the GS.I try to check what was special in this flight and only see that.I preapared the STAR DJL for ILS08R at LFPG. (the use is the longer 08L for TO and shorter 08R for landing). But this time the ATC assigned me the 08L. As i was already following ATC vectors, I just changed the ILS frequency in the RAD/NAV page forl ILS08L.Coild it be what triggered this climb to GS istead of keeping stable at 4000 until interception. ?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

When you changed ILS was autoland engaged?
Not yet, I changed the ILS frequency when I got the landing informations during initial approach about 50 nm before the airport and I engage the autoland only when I get on the last vector "cleared for ILS interception" in this case heading 50

Share this post


Link to post
Share on other sites

Do you have version 1.10.0051? We had a bug like this in the original and a fix was included in the update that came out about two weeks later. I still see a few reports of the behavior but have not been able to reproduce myself.

Share this post


Link to post
Share on other sites

I too have experienced this. However it only occurs when i engage\arm the approach mode BEFORE the glideslope signal is received (i.e there is no GS indication because you are too far away from it.) As we know the localizer signals have better range than glideslope signals. What happens is that when the signal is first received the autopilot seems to handle it like an active GS indication and thus starts to climb for it. To avoid this i just wait until receiving both GS and LOC signals before i engage APP mode.Hope this helps!Kevin

Share this post


Link to post
Share on other sites
I too have experienced this. However it only occurs when i engage\arm the approach mode BEFORE the glideslope signal is received (i.e there is no GS indication because you are too far away from it.) As we know the localizer signals have better range than glideslope signals. What happens is that when the signal is first received the autopilot seems to handle it like an active GS indication and thus starts to climb for it. To avoid this i just wait until receiving both GS and LOC signals before i engage APP mode.Hope this helps!Kevin
Yeps could be that, I don't remember for sure but it is possible that I hat only the loc active but not Gs when I engaged APP mode. I will take care about this and see if it makes the changeThanks a lot for the tipAbout the version, I don't know exactly where to check. on the aircraft.cfg header, I have
/////////////////////////////////////////////////////////09JAN09//VERSION 1.10.0051//VERSION 1.10.0050//		 //PMDG MD-11 (pax) for FS9///////////////////////////////////////////////////////

hould I download and install a patch?

Share this post


Link to post
Share on other sites

We are looking for conditions that cause the climb to GS repeatedly.Francois, can you help? Seems that so far we have not been able to get the bug to appear in a regular pattern figure out why it is happening. If you can provide a scenario where this happens everytime then it might be easy to fix. Thank you sir.By the way, the conditional constraint issue you reported separately: We should be testing a possible fix soon. Thanks again.

Share this post


Link to post
Share on other sites

No problem, Dan,I will try to reproduce the problem but as long as I remember, this his happening when on a manual descent (Idle descent un grey), then you cross the glide. I do not think this happens on profile mode but did not extensively tested this.I will try to have a look this week-end or next week.Regards.

Share this post


Link to post
Share on other sites

Hello Dan,After extensive tests, I was able to reproduce it almost all time :- Intercept ILS at 22-27nm and be established on the LLZ- Before the glide come alive, start to descend (or not) with APP mode active. (below the GS)- G/S become alive and the plane climb to catch it.Regards.

Share this post


Link to post
Share on other sites
- Before the glide come alive, start to descend (or not) with APP mode active. (below the GS)
It is unclear - are you in altitude hold mode when this happens? In other words is the plane leaving altitude hold to climb to GS? This is really the key.

Share this post


Link to post
Share on other sites
Hello Dan,After extensive tests, I was able to reproduce it almost all time :- Intercept ILS at 22-27nm and be established on the LLZ- Before the glide come alive, start to descend (or not) with APP mode active. (below the GS)- G/S become alive and the plane climb to catch it.Regards.
Thank you very much Francois, this can be reproduced and is very helpful.

Share this post


Link to post
Share on other sites

Yes, this happens when ILS APP to RJAA 34L for intercepting GS at COSMO(4000FT).(I can remember that every time I use IDEL CLAMP to 4000ft and when GS is on the plane suddenly climbs). ILS APPs having a long final leg(another example is ZBAA ILS01) will probally make the climb-interceptings happen. Hope it can be solved. Thanx!Anning WongZBAA

Share this post


Link to post
Share on other sites