Archived

This topic is now archived and is closed to further replies.

Guest upper01

pmdg md11 brake issue

Recommended Posts

hi there,i noticed, when doing a non autoland, the brakes won't release after i stopped on the runway. even when i shortly tip the brake button on my joystick, after the plane stopped.so i can't taxi to the gates.i only have this with the PMDG MD11, and not with the other PMDG planes, or LevelD for example.i read the manual where it said:

As soon as you reach 25kts shortly tip the brakes to deactivate

autobrake (brake pedals or . -key).

Steer the airplane into the next available taxiway following the centreline.

can someone help me telling what i am doing wrong.

regards

Alex

</SPAN></SPAN></SPAN></SPAN>

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have a button on the joystick for brakes, all I have to do is press it and the brakes are released. Are you using pedals?

Share this post


Link to post
Share on other sites

AlexI have the same behaviour here. Then I found out that if you set parking brakes then release them you deactivate brakes and you can taxi to gates. BUT....The brakes don't work anymore. Very weird...So I carefully taxi to gates and apply parking brakes to stop. I use a 10 button joystick, no pedals, and use the default trigger 1 for brakes. All other add-ons, including 747X work perfect so I'm sure it is not a problem on joystick config. RegardsSchmid

Share this post


Link to post
Share on other sites

push on the '.' in your keyboard and that will release the brakes then turnoff the brakes in the pedestral panel. it works for me

Share this post


Link to post
Share on other sites

I use pedals and a search on this forum gave me this.......Aircraft.cfg Change this[brakes]toe_brakes_scale=0.82parking_brake=1auto_brakes=0To this[brakes]toe_brakes_scale=0.82parking_brake=1auto_brakes=1Rob

Share this post


Link to post
Share on other sites

hi,@ Dan, i am not using pedals

push on the '.' in your keyboard and that will release the brakes then turnoff the brakes in the pedestral panel. it works for me
i try that, but no luck. but thanks anyway.@Rob,i will try this in my next flight today. i let you know if this is the solutionregardsAlex

Share this post


Link to post
Share on other sites

Yes I had the same problems but now it works fine. In the config MD11 my auto brakes are at 0.I set up the auto landing as per manual, medium braking.50 feet it shows retardpress F1touchdownpress F2 the reverse comes in.60 kts press F1now press "."the red brakes should disappear after 1 second.press Z, twice and you should have complete control of your plane.I hope it works for you.AlainV

Share this post


Link to post
Share on other sites

Well, I have made another landing, this time at CYXU.Everything went 100% as expected until full stop. Following landing and after landing procedures as stated on pages #91 to #93 of FCOM I turned off autobrakes. Imediately brakes went ON and clicking on! Pushing "." key or trigger#1 of joystick did not set it off. I armed autobrake to MAX then to TO and then to OFF. Brakes did not disarmed. I set parking brakes ON then OFF and brakes went off.But, as I posted before, they completely stop working which makes a quite impossible taxiing procedure.Definitely I need some help here.RegardsSchmid.

Share this post


Link to post
Share on other sites
Well, I have made another landing, this time at CYXU.Everything went 100% as expected until full stop. Following landing and after landing procedures as stated on pages #91 to #93 of FCOM I turned off autobrakes. Imediately brakes went ON and clicking on! Pushing "." key or trigger#1 of joystick did not set it off. I armed autobrake to MAX then to TO and then to OFF. Brakes did not disarmed. I set parking brakes ON then OFF and brakes went off.But, as I posted before, they completely stop working which makes a quite impossible taxiing procedure.Definitely I need some help here.RegardsSchmid.
Hey Schmid, did you try my fix? I had the same problem using pedels and it solved it for me.Rib

Share this post


Link to post
Share on other sites
Hey Schmid, did you try my fix? I had the same problem using pedels and it solved it for me.Rib
I did another test60kts F1do not touch anything, let the a/c come to a complete standstill. When the speed above taxi is 0, the red brakes will disappear press Z twice and disengage the auto brakes. For me everything is working fine now.AlainV

Share this post


Link to post
Share on other sites

Rob, I have not tested yet your suggestion, but...I have just landed at KATL. Autobrakes on medium. Waited until 60 knots then disarmed autopilot and clicked once on trigger#1 of the joystick (".") = brakes. I did not hold the button. Just clicked.Immediately ABS DISARM light appeared and brake warning remained for 1 second. Then went off. So I could do my taxi as expected, with brakes working fine.It seems that there is a conflict between what is said on manual and a/c behaviour. A full stop and then disarming autobrakes makes the brakes not working correctly as I posted before.RegardsSchmid

Share this post


Link to post
Share on other sites