Archived

This topic is now archived and is closed to further replies.

heisebaer

Autoflight and Autospeed MD 11 PMDG

Recommended Posts

Hello...yesterday I bought the MD 11 PMDG and I've read the manual and tutorial carefully.But I am not able to turn a traffic pattern with the nice aircraft, I cant use Autothrust.How can I use Autothrust without a programmed FMS or FMC???Thx for help, heisebaer (Germany)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello...yesterday I bought the MD 11 PMDG and I've read the manual and tutorial carefully.But I am not able to turn a traffic pattern with the nice aircraft, I cant use Autothrust.How can I use Autothrust without a programmed FMS or FMC???Thx for help, heisebaer (Germany)
Wow but you are a fast reader! May I suggest that you try actually following the tutorial flight. It takes you through everything you need to know from end to end with suggestions and pointers as to what additional information can be useful and where to find it. It also address your autothrust question (hint - you need FMS or FMC to use autothrust)./Paul.

Share this post


Link to post
Share on other sites

I spent over a month studying the documentation before the FS9 MD11 was out and still read it on long hauls. As the above poster states at least follow the tutorial properly and you should be fine with the basics.Good luck! :)Rob

Share this post


Link to post
Share on other sites

Now I think I have to push the AUTOFLIGHT Button to activate the autothrust as well.But there must be an possibilty to hold the speed autom. without the FMC, or not?Thx for your help! heisebaer

Share this post


Link to post
Share on other sites
Now I think I have to push the AUTOFLIGHT Button to activate the autothrust as well.But there must be an possibilty to hold the speed autom. without the FMC, or not?Thx for your help! heisebaer
Jerome,I don't have a direct answer on this, others may have it.I know how to operate an MD11 and handle the various systems as they are intended to be used by design.If you think there must be different way to reach your goal, then please:Find a way to do so in the manuals.orFind a way by trial and error.Harry

Share this post


Link to post
Share on other sites

I have done several local pattern flights with the MD11, but I still use the FMS to set up V-speeds. I set up the INIT page for a 3000 ft altitude, set up TO page for V-speeds, and just enter the RNW for departure with one nearby fix such as a closeby VOR then select the approach I want to shoot. From there on you have the option of flying in any mode you want but at least you are protecting the engines and the NAV gets the right freq for the approach. Good practice, but I wouldn't dream of trying this with nonething in the FMS. If that is how you want to fly try the default aircraft in msfs.

Share this post


Link to post
Share on other sites

I did my last flight step by step in accordance with the tutorial, but I coudnt use Auto Speed.What did I forget? My FMC was fully correct and I pushed the buttons like written in the tutorial on page 20!The NAV works it colores magenta but the Step

Share this post


Link to post
Share on other sites

Did you press AUTOFLIGHT button before takeoff? That arms the ATS.

Share this post


Link to post
Share on other sites

Yes I do, like discribed in the tutorial!Where is my mistake?????I must push the botton once and the NAV (tutorial)! page 20, not?

Share this post


Link to post
Share on other sites

The ATS will go offline if for some reason speeds deviate from plan. Maybe you got too slow or too fast at some point. In this case, press the FMS button below the FCP SPD dial.

Share this post


Link to post
Share on other sites

I did it too, but then I get probs with the climb rate.And below Fl100 I always fly with 250 kts, imm. after TO I acc.

Share this post


Link to post
Share on other sites
I did my last flight step by step in accordance with the tutorial, but I coudnt use Auto Speed.What did I forget? My FMC was fully correct and I pushed the buttons like written in the tutorial on page 20!The NAV works it colores magenta but the Step

Share this post


Link to post
Share on other sites

I dont understand. Yesterday I prepared my flights step by step like the tutorial.I programmed my FMS like the tutorial. And on page 20 you can read the upper sentences, I do them as well.I dont hear a clicking noise when accelerate the acft.My FMS is correct and all other items as well. What did I forget?And which datas do you mean?

Share this post


Link to post
Share on other sites

I don't want to sound rude, Jerome, but you are clearly not following the tutorial, and your screen shot proves it. You have dialed in an altitude of 27000, which basically means you are taking the tutorial as a rough guide at best. When the guide says "push this button" or "don't pull that button" and you do not follow those instructions, then you will not get the same results. I do not know what you forgot, but you can find out for yourself. Follow the tutorial, using the pause button as necessary to ensure that you perform every step you are asked to perform, and do them when you are asked. (For example, there is no point in pressing Autoflight below 400ft, as it won't engage). It gets very busy at take off so it is easy to miss something or do it at the wrong time unless you use the pause button. Compare your displays to those in the tutorial after each step and as soon as you spot any difference, stop and find out what you did wrong. For example, on pages 21 and 22 is a series of screens that show the displays from releasing the brakes to leveling out at 6000. Make sure you match each one of them. /Paul.

Share this post


Link to post
Share on other sites

I know that there are many pics for me.But its unimportant if FL370 or FL270. I did every Step of the manual accurately.I pushed every button like the manual and I pulled every button like discribed in the manual.My flight was from EDDF to EDDH! But I dont believe that is the mainpoint. I must be able to fly from every airport with autotrust, not?Do you mean I should try it with FL370? It cant be correct that I always use the FL370 for my flights?

Share this post


Link to post
Share on other sites
...I dont hear a clicking noise when accelerate the acft....
"Press the ʻAUTO FLIGHTʼ button (5) to arm the autothrust system. The ʻATS OFFʼ box on the FMA will beremoved.
Did you check that it was removed
CAUTION: This will activate auto-thrust as soon as youmove the throttle levers past approx. 65% N1! You neverneed that much thrust for taxi, but be aware.
Did you exceed 65% while taxiing?

Share this post


Link to post
Share on other sites
Did you check that it was removed
Yes I did, it was not removed!
Did you exceed 65% while taxiing?
No, I didn't

Share this post


Link to post
Share on other sites
Did you check that it was removed
Yes I did, it was not removed!
Then your mistake was something before that. Don't bother with the video, just do it slowly, one step at a time. DO NOT SKIP ANY STEPS.If you reach the same point again, and pressing the 'Autoflight' button still does not remove the "ATS OFF" box from the FMA, then post a screen shot and we will have a look.

Share this post


Link to post
Share on other sites
I dont understand. Yesterday I prepared my flights step by step like the tutorial.I programmed my FMS like the tutorial. And on page 20 you can read the upper sentences, I do them as well.I dont hear a clicking noise when accelerate the acft.My FMS is correct and all other items as well. What did I forget?And which datas do you mean?
Jerome,If you are shure that all selections and settings are correct upto and including page 20, then it might be following:If I remember correctly, in the versions prior to update 0051, the "overboostbar" when used, would switch off ATS, making it unavail,=> Amber box, which is what the real aircraft does as well (IIRC).The overboostbar (black strip in front of the throttles) has to be reset to make normal use of ATS. Also the FADEC's have to be reset from ALT to Normal mode.This logic has been changed from version 0051 as I see now when trying to reproduce your problem.So please check your version.Please check your overboostbar.Hope it helps,Harry

Share this post


Link to post
Share on other sites

So what? Overboostbar?I didnt hear anything from that. I tried to update my MD 11, but the installer said, that no update is necessary.Where can I find a overboostbar?

Share this post


Link to post
Share on other sites
So what? Overboostbar?I didnt hear anything from that. I tried to update my MD 11, but the installer said, that no update is necessary.Where can I find a overboostbar?
You have to assign it to a button or keyboard command in the PMDG options. Anyway I dont think that is your problem, as stated overboost will cause the FADEC to go to ALTN so I would assume you would have noticed something on the EAD.Rob

Share this post


Link to post
Share on other sites
So what? Overboostbar?I didnt hear anything from that. I tried to update my MD 11, but the installer said, that no update is necessary.Where can I find a overboostbar?
Jerome,Now we are getting somewhere.Open the front pedestal screen, yes, where the throttles are.In front of the throttles, right of the spoiler handle, there's a black bar called the overboostbar.When you mouse over it, there are clickspots at that position.WARNING: when you click on this bar FULL OVERBOOST THRUST will be set on the engines, so be prepared to close throttles immediatly again.Also the FADEC's will go to Alternate mode as confirmed in your screenshots lateron.In short: Whenever you encouter an AMBER ATS OFF Box, just check that the overboostbar is in its normal position, and the FADEC's are reset for normal operation.Still wondering what (update) version you'r using. Have a look in the aircraf.cfg header please, what version is reported there?Harry

Share this post


Link to post
Share on other sites