Archived

This topic is now archived and is closed to further replies.

Nice

Problem with install

Recommended Posts

when i try to install MD-11 at Fs9 it says:FS9 Version 9.1.0.4091(FS9.1 at least) required.You only have FS9 Version 9.0.0.30612 installed.Please install FS9.1 or later to use this product. :( Daniel

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Adding to Patrick's response, a registry repair tool from Flight1 is safe and free and has solved this for others. Just to be sure, I assume you are not using the noCD crack.

Share this post


Link to post
Share on other sites

Here's the tool recommended in Dan's post:http://www.flight1software.com/files/FS_Registry_Repair.exeIf that doesn't work, make sure you're installing into the root directory of FS9. I've seen some people have it installed as X:\Program Files\Microsoft Games\Flight Simulator 9\ and some installed as X:\Program Files\Microsoft Games\Flight Simulator 2004.Make sure you don't have multiple ghost directories like the above or something.But ya, try the tool out that Dan recommended and give us a shout.Patrick

Share this post


Link to post
Share on other sites

the dan registry tool helped me in the past when i have trayed to install PMDG 744 because I have did copy/paste with USB fs9 from one pc to another because some problem instaling fs9 on another pc so there wasnt reg. Of fs instal so that tool add me reg and i then could instal PMDG 744.but now problem is another.i think that isnt now reg. Now is something else

Share this post


Link to post
Share on other sites

Daniel-(You should set up a signature in your forum profile, or we're going to start deleting your threads outright for lack of signature!)You should read the error message that is being presented to you. It is telling you that you do not have the proper version of FS2004 installed. You MUST have 9.1 installed, and you only have 9.0.A quick search on google will help you find the location to download the 9.1 patch. Run that patch-and you'll be good to go.

Share this post


Link to post
Share on other sites