Archived

This topic is now archived and is closed to further replies.

Tom Allensworth

Braking Madness

Recommended Posts

Okay, I am sure this has been covered somewhere, but durned if I can find it... So, no brickbats or raspberries please.For some reason, I suddenly have a "brake" on graphic all the time no matter the a/c. I have checked settings, fiddled with my peddles, stick and throttles, and nothing. Any clues as to why I would have a constant brake on indication would be mucho appreciated.EDIT: I had to delete my cfg file and this brake message shows now after recreating the cfg.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Your issue may not be the same of course, but I've had that happen once after I messed with assigning differential braking to the toebrakes on some Saitek rudder pedals, it didn't matter that I wasn't touching the brake pedals, the message just would not go; in the end I just decided to live without having differential braking assigned to the pedals, and when I removed that assignment, the message went. Might not be your problem of course, but might provide a clue to things....Al

Share this post


Link to post
Share on other sites
Your issue may not be the same of course, but I've had that happen once after I messed with assigning differential braking to the toebrakes on some Saitek rudder pedals, it didn't matter that I wasn't touching the brake pedals, the message just would not go; in the end I just decided to live without having differential braking assigned to the pedals, and when I removed that assignment, the message went. Might not be your problem of course, but might provide a clue to things....Al
Al,I would suspect that except that the red flag message is "brakes", not "differential brakes", meaning that both brakes are constantly being detected as applied rather than one or the other toe brakes being set.

Share this post


Link to post
Share on other sites
Okay, I am sure this has been covered somewhere, but durned if I can find it... So, no brickbats or raspberries please.For some reason, I suddenly have a "brake" on graphic all the time no matter the a/c. I have checked settings, fiddled with my peddles, stick and throttles, and nothing. Any clues as to why I would have a constant brake on indication would be mucho appreciated.EDIT: I had to delete my cfg file and this brake message shows now after recreating the cfg.
I take it the brakes themselfes aren't really on?You may want to set the brakes message to false in the cfg, load FSX, then set it to enable and load it again. It's also possible the line in the cfg isn't even there. That would explain a lot.

Share this post


Link to post
Share on other sites

Tom,Does the message go away when you unplug the controller that has your assigned brake axis?? and are you using FSUIPC or FSX to control your axis and button assigments??

Share this post


Link to post
Share on other sites

Since controller information is in the .cfg, I think the axis on the toe brakes needs to be reversed. You can set this up in the controllers portion of the FS menu. A means of testing whether this is the case is to see if th brakes message turns OFF when the toe brakes are fully depressed.

Share this post


Link to post
Share on other sites

Just to clarify, I know you said 'brakes' and not 'differential brakes' Tom, however, it actually was when I assigned differential brakes on my rudder pedals that I got the 'brakes' sign jamming on in FS. I didn't understand why that would be so either and it is kind of bizarre, but that's what happened. It would actually flick off momentarily when I pulled the trigger on a joystick, i.e with the default FS brake release, but it always went back on again when I would release the trigger, and losing the differential braking assignment on the pedals was the only way I could fix it.As I say, it may not be the same issue, but it was the case for me. Anyway, whatever it is, I hope you get it sorted, probably like myself, I image you don't like the notion of touching down for a landing with the brakes jammed on, and of course it's kind of hard to get up to V1 with them constantly applied.Al

Share this post


Link to post
Share on other sites

I had similiar issue with Saitek's pedals. What I did: reverse the brakes (left/firght) or even better - program it via FSUIPC is You have registered version.The next thing is - in FSX (I really prefer FSUIPC assigments) sensitivity to max, dead zone to minimum.If it wont help, try to fully derpress both pedals, release them and see if red message is gone

Share this post


Link to post
Share on other sites

I guess you know how to remove display by commenting out the 'info..' lines (diff brakes too) in FSX cfg. At least display won't be there, until you can find what the problem is.This MIGHT NOT do anything, but I add this line for heavies in cfg brakes section: hydraulic_system_scalar = 1 //On brakes dependant on the hydraulic system, ratio hyd system//to max brake hyd pressureSome modelers may have picked up on this from SDK, or ? and didn't tell anyone what happens if you don't use this line. Sounds like it's for new controllers and/or differential braking systems for those that DO have FSUIPC. Maybe?Chuck BNapamule

Share this post


Link to post
Share on other sites

Well my brake indicator was on all the time... it turned out that the Interlink controller for my RealFlight G4 Remote control simulator had some assignments like brakes automatically mapped to some switches. So if you have more than one controller check all assignments.... whether or not you use the additional controllers for FSX.Robert

Okay, I am sure this has been covered somewhere, but durned if I can find it... So, no brickbats or raspberries please.For some reason, I suddenly have a "brake" on graphic all the time no matter the a/c. I have checked settings, fiddled with my peddles, stick and throttles, and nothing. Any clues as to why I would have a constant brake on indication would be mucho appreciated.EDIT: I had to delete my cfg file and this brake message shows now after recreating the cfg.

Share this post


Link to post
Share on other sites
Well my brake indicator was on all the time... it turned out that the Interlink controller for my RealFlight G4 Remote control simulator had some assignments like brakes automatically mapped to some switches. So if you have more than one controller check all assignments.... whether or not you use the additional controllers for FSX.Robert
By default `brake` exes in the sim need to be reversed (check box ticked). This also reverses the sense in which the sliders for null and sensitivity work. INCREASE null to max, sensitivity to min, then go from there.

Share this post


Link to post
Share on other sites