Jump to content

Archived

This topic is now archived and is closed to further replies.

IMAGRANDPA2

MD-11 FSX-Life of its' own

Recommended Posts

I parked the airplane at the gate at CYYC and went through the standard shutdown. I then saved that flight thinking I could come back to it ready for the pre-flight. When I loaded up that saved flight the plane was at the gate but it was up and running, ready to go. I went through the whole exercise again thinking I must have missed something...same result. With other aircraft, if I save them cold and dark, I find them cold and dark when I re-load. Can someone tell me what's going on?Thanks,Eric

Share this post


Link to post
Share on other sites

Actually you just have to load the panel state (via the PMDG menu), it is saved automatically (but not loaded automatically, an FSX drawback as I understand it). Ah, and Panel state includes aircraft state...Have a nice flight!Clemens

Share this post


Link to post
Share on other sites

I have many saved flights that start exactly the way I want them, usually on the cargo ramp with doors open and hooked up to ground air/electric... ready for preflight and loading. I don't have to do anything with saved panel states (it should be loading the associated saved panel with the saved flight anyway). However, the FSX will start with engines appearing to be spinning but they will spin down in a half a minute or so... they really aren't running, they just look that way. I use Vista64 and have admin rights assigned to everything in the FSX area and UAC turned off.

Share this post


Link to post
Share on other sites

Thanks everyone for your suggestions. I tried them all--nothing worked but I will start a new thread and explain my efforts and results.Cheers,Eric

Share this post


Link to post
Share on other sites

×
×
  • Create New...