Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest JamesWoods

DX10 flashing textures seem less in fsx sp2

Recommended Posts

Guest JamesWoods

Currently using nvidia 190.38 driver i7920 and gtx2875.I just removed accelarattion from my system, and put fsx sp1/sp2. And seems like the flashing textures are gone, atleast from what i can see at currrent airport. Egll.I have not moved about fsx much to find out if dx10 flashing textures is fixed in sp2, but that is what it looks like so far.Any views on this???To be specific, i cant see a sinlge flashing texture at current airport

Share this post


Link to post
Share on other sites

Both SP2 and Acceleration (Which also contains SP2 BTW) exhibit flashing textures in DX10 Preview.

Share this post


Link to post
Share on other sites

SargeskiJust to ad to the conundrum: FSX + Acceleration; DX10 preview enabled' 1680 x 1050 32-bit; E8600; Vista 64; 9800GTX. NVidia 182.50 driver; nHancer 2.51; 4GB RAMNo flashing textures at Heathrow EGLL, or KSEA or FTX (2 Airfields Hervey Bay and Coffs Harbour). Yet another day I might get flashing textures or some anomalies in the FSX airports.It must depend on the system and probably the time of day. :( I just can't explain why this happens!!RegardsPeterH

Share this post


Link to post
Share on other sites
Guest JamesWoods
SargeskiJust to ad to the conundrum: FSX + Acceleration; DX10 preview enabled' 1680 x 1050 32-bit; E8600; Vista 64; 9800GTX. NVidia 182.50 driver; nHancer 2.51; 4GB RAMNo flashing textures at Heathrow EGLL, or KSEA or FTX (2 Airfields Hervey Bay and Coffs Harbour). Yet another day I might get flashing textures or some anomalies in the FSX airports.It must depend on the system and probably the time of day. :( I just can't explain why this happens!!RegardsPeterH
Thats the sort of thing i am seeing as well, ill keep you posted as i test

Share this post


Link to post
Share on other sites

Peter,I don't think anybody can explain it....lol Hence the term DX10 Preview.Regards,Bob

Share this post


Link to post
Share on other sites

See if you have an AFCAD in the airport. You can "cure" the flashing textures by using afcad (In fact only by changing the texture).Jos

Share this post


Link to post
Share on other sites
See if you have an AFCAD in the airport. You can "cure" the flashing textures by using afcad (In fact only by changing the texture).
Hi Jos

Share this post


Link to post
Share on other sites
Guest firehawk44
Currently using nvidia 190.38 driver i7920 and gtx2875.I just removed accelarattion from my system, and put fsx sp1/sp2. And seems like the flashing textures are gone, atleast from what i can see at currrent airport. Egll.I have not moved about fsx much to find out if dx10 flashing textures is fixed in sp2, but that is what it looks like so far.Any views on this???To be specific, i cant see a sinlge flashing texture at current airport
It still happens even in SP2. I believe the following article over at FSInsiders explains the problem: http://www.fsinsider.com/tips/Pages/SA0002.aspx (Z-Fighting and Round Earth). I believe it was going to be fixed in an update to FSX but the ACES team is no more. (Maybe it WAS fixed in SP2 but not with DX10 Preview enabled). Phil Taylor, the lead FSX developer at the time, said it was a display driver issue and he had contacted NVIDIA to fix the problem but NVIDIA never did as they evidently did not see it as a driver problem. DX10 was relatively new when Acceleration was released so I personally believe it was a programming error on the part of the Aces Team. As others in this thread have stated, it can be fixed with modification of AFCAD's but I believe that causes other problems depending on where your scenery sliders are located. I had the issue at the default airport, Friday's Harbor and then over at Victoria International and several other airports around the world. I could not understand how the problem existed at some airports but not at others. Recently I did a reinstall of FSX and didn't reinstall the commercial addon Victoria Plus which added modified AFCAD's to KHBR and Victoria International. The polygon z-fighting problem was gone. If I reinstall the excellent Victoria Plus I will probably disable the associated AFCAD's but fear that will destroy the excellent scenery. This is just one example where the AFCAD caused the problem. I have seen it in MegaScenery SOCAL too (at San Diego for instance) but most of this has been fixed with updates from MegaScenery (I know KSAN was fixed for sure). Some AI traffic programs issue new AFCAD's (I have MyTrafficX) and these AFCAD's may (emphasize may) cause issues especially if they were not updated to FSX. The folks over at FSDreamTeam have evidently figured out the problem as the flashing textures do not occur at any of their airports (KORD, KLAS for example). I haven't checked but another problem with DX10 Preview turned on was the fact the progressive taxiing arrows were not visible unless you turned on top down view. I suspect this problem still exists.Best regards,Jim

Share this post


Link to post
Share on other sites

×
×
  • Create New...