Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest Pvt_Pilot

GoFlight Modules not active

Recommended Posts

Guest Pvt_Pilot

After totally reloading, FSX does not recognize my GoFlight modules. I have reloaded current software/configurator and it finds my modules without problems. In FSX, the GoFlight modules are dead. Is there something inside FSX that needs to be turned on to link to the modules?

Share this post


Link to post
Share on other sites

I always restart the whole PC after quiting FSX, it always work. Try to install the software again and check the exe.xml if the entry for GF modules exist there.


Bartłomiej Ender

Share this post


Link to post
Share on other sites
After totally reloading, FSX does not recognize my GoFlight modules. I have reloaded current software/configurator and it finds my modules without problems. In FSX, the GoFlight modules are dead. Is there something inside FSX that needs to be turned on to link to the modules?
Hello Check that exe.xml contains the following entry and that the second line reads as <Disabled>False</Disabled>It sometimes gets installed as <Disabled>True</Disabled><Launch.Addon> <Disabled>False</Disabled> <Name>GoFlight Hardware Interface</Name> <Path>C:\Program Files\GoFlight\GFDevFSX.exe</Path> <CommandLine></CommandLine></Launch.Addon>

Share this post


Link to post
Share on other sites
Guest Pvt_Pilot

I do not have an exe.xml file in my Program Files\GoFlight folder. When I click on GFDevFSX.exe, an error window appears saying "this application has failed to start because the application is incorrect" and "reinstalling the application may fix the problem." I have reinstalled with data from their website and rebooted. Still, the configuation program recognizes the modules, but FSX doesn't.

Share this post


Link to post
Share on other sites
I do not have an exe.xml file in my Program Files\GoFlight folder.
Well, no you wouldn't find it there. It is in the same folder as your active fsx.cfg file.K:\Users\YourUserName\AppData\Roaming\Microsoft\FSX

Fr. Bill    

AOPA Member: 07141481 AARP Member: 3209010556

Interests: Gauge Programming - 3d Modeling for Milviz

Many Thanks to All That Donated To Our Server Drive!

Share this post


Link to post
Share on other sites
Guest Pvt_Pilot

Found exe.xml with the following: <Launch.Addon> <Disabled>False</Disabled> <ManualLoad>False</ManualLoad> <Name>GoFlight Hardware Interface</Name> <Path>C:\Program Files\GoFlight\GFDevFSX.exe</Path> <CommandLine></CommandLine> </Launch.Addon>Does the line with <ManualLoad> belong there?

Share this post


Link to post
Share on other sites
Found exe.xml with the following: <Launch.Addon> <Disabled>False</Disabled> <ManualLoad>False</ManualLoad> <Name>GoFlight Hardware Interface</Name> <Path>C:\Program Files\GoFlight\GFDevFSX.exe</Path> <CommandLine></CommandLine> </Launch.Addon>Does the line with <ManualLoad> belong there?
HelloNo, it is not in my EXE.xmlWhat operating system are you using?Try using this entry<Launch.Addon> <Disabled>False</Disabled> <Name>GoFlight Hardware Interface</Name> <Path>C:\Program Files\GoFlight\GFDevFSX.exe</Path> <CommandLine></CommandLine></Launch.Addon>

Share this post


Link to post
Share on other sites
Guest Pvt_Pilot

Deleted line for manual load, saved file, rebooted and started FSX. Result: same problem! My system is XP (media center edition) and using Saitek yoke and pedals (working fine).

Share this post


Link to post
Share on other sites
Deleted line for manual load, saved file, rebooted and started FSX. Result: same problem! My system is XP (media center edition) and using Saitek yoke and pedals (working fine).
HelloGo to the goflight directory and run the GFDevFSX.exe manualyThen run FSX

Share this post


Link to post
Share on other sites

×
×
  • Create New...