Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest robbo1987

ctd help..

Recommended Posts

Guest robbo1987

Hi, just wondering if anyone can help me. i have fs9 running on a p4 3.2 ghz with 1.75 gb ram and a 9600gt graphics card.i usually only ever fly around england, now when im in the north of england everything seems to work fine.. i get the very occasional ctd error at night or if theres bad weather conditions, but it happens a lot more often whenever i try to fly in the south of england.. infact ive never managed to fly into or out of london without getting a ctd error.i have no add on scenery running, did have gb airports but deleted it as i thought it could be this that was causing the problem,, my scenery settings etc are high but im not sure how this would cause a ctd.anyone any ideas, its really starting to do my head in :( regardsmartin

Share this post


Link to post
Share on other sites
Hi, just wondering if anyone can help me. i have fs9 running on a p4 3.2 ghz with 1.75 gb ram and a 9600gt graphics card.i usually only ever fly around england, now when im in the north of england everything seems to work fine.. i get the very occasional ctd error at night or if theres bad weather conditions, but it happens a lot more often whenever i try to fly in the south of england.. infact ive never managed to fly into or out of london without getting a ctd error.i have no add on scenery running, did have gb airports but deleted it as i thought it could be this that was causing the problem,, my scenery settings etc are high but im not sure how this would cause a ctd.anyone any ideas, its really starting to do my head in :( regardsmartin
Just a couple of shots in the dark -Did you have this issue prior to installing the GB airports?If not, try installing that package agaon but NOT to FS - instead direct it to a temporary folder. Then you can see exactly what was placed and where. It is possible you did not completely delete files related to that addon.Also try reducing your display sliders (if they are set to extremly dense etc.) Your system just may not be able to handle the "load".And finally, try turning off AI traffic (slider to zero). It is always possible there is a faulty texture with some AI aircraft you have. Turning it off might help prove or disprove that possibility.Good luck!

Share this post


Link to post
Share on other sites
Guest robbo1987

ive just tried reducing the display sliders but no luck :( and i cant remember if it even happened or not before installing gb airports but i have a feeling it is a seperate issue. ill try moving the sliders down even more and see how that goes.

Share this post


Link to post
Share on other sites
Guest robbo1987

ok so i tried again with the lower settings but still no luck.now the current flight im in, i saved literally 2 mins before the ctd error..... everytime i reload and try and carry on the flight, it seems to be crashing at the same or very similar point.

Share this post


Link to post
Share on other sites
ok so i tried again with the lower settings but still no luck.now the current flight im in, i saved literally 2 mins before the ctd error..... everytime i reload and try and carry on the flight, it seems to be crashing at the same or very similar point.
Have you tried the re-install trick I suggested ealier? I still think you did not delete everything associated with that GB enhancement.You CTD now sounds as if you may have a duplicate afcad in play - probably for an airport somewhere in the general vicinity of where the CTD takes places.Keep us posted.

Share this post


Link to post
Share on other sites
Guest robbo1987

im not sure exactly how to install it again into a seperate folder? do i need to install it into a seperate folder and then uninstall again?also if i try with add on scenery disabled will this be worth a shot?

Share this post


Link to post
Share on other sites
im not sure exactly how to install it again into a seperate folder? do i need to install it into a seperate folder and then uninstall again?also if i try with add on scenery disabled will this be worth a shot?
You simply need to unzip it to a temp folder (perthaps on your desktop) - Or if the package had an auto-installer, just direct the installation to the temporary folder rather than to FS2004.All you are wanting to check is where the GB package placed all the files into your FS2004 setup - and then find them and delete them if you had missed any simply by deleteing the addon via the scenery library.Once all that is done you can delete the temporary folder and it's contents.Hope that makes sense.

Share this post


Link to post
Share on other sites
Guest robbo1987

yeah i realised what you meant and just gave that a try, and doesnt look like any files where missed. ive tried flying with low settings now aswell and still get the same , so i guess that rules hardware out???? im starting to get annoyed by this damn thing now lol

Share this post


Link to post
Share on other sites
yeah i realised what you meant and just gave that a try, and doesnt look like any files where missed. ive tried flying with low settings now aswell and still get the same , so i guess that rules hardware out???? im starting to get annoyed by this damn thing now lol
Grab a copy of the following file:http://library.avsim.net/search.php?Search...t&Go=SearchIt will scan for duplicate afcads - which if you have one in that area could be the root cause of the CTD.No garuantees but perhaps worth a shot.

Share this post


Link to post
Share on other sites
Guest robbo1987

Thanks just given that a go and scanned.... and it did find 2 duplicate afcad files which i had created.... this was due to a problem that was caused by the previous scenery ils not working when each runway had the same ils frequency... but i have been taking off and landing at these 2 airports without problem, and they arent near where im currently crashing.

Share this post


Link to post
Share on other sites
Thanks just given that a go and scanned.... and it did find 2 duplicate afcad files which i had created.... this was due to a problem that was caused by the previous scenery ils not working when each runway had the same ils frequency... but i have been taking off and landing at these 2 airports without problem, and they arent near where im currently crashing.
Well I am out of ideas :( - hopefully someone else will chime in and be able to be of assistance to you.

Share this post


Link to post
Share on other sites
Guest robbo1987

i hope so! thanks for your help :)

Share this post


Link to post
Share on other sites
Hi, just wondering if anyone can help me. i have fs9 running on a p4 3.2 ghz with 1.75 gb ram and a 9600gt graphics card.i usually only ever fly around england, now when im in the north of england everything seems to work fine.. i get the very occasional ctd error at night or if theres bad weather conditions, but it happens a lot more often whenever i try to fly in the south of england.. infact ive never managed to fly into or out of london without getting a ctd error.i have no add on scenery running, did have gb airports but deleted it as i thought it could be this that was causing the problem,, my scenery settings etc are high but im not sure how this would cause a ctd.anyone any ideas, its really starting to do my head in :( regardsmartin
Martin - I'm never 100% clear what people mean by "CTD". Do you get the standard Flight Simulator error message saying Flight Simulator has to close? If so, what dll does it attribute the failure to? Or does Flight Simulator instantly exit without advice?Establishing this may help identify the problem.John

Share this post


Link to post
Share on other sites

Hi Martin, Just to expand on what Opa and John have already posted; The more information you provide the better. a: Are you flying the same aircraft and panel combination each time? If it is not a stock MS aircraft please try it with one of those. b: It is my understanding that you do not have to be flying "over" a airport(s) with a duplicate afcad to have problems, anywhere in the same region as defined in the afcad file can cause problems. ( read quite a large area ) c: Please try flying in some other part of the world to establish that does or does not happen globally. e: Please let us know if you have nHancer installed and what driver version you have running and also whether you have changed or updated them, as incorrect settings or corrupt drivers can cause issues also.So with these points in mind; if you can fly without problems in some other part of the world well away from the U.K., then that would greatly reduce the number of possible causes and also if you cannot fly anywhere without the CTD then that would also narrow the possibilities. That, in the end will help isolate the cause. The most common causes I have come across are: duplicate afcads, corrupt texture(s), corrupt terrain bgl., corrupt or poorly designed gauges, improper scenery layering in the scenery cfg. file, and corrupt or improperly set graphics drivers. All of these manifest themselves differently as related to FS crashes, i.e. CTD without notice, Out of memory error (reported), BSOD (blue screen of death), or as John stated; a stop program with a "event notification" and the faulting dll. listed. They all indicate the nature of the problem associated with the cause.And last but not least is a possible hardware issue, so,....... the more you can tell us the easier to pin down the cause.Hope we can all help you resolve this.Best regards to all,Mel


Mel

Flight Sim Addict

:American Flag:

Share this post


Link to post
Share on other sites
Guest robbo1987

ok so the screen goes black, and after around 20 seconds a box appears saying this program has had a serious error, asking me do i want to restart flight similuator, and do i want to send an error report, but it doesnt give a specific error.at the moment with this particular flight im using the pmdg 737-800 with 2d panel, but in the past it happens with pretty much all the aircraft i fly. i will give it a go with a default 737 and see how that goes though.ive completed a flight flying in southern spain and further up in northern england and had no problems.i dont have any nHancers installed and my graphics driver is 6.14.11.7116 which is from 2008, i would update but people have said the newer drivers cause problems? id try a complete reinstall but ive spent so long adding and configuring add-on aircraft that i dont think id be able to do it all again Nail%20Biting.gifedit, im also running on xp sp3, and the exact message i get is " microsoft flight simulator has encountered a problem and needs to close" just tried with default 737 on medium low graphics throughout and still exact same , it seems to always be when i get to around 6500 feet if this is of any importanceregardsmartin

Share this post


Link to post
Share on other sites

×
×
  • Create New...