Archived

This topic is now archived and is closed to further replies.

JBM

Aircraft Shakes Violently

Recommended Posts

Hello All, Over the year's I've downloaded aircraft that, at certain speeds, even if it isn't in over speed, shake violently. I can't see what would cause this in the aircraft.cfg, so I'm assuming it

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello All, Over the year's I've downloaded aircraft that, at certain speeds, even if it isn't in over speed, shake violently. I can't see what would cause this in the aircraft.cfg, so I'm assuming it's something to do with the modeling?Any advice on how to fix this would be appreciated!!
Can you provide an example (link to a specific aircraft) so perhaps one of us can see if we can duplicate the issue?

Share this post


Link to post
Share on other sites

Not familiar with that plane, but it can only be the FDE - the model is simply for the visual aspect of the plane that you see, otherwise it could just as well be a brick that flies in FS...Philip.

Share this post


Link to post
Share on other sites
Not familiar with that plane, but it can only be the FDE - the model is simply for the visual aspect of the plane that you see, otherwise it could just as well be a brick that flies in FS...Philip.
When you say the FDE... you mean the aircraft.txt?

Share this post


Link to post
Share on other sites

I just downloaded it - aryus_works_citation_sovereign.zip - from the library here (I assume that is the aircraft in question) - and although it is listed as a BETA version, it flew just fine for me - no shaking whatsoever at any speed. And I did take it well beyond the Overspeed limit too. :(

Share this post


Link to post
Share on other sites

Really???? that sucks for me!lol He made an XLS+ too, no problems with that one. Its after 250knots that the problem starts for me. only at lower alt.....

Share this post


Link to post
Share on other sites
Really???? that sucks for me!lol He made an XLS+ too, no problems with that one. Its after 250knots that the problem starts for me. only at lower alt.....
Got another example we can try?If so, please provide the complete filename (xxxxx.zip) and if you got it somewhere other than the Avsim library.

Share this post


Link to post
Share on other sites

There have been other models that have had this problem...but its only been in overspeed......but I was talking to a friend and he had the same problem.....

Share this post


Link to post
Share on other sites
There have been other models that have had this problem...but its only been in overspeed......but I was talking to a friend and he had the same problem.....
Well overspeed is just what it means - if that message appears you are flying the aircraft above it's rated limits and sooner or later a wing will come off or worse. Shuttering (as you described it) may be an advance warning of impending doom.Keep aircraft below the overspeed limit is my advice.

Share this post


Link to post
Share on other sites

With the Citation though it takes place at 250knots....which is under the over speed of 330knots

Share this post


Link to post
Share on other sites
Its after 250knots ... only at lower alt
from these two statements i suggest you confirm FS is set to show indicated airspeed, not true airspeed.--

Share this post


Link to post
Share on other sites

Hello,I had also this problem at the release of this plane .. so I contacted by mail the author.Answer was :The plane shake cause you go overspeed.Regards.bye.gifGus.

Share this post


Link to post
Share on other sites

Happy to hear someone else had this problem!!!lolWhen did it start shaking for you? at 1500 feet at 250knots the plane shakes for me and the over speed warning isn't present..... is there something that has to be changed in the aircraft.txt?

Share this post


Link to post
Share on other sites

Hello,

Happy to hear someone else had this problem!!!lolWhen did it start shaking for you? at 1500 feet at 250knots the plane shakes for me and the over speed warning isn't present..... is there something that has to be changed in the aircraft.txt?
Exact same phenomena.I never go further for modify this behavior.Note:FS2004 aircrat realism settings ON and full.Regards.bye.gifGus.

Share this post


Link to post
Share on other sites

Where this problem only happens with this particular aircraft.... there must be an adjustment that can be done....

Share this post


Link to post
Share on other sites
Where this problem only happens with this particular aircraft.... there must be an adjustment that can be done....
it is freeware, the only cost at this time to you is time (and frustration) ... uninstall and look for another model.--

Share this post


Link to post
Share on other sites

Where there's so few business jets I would rather try to get this one to work properly... :(

Share this post


Link to post
Share on other sites

I believe the air file is a modified FS9 737-400 air file from the default aircraft collection.

Share this post


Link to post
Share on other sites

What XLS+? Ayrus? Beats me... they're theives, so I have nothing to do with 'em :(

Share this post


Link to post
Share on other sites

JBM,I can't help with the 'thieves' part (there are just TOO MANY of them out there) but I think this will make your day go smoother, since you like the models. If they were payware I wouldn't even bother. (Zip files (names) are at FltSimCom library-I can't get into this site's library without changing my name-hehe).Cessna 680 Citation Sovereign - NetJets (N372QS)aryus_c630_nja_n372qs.zip, (11/2008) - 'Beta'Cessna Citation Excel - Citation Shares (N556CS)aryus_c56x_fiv_n556cs.zip (4/2009)-------------------------------------------------------------------------------------------Cfg changes to fix 'shaking'://MOI'sempty_weight_pitch_MOI = 72000 //o= 49967empty_weight_roll_MOI = 97000 //o= 71681empty_weight_yaw_MOI = 170000 //o= 128000//Autopilot change-to inable speed control (for the 'alias' (also 'stolen'?) Lear 45 panel).autothrottle_arming_required= 0 //o=1autothrottle_max_rpm = 125 //o=90--------------------------------------------------------------------------------------------I flew XLS and Sovereign for 2 hours. At SL (6000 Ft) they will do 420 Kts (minus the overspeed warning-thank you very much) and at 30,000 Ft it will cruise at 263 Kts, M 0.69, with also 67 N1. ---------------------------------------------------------------------------------------------Note: The fuel flow was my only 'gripe' as it's rather 'touchy' where a slight increase/decrease of throttle will cause a 'too fast, and too quick' a speed change' (which makes for difficult speed management on ILS aproach). Hand landing is 'ok', due to ability to manually set the pitch trim and the throttle for 'ideal' aproach speed. Still, it feels 'odd'. But I plan to 'work' with this fuel flow/scaler. It's got 'possibilities'. I'll start on it tomorrow as today is my day off.BUT, what more could you ask of Aryes for these 2 excellent (and FREE) Citation model(s). Payware would really like to be able to brag that their models are this good. Otherwise, hand flying of these a/c is rather pleasant, as Aryes bunch most definitely got it 'right'. Few a/c feel as 'solid' as these models !!! I DO like them too much already. 'Round the World' pilots take notice (these leave the Lears behind). And you didn't have to steal them-they are FREE. (HELLO!)Chuck BNapamule

Share this post


Link to post
Share on other sites

The pilot and copilot faces are Eaglesoft personnel. So... think I'm stretching the truth here?Even the third-party paints are still using Eaglesoft personnel's faces.

Share this post


Link to post
Share on other sites

Chuck,Thank you!!!! It fixed the problem! I knew there was someone out there that could help! I agree with you that there are a few other things that should be changed, but as you mentioned.... its a freeware model so we should just be happy we got it. On the Citation XLS+, there are two lights on the horizontal stabilizer. My understand from looking at picture online is that they are not strobes like in the model but white lights that opperate with the navigation lights. I looked in the aircraft.cfg and didn't find them there. Would you know where I can edit them? Are they something to do with the actual model?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.