Archived

This topic is now archived and is closed to further replies.

Guest Rocky57

C47 Engine Sounds missing after win7 upgrade

Recommended Posts

The engine sounds for the c47 are missing from the cockpit view when looking straight forward after upgrading OS from vista to Windows 7. I can hear switches operate and wind noise when flying, but I can not hear the engines. Anyone have any idea what happened or how to fix. I can hear the engine if I look to the left or right. I am running fsx.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The engine sounds for the c47 are missing from the cockpit view when looking straight forward after upgrading OS from vista to Windows 7. I can hear switches operate and wind noise when flying, but I can not hear the engines. Anyone have any idea what happened or how to fix. I can hear the engine if I look to the left or right. I am running fsx.
That's a new one! I don't think any of us at MAAM-Sim have made the OS switch yet, this one may take a while to figure out.

Share this post


Link to post
Share on other sites

Well - I was ready to do about anything to get off of Vista and Windows 7 couldn't be any worse - could it! :(Do you have any suggestions on where I might start to troubleshoot the problem?

Share this post


Link to post
Share on other sites

I have exactly the same problem .... after the FSX conversion I get engine sounds in spotview but none in cockpit view .... I tried the the stereo patch available from DC# Airways and I now get engine sounds in cockpit view but no sounds in spotview ..... maybe a fix available in the sound cfg ??? This is valid for all DC3 R4D and C47 Microsoft or MAAM

Share this post


Link to post
Share on other sites
I have found a solution to this problem. Download the sound files from this site and replace in Simobjects/Airplanes/MAAM-SIM DC-3 Cargo and others you want to use http://www.douglasdc3.com/fs2004/fs2004.htmgood luck
The way in which i did it was run the installer and let it make a folder called flightsimulator 9 then open it open the sound folder copy the contents and paste them into the sound folder in the fsx main directory then start fsx up and off you go.If this doesnt work then goto the sound under the options tab and check your sound device is selected in bothe sounds and voice and make sure the play user sounds is checked as this can cause partial loss of sound i.e you can here clicks on switches and not the engines.Hope this Works regards Craig :(

Share this post


Link to post
Share on other sites