Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest flosch

Problems with 737 PIC - Battery

Recommended Posts

Guest flosch

I bought FS2Crew Voice Commander Series for Wilco 737 and PMDG 737 last month. Great addons, working great with Win7 Ultimate 64bit. But there is still one problem:In the Wilco 737 the FO simply does not switch on the battery, when I start FS2Crew. And since i installed FS2Crew for the PMDG he finishs his preflight-procedure at approximately 25 minutes left, not at 15 like in the manual. The PMDG Version is running without problems.

Share this post


Link to post
Share on other sites

Hi,For the battery in the 737 PIC, try this:Open the panel.cfg file for your model.Find Window 17 (it'll be at the bottom)...[Window17]size_mm=1600,1200pixel_size=window_size_ratio=1.0position=8visible=0ident=1002window_size=0.200, 0.200 <--------- change value to 0.400, 0.400zorder=101gauge00=b734fwdovh!FwdOvh, 0,0,1600,1200That'll make the mini overhead panel bigger, and reduce the likelihood of the FO missing his mouse press.My guess is that's the issue, but it could be something else. Are you loading the cold and dark state?For the pre-flight timing, I'll check. But it should be roughly the same.

Share this post


Link to post
Share on other sites
Guest flosch
Hi,For the battery in the 737 PIC, try this:Open the panel.cfg file for your model.Find Window 17 (it'll be at the bottom)...[Window17]size_mm=1600,1200pixel_size=window_size_ratio=1.0position=8visible=0ident=1002window_size=0.200, 0.200 <--------- change value to 0.400, 0.400zorder=101gauge00=b734fwdovh!FwdOvh, 0,0,1600,1200That'll make the mini overhead panel bigger, and reduce the likelihood of the FO missing his mouse press.My guess is that's the issue, but it could be something else. Are you loading the cold and dark state?For the pre-flight timing, I'll check. But it should be roughly the same.
I tried this. Nothing changes. I recognized that no mini-panel appears while the FO is doing his preflight-procedure. Maybe that could be the problem. The Wilco 737 is running with Cold and Dark Mode.

Share this post


Link to post
Share on other sites
I tried this. Nothing changes. I recognized that no mini-panel appears while the FO is doing his preflight-procedure. Maybe that could be the problem. The Wilco 737 is running with Cold and Dark Mode.
Hi Florian,Do any mini-panels open for you?Please email me:admin@fs2crew.comWe'll sort this via a Remote Desktop session.Best,

Share this post


Link to post
Share on other sites

hi bryan i tried flying the pic737 and everthing comes up the config everthing how ever none of the switches dont work i have tried all of them the voice recon workes just fine but i cant fly its still in the dark and cold can u help plz thx les

Share this post


Link to post
Share on other sites

Hi Les,The user with the battery problem solved it. He was using merge/mod I had never heard of.In an email he wrote:"Normally I am flying with the Wilco 50North Merge. So I tried a flight in the normal Wilco with the original model. It works. The FO is switching on the batteries, mini-panels are appearing without problems."So I'll ask you:Are you using any kind of mods?Best,

Share this post


Link to post
Share on other sites

hi bryan actually i dont know and i dont know all that much about the computer to know all i can tell u is on my old computer i had before it crashed on me i had it on that one and it worked just fine. so i dont know what is differentles

Share this post


Link to post
Share on other sites

Hi Les,As mentioned in our email conversation, you'll need to download the Vista version of the 737 PIC from Wilco.All Vista/Win 7 users should use that specific version of the 737 PIC.Best,

Share this post


Link to post
Share on other sites
Guest flosch

Some news about the Merge Problem:In the Merge the FO seems to forget switching on the battery and Galley power, he begins with the fire test. I remerged the aircraft but still the same :( . I mean, the merge does not change anything that could influence the behaviour of FS2Crew. I have no more ideas.

Share this post


Link to post
Share on other sites

Well, you said it worked with the original 737 PIC model.Revert back to the original in that case. Obviously that custom merge is making some kind of change that's interfering with the 737 PIC.Best,

Share this post


Link to post
Share on other sites
Guest flosch

Using the Wilco Model is not really an option for me. But switching the batteries manually on and doing the intitial FO-Preflightevents is OK for me.

Share this post


Link to post
Share on other sites

It is really odd indeed as merging the panel with another exterior model should not affect the panel.cfg or any of the gauges.banner_fs2crew_team_kk.png

Share this post


Link to post
Share on other sites
It is really odd indeed as merging the panel with another exterior model should not affect the panel.cfg or any of the gauges.banner_fs2crew_team_kk.png
Yeah, it is weird, but apparently with that 50 North model merge it does. Flight simulator works in mysterious ways :( So the user is just going to manually turn on the battery.

Share this post


Link to post
Share on other sites

×
×
  • Create New...