Archived

This topic is now archived and is closed to further replies.

jfri

Some lakes are square shaped

Recommended Posts

I have UT USA and FZ02 Portland (with compatibilty patch) and and I found out that in the area south of Seattle the lakes are built up with square shapes i.e the info about the correct shoreline form seem lost. What could that be? I think a previous poster had a picture showing just this in a post. Unfortunately I have not been able to find this post.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I may have posted this problem in the past, mine centres around the northeast end of Lake Champlain VT, I have looked for your's but unable to find the exact location.

Share this post


Link to post
Share on other sites
I may have posted this problem in the past, mine centres around the northeast end of Lake Champlain VT, I have looked for your's but unable to find the exact location. I have UT USA, FScene,Genesis but I haven't been able to trace where the fault lies. Every other coastline, lake etc., seem to show up perfectly, maybe someone out there has an answer.
Yes the upper part shows how my lakes look liked. But unlike yours my lake was all the same.

Share this post


Link to post
Share on other sites
I have UT USA and FZ02 Portland (with compatibilty patch) and and I found out that in the area south of Seattle the lakes are built up with square shapes i.e the info about the correct shoreline form seem lost. What could that be? I think a previous poster had a picture showing just this in a post. Unfortunately I have not been able to find this post.
If you post screenshots and lat/lon then we might be able to track down the offending file.Do you have CRGorge installed?These are all addons that do not play nice together :( regards,Joe

Share this post


Link to post
Share on other sites