Sign in to follow this  
LAdamson

FS9 solutions / issues.

Recommended Posts

Hi, What`s is your video card ?About the menu and flickering stuff, it's related to the AA and anisotropy or ATI card drivers"4-Sun Glare will, temporarily and completely mask the cockpit instrumentation view."When ? and how? Sun Glare is only from external view not visible inside.4-Lens flare overdone, looks like a tunnel / cylinder."This is not a problems, because it is fully customizible"4-Clouds have a dark Halo / frame around them.7-Certain distance settings will help mask / make these go into background?. See Chris Willis posts he has a way around"It's only because their clouds draw distant and clouds percentage are very low, set these higher and there is no more problem at all.-Night lighting and streets, full customizible varie on user preference.""4-In Menu> Help, when scrolling the text, it becomes scrambled/ unreadable6,7. No solution and or Work around. Must be fixed by manuf.4-When the Menu etc. is accessed the screen blinks 3-4 times before stable.6,7. Can be ignored . Maybe a Video driver issue? No solution and or Work around. Must be fixed by manuf.""I don't have this problems, see AA and anasotropy or your drivers. ThanksChris Willis[link:fsw.simflight.com/FSWMenuFsSim.html]Clouds And Addons For MsFs

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi.>"4-Sun Glare will, temporarily and completely mask the cockpit>instrumentation view.">>When ? and how? Sun Glare is only from external view not>inside Fly into the Sun right before it sets, in Cockpit view mode. TV

Share this post


Link to post
Share on other sites

TV -I'm not sure, but I think the issue about -4-In Menu> Help, when scrolling the text, it becomes scrambled/ unreadable6,7. No solution and or Work around. Must be fixed by manuf.In the Readme file in the FS2004 Start>Programs ... section, thisissue is mentioned with a fix I think.---For your issue -4-Lens flare overdone, looks like a tunnel / cylinder.7- Disable, (Uncheck) in Menu> Options

Share this post


Link to post
Share on other sites

Hi, "Fly into the Sun right before it sets, in Cockpit view mode. TV"I am unable to saw the problem with the default fs2004 aircraft please, send me the flt and *.wx situation setted at 1min before it's happend in the cockpit mode.-ATI driver problems for the displaying one some screen and see the ATI section in the fs2004 folder, readme.rtf-Gforce2 and gforce4mx may have trouble on some area.chris@simflight.comThanksChris Willis[link:fsw.simflight.com/FSWMenuFsSim.html]Clouds And Addons For MsFs

Share this post


Link to post
Share on other sites

Hi Chris.I hope Tom will forgive me. See pic and info below. TV..Display

Share this post


Link to post
Share on other sites

Hi, It was the same in fs2002, it is the sun glare, when your eyes is on front the sun, this is simulating the light on your eyes effect, if you don't like it, you can disabled.-The Lens flares is another things, these are the circle/octogonal from external view only.Display setting:Sun Glare: on/offLens flare: on/off ThanksChris Willis[link:fsw.simflight.com/FSWMenuFsSim.html]Clouds And Addons For MsFs

Share this post


Link to post
Share on other sites

Hi, Chris.I only fly in cockpit mode. Here is the scenario.Stratus, 1800-8000, 2/8. Aircraft at 1400, to my left 45, is Catalina at 1600. I should see the aiport and most of the island, but you only see the lower part. This is not a big issue, I am not much on clouds but needs to be pointed out. I fly IMC or some High cirrus. TV

Share this post


Link to post
Share on other sites

Hi, Geof.This thread is getting sidetracked. It's obvious that you have no clouds to very few, try Overcast and or what I Had above. Set your zoom to .65. What you have and what I posted are entirely different situations.If you are happy with it then fine, let others evaluate and maybe benefit from this information. I

Share this post


Link to post
Share on other sites

I set my clouds exactly to what your post said:Stratus, 1800-8000, 2/8I also took the coordinates of your screen shot and altitude.Zoom was around 65-I don't remember exactly-if you look at the cockpit and boat in the water-very similar to your shot which is what I tried for.About the only thing different would be time of day-which I suppose could change it.If you would like something else I would be glad to comply.I did that flight 6 months ago so I am also familiar :-)

Share this post


Link to post
Share on other sites

I noticed Antialiasing is not working on my ATI Radeon 9800 pro using any Cataylst drivers including the latest Cat 3.6. When you check the box in the display setup it does put a check there but it does not work in the game. If I edit the display.cfg manualy and change the following AA is working fine. They really should have caught this one.;----------------------------------------------------------------------; ATI Radeon Win2k/XP;----------------------------------------------------------------------[ati2dvag.dll]Disable=1PanelAsTexture=0AntiAlias=0 <---Change to 1[ati2dvag.dll.1]MinDriverRev=5.13.01.3102Disable=2[ati2dvag.dll.2]MinDriverRev=6.14.0001.6307PanelAsTexture=2

Share this post


Link to post
Share on other sites

>>4-In cockpit, 2D and VC mode the field of view, ahead, is too>narrow, it should be around .62 to .65 to more accurately>simulate real world.>7-Use +- or Sht+- to expand the view, but this causes another>problem, Runways too narrow, see below.>>4Runways too narrow when .6 Zoom ratio used>6,7. None. Maybe the manuf. Can provide a

Share this post


Link to post
Share on other sites

Hi Loren,I also have an ATI 9800 Pro (128). You mention AA not working- are you turning it on in the ATI control panel? Bruce.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this