Archived

This topic is now archived and is closed to further replies.

cthiggin

Help with product activation JS4100

Recommended Posts

Hello folks -I purchased the JS4100 back in the early fall. Since that time, I've replaced Vista with Win7 on three occasions and this past week, for the 4th time.Finally, I am up and running and installed the JS4100 and when I went to activate, a window stated it had been activated too many times. I looked fora contact site for PMDG to email with my activation key and explaination, to no avail. What do I need to do to reactivate this program.You help would be highly appreciated.Tom Higginbotham

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Thanks so much thefsxflyer,I have emailed the folks and requested a read receipt. Hopefully, I will hear back soon.Tom Higginbotham

Share this post


Link to post
Share on other sites

Are you getting an automatic response? If not, they are not getting your email. Try a gmail account.

Share this post


Link to post
Share on other sites

downscc,No automatic response, nothing, period.I have no trouble sending anything to anyone with my current provider. I'll try again........if no response, then I'll set up a Gmail acct.Thanks,Tom

Share this post


Link to post
Share on other sites

I'm having the exact same problems, JS41 not activating and PMDG not responding with automatic or anything.Henri Lehtinen

Share this post


Link to post
Share on other sites
Try a gmail account
Have you tried the suggestion? It's not 100% effective but works for most.

Share this post


Link to post
Share on other sites

Gentlemen,I have set up gmail as well as yahoo mail accounts and sent messages to with absolutely no reply. Are these folks going out of business?Any other ideas?Thanks,Tom

Share this post


Link to post
Share on other sites

Well, no but you are the second one to complain of not getting an autoreply from a gmail account message. Maybe they have a problem on their end. Up to now that always worked. Hopefully a moderator will spot this thread soon for you.

Share this post


Link to post
Share on other sites