Archived

This topic is now archived and is closed to further replies.

terrypin

Slew mode: rotation hard to stop

Recommended Posts

At this novice stage, my most used hotkey while in slew mode is probably Numpad 5, to stop all motion. Trouble is, it doesn't seem to permanently stop rotation. After a few seconds it will usually start rotating again. Oddly, this happens mostly when the rotation is slowish. I'm constantly having to stop it manually.Does it sound as if it might be down to my initial (cheapish) joystick, a Speedlink? http://www.speed-link.com/?p=2&cat=314...0204&paus=1--Terry, East Grinstead, UK

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

At this novice stage, my most used hotkey while in slew mode is probably Numpad 5, to stop all motion. Trouble is, it doesn't seem to permanently stop rotation. After a few seconds it will usually start rotating again. Oddly, this happens mostly when the rotation is slowish. I'm constantly having to stop it manually.Does it sound as if it might be down to my initial (cheapish) joystick, a Speedlink? http://www.speed-link.com/?p=2&cat=314...0204&paus=1--Terry, East Grinstead, UK
That is certainly a possibility.Try disabling your Joystick prior to going into slew mode - Ctrl K will toggle to joystick on and off. See if that helps.

Share this post


Link to post
Share on other sites

By rotate in slew mode, you mean the aircraft just slews forward or backward at will? If it is, then you need to reset your trim wheel setting to neutral, i.e. degree of setting should be middle, not up or down.

Share this post


Link to post
Share on other sites

To add to what Opa suggested, in the FSX Controls menu, there is a setting specificallyfor SLEW mode where you can disable joystick inputs.This means that you use the "arrow" keys exclusively ( keypad ) to slew the aircraft.I find this to be much more precise than trying to use the joystick.Disabling the SLEW mode joystick, once set, is automatic when you enter SLEW mode.When you exit that mode, the joystick is re-enabled. Paul

Share this post


Link to post
Share on other sites

terrypin,Please explain what you mean by 'rotation'. Is the spin-in-air after a crash? If it is, then you are 'getting warmer' by using the slew key. You using the numpad 5 key tells me you picked this 'tip' along with the 'Y' key trick to stop the 'rotation'. Of course you must have crash detection OFF to even see this.Here is how it works. Your aircraft is 'off balance' due to crash and spins in air after bounce (due to contact points) but it won't come down to earth. What you do is press the 'Y' key, THEN press the F1 key to set it down on ground. Then you press 'Y' again to disable slew mode AND press F1 (AGAIN) for 'fuel cutoff' so it stays in place.Not sure if this is it, but I hope so, as statement 'continues to rotate' doesn't REALLY describe anything familiar. (Like the joke: As your friend is about to drive off after he drops you off: you point at one of his tires and say 'Hey...(pause-while he brakes) and say '...your tire is rolling.... My favorite joke. So I am pointing at your aircraft and am saying 'Hey...your aircraft is 'rotating'...(but you don't react - so the joke doesn't work). Trying for to make you laugh.CBNapamule

Share this post


Link to post
Share on other sites
terrypin,Please explain what you mean by 'rotation'. Is the spin-in-air after a crash? If it is, then you are 'getting warmer' by using the slew key. You using the numpad 5 key tells me you picked this 'tip' along with the 'Y' key trick to stop the 'rotation'. Of course you must have crash detection OFF to even see this.Here is how it works. Your aircraft is 'off balance' due to crash and spins in air after bounce (due to contact points) but it won't come down to earth. What you do is press the 'Y' key, THEN press the F1 key to set it down on ground. Then you press 'Y' again to disable slew mode AND press F1 (AGAIN) for 'fuel cutoff' so it stays in place.Not sure if this is it, but I hope so, as statement 'continues to rotate' doesn't REALLY describe anything familiar. (Like the joke: As your friend is about to drive off after he drops you off: you point at one of his tires and say 'Hey...(pause-while he brakes) and say '...your tire is rolling.... My favorite joke. So I am pointing at your aircraft and am saying 'Hey...your aircraft is 'rotating'...(but you don't react - so the joke doesn't work). Trying for to make you laugh.CBNapamule
All of this is in slew mode. I just mean plain rotation. Just as if I was rotating the plane by joystick wheel or Numpad keys 1 and 3. It stops briefly when I use Numpad 5 but then after a while starts again. It doesn't matter where the plane is or whether it's crashed. I reckon it's probably a joystick hardware fault. I'll try the suggestions made about disabling the joystick, although I don't see why that should be necessary.--Terry, East Grinstead, UK

Share this post


Link to post
Share on other sites

My Saitek X45 was really bad about causing a spin in circles in slew. I think the axis assigned to rudder in normal mode is assigned to rotation in slew, and the Saitek rocker axis in my controller never worked well. So now I always disable all axis inputs from all controllers in slew, and just use the keys which work well enough for me.scott s..

Share this post


Link to post
Share on other sites

That's it. Your controller (joy or yoke) is what is causing that. It's as if you were deflecting the rudder on purpose. Temporarily disable joy as was suggested (which is a drag). So, it's just 'mis-alignment' (mechanical-not electrical) causing it. Hope you can figure it out. One thing that is not apparent, but I use it, is that you can 'play' 1 against 3 key, and 2 against 8 key (without hitting 5). So you can be going backwards, then make turns with 1 and 3 keys without having to stop. These are just 'tools' and not vital for flying. So don't fret or stress. Stuff happens.You CAN slew around by using your controller (joy). I do it when I want to slew really fast (10 miles) and then stop fast. I find that using joy for 'rough' slew, then changing to keypad for 'fine' slew movement is ideal.Try to reset your software by un-plugging then re-plugging your controller. Then doing a calibration. After that if it still is 'messing up' then it's the hardware.CBNapamule

Share this post


Link to post
Share on other sites
That's it. Your controller (joy or yoke) is what is causing that. It's as if you were deflecting the rudder on purpose. Temporarily disable joy as was suggested (which is a drag). So, it's just 'mis-alignment' (mechanical-not electrical) causing it. Hope you can figure it out. One thing that is not apparent, but I use it, is that you can 'play' 1 against 3 key, and 2 against 8 key (without hitting 5). So you can be going backwards, then make turns with 1 and 3 keys without having to stop. These are just 'tools' and not vital for flying. So don't fret or stress. Stuff happens.You CAN slew around by using your controller (joy). I do it when I want to slew really fast (10 miles) and then stop fast. I find that using joy for 'rough' slew, then changing to keypad for 'fine' slew movement is ideal.Try to reset your software by un-plugging then re-plugging your controller. Then doing a calibration. After that if it still is 'messing up' then it's the hardware.CBNapamule
Thanks for the follow-ups, guys. I'll try those suggestions in my next session.--Terry, East Grinstead, UK

Share this post


Link to post
Share on other sites

Related problem, I think, hoping someone can help. I am flying along just fine. Switch to Map view and change the lat & and lon settings (e.g., from UK to N Spain). Press Y to come out of slew and instantly an 'Overstressed' crash.Can avoid this by turning stress detect off in Realism settings -- but I really do not want that in general.Suggestions, anyone? Thanks!Mike

Share this post


Link to post
Share on other sites