Jump to content

Archived

This topic is now archived and is closed to further replies.

ACA857

Destination weather incorrect / FSUIPC conflict?

Recommended Posts

Also posted at HIFI users / ASE forum - not sure where I 'should' post.=========================Hello...Using registered FSUIPC / FSX / WinXP sp2.I am a long time ASky user.Recently picked up ASE and been working out some issues.I start ASE, then start FSX, press weather settings OFF in FSUIPC, process a plan, go fly it. I have seen this problem with DWC on and off, force DEST winds is set to OFF (I have also reproduced the problem with forece DEST ON - it is set to OFF as per Jim's recommendation).1. On final approach, the DEST winds are never correct unless...I press the weather settings OFF button again in FSUIPC...then I see an immediate update to the weather for DEST which is then correct. This is reproduceable for every flight. During the descent, the weather seems accurate, but below ~ 3000 / surface winds are not getting in to FSX until I press the weather defaults button again in FSUIPC. It appears that there is some kind of conflict between FSUIPC and ASE...like they are battling for control it seems. Tested at CYYZ, EGLL, CYVR last night.For most of the flight, I do see accurate winds aloft, updating occurs as configured except sometimes there is the odd update that changes the winds to something completely inaccurate until the next update. The DEST winds are never right... unless I go back in to FSUIPC and re-press the weather defaults button...it's like it is re-activating itself...hence the battle it seems between FSUIPC and ASE. 2. I would really like to see a set of suggested set up/configuration screen shots from HiFi support for both ASE and FSUIPC. I realise different people have different preferences, but if someone / Jim / ASky beta testors could post THEIR configurations in screen shots, if only as a point of reference so users can compare their settings accordingly BEFORE posting problem reports. This would go a long way to resolving user errors, conflicting FSUIPC/ASE options settings, and reducing posts at this forum where the only issue is a misunderstanding of what the configuration should optimally be. Please, I really would like to see how the folks at ASky are configuring ASE and FSUIPC - I think it would go a long way to resolving issues assuming the beta testors / Jim are not seeing the issues reported here and on AVSIm.I had none of these problems with AS6.5 in FS9....but I realise that is irrelevant to this discussion.Thanks in advance.Rob Hall.


System specs: Dual core E6300 (1.86g X 2), 2gb RAM, nvidea7800GT, Saitek yoke, CH throttle (6 lever), Soundblaster live.
Add-ons: FSX: LDS767, FSL Concorde, FT E175/195, PMDG 747X/737X, Active Sky E, some freeware airports.
Human specs: Desktop simulation since FS1, beta tester (LDS, FSL), 737NG simulator tech (Threshold Aviation), r sole+.

Share this post


Link to post
Share on other sites
Hi Rob,Check this out:http://forums1.avsim.net/index.php?showtopic=279187Jim and the team know about it, Im sure (I hope) that they are working on something with Pete over at FSUIPC.
Oh thank God - I was going nuts.That - "this maybe a fsuipc and ase problem, because if you go into fsuipc ad press weather buttonon the front screen, the winds will instantly change to what ase has downloaded " is EXACTLY what I am seeing! As I said, it is easily and consistently reproduceable - hopefully a resolution will be found soon.Can someone from hifi acknowledge this as a known issue being investigated please?Cheers.

System specs: Dual core E6300 (1.86g X 2), 2gb RAM, nvidea7800GT, Saitek yoke, CH throttle (6 lever), Soundblaster live.
Add-ons: FSX: LDS767, FSL Concorde, FT E175/195, PMDG 747X/737X, Active Sky E, some freeware airports.
Human specs: Desktop simulation since FS1, beta tester (LDS, FSL), 737NG simulator tech (Threshold Aviation), r sole+.

Share this post


Link to post
Share on other sites

Hi Rob,We are aware that some users are experiencing this. Can we confirm that this is with Default Settings in FSUIPC? What that button does is set FS to the Clear Sky weather theme and then the data is sent again from ASE to FSX. So the cause may not be with FSUIPC, but somewhere else.Once you land would the winds change to the reported values?For FSX I have the unregistered version of FSUIPC so no settings there to adjust.For FS9 I do have the registered version of FSUIPC and it is set to default settings and weather settings off.With ASE, it is on a networked computer with no screenshot software installed so I can't easily take screenshots, but mostly default settings and Fog Layer Generation turned off for now.Any further insights would be appreciated!

Share this post


Link to post
Share on other sites

I can report that the last 3 landings this week (KMEM, PHNL, and YSSY) all the winds were correct throughout the approach. This is with default FSUIPC settings, the same as I had when I was getting the original out of whack winds.


Allan Burek
7b3c4968190f428ead028ce1a160b709_zpsd9be
1867547.png

Share this post


Link to post
Share on other sites

Hi Jim,Thanks for the reply...to answer your question.Once you land would the winds change to the reported values?- I will have to re-test....I was landing after I had re-pressed weather defaults which immidiately updated the weather before touching down as others are seeing. I will do a test without re-pressing the weather defaults.For FSX I have the unregistered version of FSUIPC so no settings there to adjust.- I am using registered version. Any chance one of the team members using registered fsuipc could post a screenie of the options settings in fsuipc, relevant FSX options, and ASE? If I can see the 'optimal' / standard testing configuration, I will set mine the same and re-test the issue.Thanks again.Rob.


System specs: Dual core E6300 (1.86g X 2), 2gb RAM, nvidea7800GT, Saitek yoke, CH throttle (6 lever), Soundblaster live.
Add-ons: FSX: LDS767, FSL Concorde, FT E175/195, PMDG 747X/737X, Active Sky E, some freeware airports.
Human specs: Desktop simulation since FS1, beta tester (LDS, FSL), 737NG simulator tech (Threshold Aviation), r sole+.

Share this post


Link to post
Share on other sites

Hey, i had some issues with dest weather, but never tried the FCUIPS trick. I have registered version and anly use it for wind smoothing.


Tom Link

Share this post


Link to post
Share on other sites

Hi Rob,We will need to see if one of the Beta testers that fit this situation sees this and can post their settings.Will be interested to see if the winds do adjust upon landing without any user interactions.

Share this post


Link to post
Share on other sites
Hi Rob,We will need to see if one of the Beta testers that fit this situation sees this and can post their settings.Will be interested to see if the winds do adjust upon landing without any user interactions.
Hi Jim,Sorry I did not get a chance to test out DEST winds update after landing -without- re-pressing the weather defaults again.I will do so in the next few days and report back.In case I did not mention it - using ASE with FSX, WinXP, registered FSUIPC.Rob.

System specs: Dual core E6300 (1.86g X 2), 2gb RAM, nvidea7800GT, Saitek yoke, CH throttle (6 lever), Soundblaster live.
Add-ons: FSX: LDS767, FSL Concorde, FT E175/195, PMDG 747X/737X, Active Sky E, some freeware airports.
Human specs: Desktop simulation since FS1, beta tester (LDS, FSL), 737NG simulator tech (Threshold Aviation), r sole+.

Share this post


Link to post
Share on other sites

Sorry I have not had a chance to test out and get back to you Jim...I am going to be offline for a few days, I got a rootkit virus on the weekend that will not go away...so I am going to pay the piper and reformat, reinstall, etc. Will be next week before I am all back together and will test out the DEST wxr update issues in this thread. I LOVED AS6.5 with FS9, was rock solid and bulletproof. I know ASE will get there soon, just have to figure out the kinks in my config, maybe chase a gremlin out of the code somewhere. A big part of my work is software development and end user support - I feel your pain with new releases. I know there is no such that as 100% bug free code, there is also no such thing as a bug free user...and I sympathise with the team at HiFi who I know try their best to get things working as they should.Sadly, I am also getting the dreaded S turn issues when using the LDS767 (not PMDG) with ASE/FSX...not noticed that with ASA/FSX but I did not use ASA for long...and never a problem at all in FS9/AS6.5...so I need to test that out as well...but that's, as Hammy Hampster would say, another story.Rob.


System specs: Dual core E6300 (1.86g X 2), 2gb RAM, nvidea7800GT, Saitek yoke, CH throttle (6 lever), Soundblaster live.
Add-ons: FSX: LDS767, FSL Concorde, FT E175/195, PMDG 747X/737X, Active Sky E, some freeware airports.
Human specs: Desktop simulation since FS1, beta tester (LDS, FSL), 737NG simulator tech (Threshold Aviation), r sole+.

Share this post


Link to post
Share on other sites

From the FSLabs Concorde forum, I see a pinned thread showing settings for 'sensitive' aircraft. Any chance someone from HiFi can give this a once over and check theat nothing appears to be a conflict or may cause a problem. I was also thinking these screen shots of a "recommended" set up for ASA/ASA/FSUIPC would reduce a lot of problem reports resulting from incorrect options configuration here on this forum.http://forums.flightsimlabs.com/index.php?...fsuipc-and-fsx/


System specs: Dual core E6300 (1.86g X 2), 2gb RAM, nvidea7800GT, Saitek yoke, CH throttle (6 lever), Soundblaster live.
Add-ons: FSX: LDS767, FSL Concorde, FT E175/195, PMDG 747X/737X, Active Sky E, some freeware airports.
Human specs: Desktop simulation since FS1, beta tester (LDS, FSL), 737NG simulator tech (Threshold Aviation), r sole+.

Share this post


Link to post
Share on other sites

Hi,I looked things over and saw no conflicts. I would however not Force Destination Wx Zone, and I would have both Create Additional Stations and Enhance Route Coverage On.

Share this post


Link to post
Share on other sites
Hi,I looked things over and saw no conflicts. I would however not Force Destination Wx Zone, and I would have both Create Additional Stations and Enhance Route Coverage On.
Hi Jim,Thanks for taking a look. I am still in re-install mode and will use those settings and your suggestions so as to ensure the correct configuration before going further. I will do some more destination winds testing this weekend and get this thread back on track - I see some other users are having the same problems in another similar thread - maybe we can blend the two together to help you guys out?Thanks again.Rob.

System specs: Dual core E6300 (1.86g X 2), 2gb RAM, nvidea7800GT, Saitek yoke, CH throttle (6 lever), Soundblaster live.
Add-ons: FSX: LDS767, FSL Concorde, FT E175/195, PMDG 747X/737X, Active Sky E, some freeware airports.
Human specs: Desktop simulation since FS1, beta tester (LDS, FSL), 737NG simulator tech (Threshold Aviation), r sole+.

Share this post


Link to post
Share on other sites

Update:I got everything back installed and running - I was hoping to install both ASA and ASE to compare, but the full download for ASA is no longer available? Any chance of hiFi making that available again so I can use both?Anyhow...ASE seems to be very hit / miss with getting the destination weather correct. I know 'intermittent' problems are the worst to resolve, but here's hoping :-)I did 4 flights yesterday in this order:FSX, FP loaded for each flight, FSUIPC wind smoothing on, DWC off, ASE & FSUIPC options set as per the suggestions from one of the FSlabs users reviewed by Jim earlier in this thread, Win-XPsp3, dual core, nvidia 7800gt.CYOW - CYYZ - winds were CORRECT on arrival, gusting nicely :-)CYYZ - KBOS - winds were NOT CORRECT, not even close on arrival, almost the polar opposite of the METAR. I sat on the ground for about 5 mins after landing and did not touch anything, the winds did not correct in ASE. After 5 mins I cleared the weather then refreshed ASE and the weather then showed correctly. It appears something is stopping the update or the data getting to ASE is being blocked / changed?KBOS - CYUL - winds were NOT CORRECT on arrival - ASE showed 190/15 when the CYUL METAR showed 050/07. This flight I did with DWC on to see if there was any difference...there did not seem to be. After landing in Montreal, I shut down / restarted FSX and ASE.CYUL - CYYZ - winds were CORRECT on arrival. On a seperate note, I am still getting intermittent wind spikes during the climb / descent...let's leave that for another thread. Some flights none at all, others quite severe.I see there is another very similar thread so I have to assume it is not an isolated / user specific issue.What can I do to help trouble shoot this issue for hiFi? Can someone from Hifi email me their FSUIPC and ASE settings so I can do more testing with the same options set to rule out other factors? aca856@yahoo.ca if someone is interested.Please and thanks for the help.Rob Hall.


System specs: Dual core E6300 (1.86g X 2), 2gb RAM, nvidea7800GT, Saitek yoke, CH throttle (6 lever), Soundblaster live.
Add-ons: FSX: LDS767, FSL Concorde, FT E175/195, PMDG 747X/737X, Active Sky E, some freeware airports.
Human specs: Desktop simulation since FS1, beta tester (LDS, FSL), 737NG simulator tech (Threshold Aviation), r sole+.

Share this post


Link to post
Share on other sites

Hi Rob,Force destination On or Off?I use unregistered FSUIPC so no settings from me. Can share my ASE settings if you want.ASA is not a public download, but still through your AS store account, handled by e-mail.

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,560.00 of $25,000.00 Donate Now
×
×
  • Create New...