Sign in to follow this  
Guest HeavyFan

Strange AI in FS9

Recommended Posts

I copied my traffic.bgl file and all of my AI folders to FS9. Set up for my first flight using the PMDG 737NG and came upon something really strange. As I was holding short of runway 15L at KIAH, at least 20-30 a/c were in the landing pattern for both 15L and 15R. Cool, huh? :-kewl Well, not quite so fast, Batman.... :-lol All repeat all of them got the Go Around. Wierdest thing I ever saw. Everyone of them had to go around. There was nothing at all on either runway and I was holding well short of the hold short line. Anyone else experience this???:-hmmm

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I think its becos all @ signs in the flightplan.txt needs to be removed (decompile in fs2002, replace all @'s with nothing using wordpad or word, and then compile again -> move to FS9)

Share this post


Link to post
Share on other sites

hahaaha have fun replacing your @ signs, it sounds like you will be back finished in Christmas time :-lol

Share this post


Link to post
Share on other sites

It may be that there were no gates for them to park at, especially if you have added any AI traffic, though I have seen this at some airports without any AI traffic added.. In 2K2, thay would just dissappear, while in 2K4, they do a go around. I guess we will have to wait until this Fall and a new Afcad to be sure. John Fitzpatrick

Share this post


Link to post
Share on other sites

>hahaaha have fun replacing your @ signs, it sounds like you>will be back finished in Christmas time :-lol>using search and replace would do it within a few seconds.

Share this post


Link to post
Share on other sites

>hahaaha have fun replacing your @ signs, it sounds like you>will be back finished in Christmas time :-lolWordpad or Word does have a "replace" function you know ;)Notepad does as well but i would seriously not recommend using that one if you have a large trafficplan file lol

Share this post


Link to post
Share on other sites

Actually, it took about 5 minutes. Even with my 2.4Ghz P4...... I'll try it out tonight!

Share this post


Link to post
Share on other sites

If you're using Flight 1's U.T.,then just check the "Inhibit Fixed Arrival Times" on the compile page which removes the @ symbols from the flight plan. Other folks have also mentioned that you should unselect the Cesna 182RG and airport overlays as well.AL

Share this post


Link to post
Share on other sites

Download Ultraedit10 from www.ultraedit.com and it'll replace those suckers in 2 secs. It is BY FAR one of the best text editors.And yes, remove the @ signs fixes the go-arounds. That baffled me for a couple of days too. Nice to have my AI landing again :)

Share this post


Link to post
Share on other sites

Hmm strange?? I put in my FS2002 Traffic BGL iwth mostly MRAI Plans in them, and i did not take out the "@" sign in the plans, i was watching all my new Traffic in 2004, and they all seemed to land perfectly at KSEA! no go arounds at all?? Had one go around, but that was because a plane was slow to get off the runway! and these were with FSP and PAI AI Planes in 2004? HMMMMM GO figure! LOL, MIKE-:)

Share this post


Link to post
Share on other sites

replace the "@" with nothing, if thats what makes the plane lands if your just remove the"@" sign from the plans, but my AI Plans work fine and planes land in my FS9, with the "@" sign in them! -:)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this