Sign in to follow this  
Staffan

SSW A310 very nice now

Recommended Posts

Thanks for your input. I've been interested in this product for awhile, but I have worried about frame rates and flying problems. It sounds like the package is coming together.Lee

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

hey Mikealpha, do you know if the visual model has been updated too ? Does the v1.2 feature dynamic shine ? thanks.../)_/). _ Cl

Share this post


Link to post
Share on other sites

Clement,haven't noticed any changes regarding the outside model. As far as I know, what has been adressed in 1.2 is general functionality, flight model, AP modes and some extra panel features. And their pretty restrictive protection system has been changed to a lighter, less restrictive version.Mike

Share this post


Link to post
Share on other sites

Hi,I can not agree with you.I can still not load the SSW A310 at all in FS2002 nor in FS2004. I get the "Debugg error" messages in both sims. (Not installed at the same time)I have tried to install Version 1.1 with the 1.2 update, and the Recent gauge file. I have tried to install the full Version 1.2, but nothing,..and I repeat NOTHING helps!Yes, I have the Navdata in FS2002/SSW folder.Yes, I have used the "SFClean" file.Yes, I have cleaned the whole Windows Registry.No, I have not been able to load the plane even once since I purchased it some month ago.No, I have not had any problems to get the right Reg code.No, I am not happy at all with this program.Yes, if SSW does not solve this whole thing (and I am not alone at all. Many still have exactly the same problems as I have), I will go for a full refund.For SSW to be able to solve all problems, they need to start communicating with their customers. And I can not see any improvment even on that part. :-(But,...still hoping SSW will come out and "shake hands" with all unhappy customers.Staffan Ahlberg

Share this post


Link to post
Share on other sites

All went fine with my NEW installation! I guess now I know how to do it! ;) it's tricky mind you... Anyway I was doing a non rev flight since I'm still testing the plane, and during cruise after checking all the systems, went to the aft upper panel and just for curiousity changed the default "auto" temperature to the cockpit and cabin to a warmer temp and guess what!!?!?? in the EICAS the THERMOMETER STARTED TO RAISE!!!!!! :) and when defaulted the values started to descend.... this is an amazing litle detail, turning this add-on in an (hopefully) near future a true must have. Of corse that in its current state it still need A LOT of fixing but it's going in the right way....Jos

Share this post


Link to post
Share on other sites

Hi Staffan,I had the same problems, This is what I did.1. Full uninstall and went in to FS ans mannually deleted any left over files.I went into reg edit and deleted all SSW entries. Make sure you put OLDMODULES sswa310.dll=1 in fs9.cfg if your installing there.Then I didn't bother with install 1.1 or 1.2, I used Installer version 1. and installed V1.2 then i use the reg cleaner SSW supplied.And all seems fine.Also try it with and without the FS9 no-cd crack.If you need installer 1 i'll be happy to send it to you.I know you mite have try all this too, this plane seems to be a battle for everyone.

Share this post


Link to post
Share on other sites

In truth, right now in version 1.2 the biggest bug is just installing it. Their is a process of jumping through hoops install and uninstall, debugging error etc.. but once you get it installed, it is the most complete panel compaired to many of the recent released panels..

Share this post


Link to post
Share on other sites

Howard,not really showstopping bugs, some minor system inconsistencies and FMA annunciations, but this could also well be my misunderstanding from the real manual (delivered by SSW). But I completed a flight using the Normal Procedures Manual and it went smooth as silk. As I said, the plane banks a bit spontaneous (3 sec from level to 25 deg bank), but that is an often seen airliner disease in FS, hopefully they can correct this.What I like is the very smooth operating vertical modes and the fast reacting autothrottle. Speeds are only exceeded very minor e.g. in Level Change Mode and vertical speeds are very "passenger friendly".Mike----------------------TO AVSIM : Sorry for posting the screenshots further above, I just noticed I missed the rules. Please remove the screenshots from thread, I can't anymore. ----------------------

Share this post


Link to post
Share on other sites

Dennis,yes, installation seems tricky, but I think it's only for those with Versions before 1.2, that have any remainders of their old activation procedure somewhere in their system.I removed everything before I installed the 1.2 full version and haven't seen any error message yet.Mike

Share this post


Link to post
Share on other sites

ok i have paid for this product now what is supposed to happen next?? i only have an email stating that my purchase was succesful, but no download link or file whatsoever .. i bought it about five hours ago and still havent received a thing .. can't get registered on the ssw forums either :-(

Share this post


Link to post
Share on other sites

Go into the registered Users area and register with the same info from your order.I belive it takes some time for SSW to update there records.

Share this post


Link to post
Share on other sites

Hi LeFreakGo to www.simsoftworkshop.com - on the right hand menu click Registered User area. Click where it says for a new user to activate your account. Type in your details and click "Activate"That's your part done. Now SSW have to activate your account and then you can access the downloads. You will know when your account is activated as you will be able to sign into the registered users area.I think that is the correct way as I did this ages ago.Also if you are having forum probs, email support(@)simsoftworkshop.com and ask them to manually activate your forum account or ask them to help you out.They are usually very good through email with replying fast during their working hoursTim **EDIT** : Just realised Skedflyer answered your Question. Must have cross posted :)

Share this post


Link to post
Share on other sites

>Hi Staffan,>>I had the same problems, This is what I did.>>1. Full uninstall and went in to FS ans mannually deleted any>left over files.>>I went into reg edit and deleted all SSW entries. >Make sure you put OLDMODULES sswa310.dll=1 in fs9.cfg if your>installing there.>Then I didn't bother with install 1.1 or 1.2, I used>Installer version 1. and installed V1.2 then i use the reg>cleaner SSW supplied.>>And all seems fine.>>Also try it with and without the FS9 no-cd crack.>>If you need installer 1 i'll be happy to send it to you.>>I know you mite have try all this too, this plane seems to be>a battle for everyone.Hi Dennis,OK, thanks for your suggestion,..But the issue here is that I have deleated the whole FS9 (don

Share this post


Link to post
Share on other sites

thank you for the answers ;-) SSW might at least have stated this in the order confirmation .. guess all i can do i wait now since all i get is a user not in database error ..three big cheers for the Flight 1 wrapper software which is the best distribution method i have encountered so far ..

Share this post


Link to post
Share on other sites

Yes I belive you,I think a may of us have been through what you have.I only think that worked for me was using full install 1 and upgrade 1.2.Also (if you haven't done this already) is the registry, I got this off Nigel from the SSW fourm (see below)... You may have tryed it already...All I can say to you is good luck my friend, I know were your comming from.The registry entry was HKEY_LOCAL_MACHINESOFTWARESOFTWARESSWA310-300and it should beHKEY_LOCAL_MACHINESOFTWARESSWA310-3002.Another registry problem.The path ref was"Path"="C:Program FilesFS2002" Check to see that it's your Fs2002 path with SSW" a the end.Find these sections inHKEY_LOCAL_MACHINESOFTWARESSWGood Luck Staffan

Share this post


Link to post
Share on other sites

They (ssw) asked the users if they could take the weekend off to sleep since they've been very busy these days and after the patch the users allowed them a couple of days.... so you may have your airbus runing by monday morning... (i know it's a pain to wait....)Jos

Share this post


Link to post
Share on other sites

Hi again Dennis,Oh yes, I tried everything. Even the register things.I both tried with the 1.1 install with the 1.2 update, aswell as with the full 1.2 install....but nothing worked. I get exactly the same error messages "Wrong format" and "FS2002.exe debug error".(see picture below)And I don

Share this post


Link to post
Share on other sites

Ok, thought it would be a good idea to share with you, how my folders looks like. And maybe you can see something wrong with the placement of files?The pictures shows:1. The main FS2002 folder2. The SSW folder3. The A310-300 aircraft folder4. The Modules folder5. The Windows RegistryFly safe,Staffan Ahlberghttp://forums.avsim.net/user_files/35442.jpghttp://forums.avsim.net/user_files/35443.jpghttp://forums.avsim.net/user_files/35444.jpghttp://forums.avsim.net/user_files/35445.jpg

Share this post


Link to post
Share on other sites

Yo be honest with you I always had nothing but trouble with the 1.1 and 1.2 full installer, I just used the very 1st installer and the 1.2 upgrade, but it's most likely just me.I was going to say under HKEY_LOCAL_MACHINESOFTWARESOFTWARESSWA310-300path=e:fs2002ssw, but It looks like that is your path..my last thing I can think of is, loading the defalt cessna first, because if I try load the 310 from the main screen or start the flight with any other aircraft other than the cessna 172 I get errors galore..Staffan if you would like to post on the SSW forum you are more than welcome to use my login.... just ask, I have seen you names on the forums for many years...Sorry you could not get her working...

Share this post


Link to post
Share on other sites

whats a pain is that i pay 36 bucks and i have to wait to get into their system. i think thats a little too much money to be waiting. you can order other products on cd and and pay shipping and have it that price. and then others you can order and boom you have a download link right then and there. and also i have heard that the download is not even resumable? is it still like that????

Share this post


Link to post
Share on other sites

I have the same problem Staffan Has, kinda.I don't get the Debugg Error message, but I get a strange message and then FS9 crashes or closes by itself!Bruno Francescoli.

Share this post


Link to post
Share on other sites

>I also read all posts in SSW forum. And unfortunately SSW still didn

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this