Jump to content

Archived

This topic is now archived and is closed to further replies.

JMEppright

Vista / FSX access problem

Recommended Posts

My AI is not working and I understand there is a file in the FSX section of Documents and settings I can check or change. Problem is when I try and access documents and settings I get a access denied message. What do I do to change that. This is a home personal computer not on a network.

Share this post


Link to post
Share on other sites
My AI is not working and I understand there is a file in the FSX section of Documents and settings I can check or change. Problem is when I try and access documents and settings I get a access denied message. What do I do to change that. This is a home personal computer not on a network.
Juast a permissions error: look for 'UAC' in this website, Mike:http://www.howtogeek.com/tag/windows-7/Tons of tips.

Share this post


Link to post
Share on other sites

The article I saw said to use the Windows disk and do a repair. My Disk offers me the option of repairing memory which didn't help or repair startup. I'm not having startup problems just the permission issue.

Thanks, I'll do that

Share this post


Link to post
Share on other sites

Still not working, I've tried many things! Frustrating!

The article I saw said to use the Windows disk and do a repair. My Disk offers me the option of repairing memory which didn't help or repair startup. I'm not having startup problems just the permission issue.

Share this post


Link to post
Share on other sites

Are there two Mike Epprights from the same place here....weird... anyway,Check this out for me if you can: Go to the start menu and click on computer. Then in the left column right click on computer, then click manage. Double click local users and groups, then double click groups. Now double click administrators. Is your user name in that list? If not, click add, then type your user name in the box, then click check names then click OK. Restart the computer and see if that works. If not, there might be some other things to try.David.

Share this post


Link to post
Share on other sites
Are there two Mike Epprights from the same place here....weird... anyway,Check this out for me if you can: Go to the start menu and click on computer. Then in the left column right click on computer, then click manage. Double click local users and groups, then double click groups. Now double click administrators. Is your user name in that list? If not, click add, then type your user name in the box, then click check names then click OK. Restart the computer and see if that works. If not, there might be some other things to try.David.
Hi DavidI'm using Windows 7 and UAC is driving me nuts too.....I've tried your suggestion (above), but after clicking 'manage', I don't get 'local users and groups'. I AM the Administator and have checked that I have full rights, file ownership, etc, but when trying to add or remove files in FSX (which I made the mistake of installing in Program Files(X86)), I still get 'permission denied' errors and can't do a thing. I've even tried completely turning off UAC, but this makes no difference.Is there a way to completely disable this ridiculous security in W7?Thanks for any help.Toni.

Share this post


Link to post
Share on other sites

Hi Tony,Unfortunately im not familiar with 64bit windows 7 and its 32bit program files(x86) folder. I want to use windows 7 instead of vista, but i decided to hold off until my next catastrophic system failure :( . Vista is just too stable for me at the moment to justify the mother dance of dances. Check out the link below and see if anything there helps.http://www.addictivetips.com/windows-tips/windows-7-access-denied-permission-ownership/Im sure someone here with win7 uac experience will be able to help more.David.

Share this post


Link to post
Share on other sites

I finally just disabled UAC. It's frustrating when protections on your computer keep even you from accessing it.

Share this post


Link to post
Share on other sites

×
×
  • Create New...