Jump to content

Archived

This topic is now archived and is closed to further replies.

XMAN

Autogen spikes

Recommended Posts

Everytime i switch to this plane i get flickering autogen spikes , i have other planes like the FSD Commander, Lionheart Epic, Carenado Saratoga, Seneca yet no problems with those , I think a lite model should have been included , non HD !!! ,,, or some warning that your video card that runs the Seneca wont necessarily run the 340. , but this wont happen , thats why i dont buy no more Carenado planes.

Share this post


Link to post
Share on other sites

If your system can't run a HD model, why did you buy a HD model? And why are you trying to put the blame for your purchase on the people who make and sell HD models? If you walk into a shop and buy a bottle of whiskey and later get drunk, do you blame the shop for getting you drunk? If you really need to blame someone here, I suggest you start with your parents.

Share this post


Link to post
Share on other sites
If your system can't run a HD model, why did you buy a HD model? And why are you trying to put the blame for your purchase on the people who make and sell HD models? If you walk into a shop and buy a bottle of whiskey and later get drunk, do you blame the shop for getting you drunk? If you really need to blame someone here, I suggest you start with your parents.
I didnt know running an HD model was that taxing , i just saw fps friendly and assumed i would be fine. How hard is it to include a seperate non HD model? I run the OZX HD remake of the Grunman Goose with no problems , Ive been simming for a long time and bought a lot of planes and this is the only plane that reacts like this.

Share this post


Link to post
Share on other sites
I didnt know running an HD model was that taxing , i just saw fps friendly and assumed i would be fine. How hard is it to include a seperate non HD model? I run the OZX HD remake of the Grunman Goose with no problems , Ive been simming for a long time and bought a lot of planes and this is the only plane that reacts like this.
It's not so much the HD textures but the Weather Radar gauge that is causing the performance hit. When the 340 was first released prior to the service pack update, the weather radar was broken and therefore did not work. The aircraft loaded quicker and FPS was higher along with other performance gains. Once the Radar gauge was fixed with the release of the service patch it slowed the load time etc. I don't know what your computer specs are but Mine are not very high. I have a q9300 at 2.5ghz | 4g Ram | Nvidia 8800 GTX 768mb | win7 64bit. I have a number of Carenado aircraft and this one seems to be the one that is slower on my system. I have other aircraft with HD textures and they work just fine. For those that have rocketship PC's well they may come and tell you to quit complaining. But Just put it in your hanger for now and when you upgrade you will be able to enjoy it as it was ment to be.. flya150

Share this post


Link to post
Share on other sites

Hello,autogenspikes are a very good indication of a OOM (out of memory) issue on the operation system. If you have installed 4 gb or greater of Ram in a 32-bit OS you will most likely be aware of these problems as the system can only handle 3gb of ram out of the "available" 4 gigs!Graphic-cards with greater 512mb ram also can cause these problems on a 32bit OS.Maybe take a look at Nich N ´s post of "how to setup FSX and tune your OS" at simforums.com. There you will also find a solution how to cure these phenomenons!I have had also these problems and after changing to a 64bit OS , in my case Win 7 Pro 64bit all is history and it never ever occured again since then!So I doubt it has anything to do with a specific Carenado problem, there will just be a bunch of payware addons out there that will give you the same problems!So I assume you have a 32bit OS, take the time to install a 64bit OS and you will enjoy FSX much more as even before without changing any hardware!In my case I could even increase the autogen within FSX without loosing FPS!

Share this post


Link to post
Share on other sites

if you want to try it with the Weather Radar disabled, just comment out (//) the WX gaugein the panel.cfg file.[Vcockpit02]Background_color=0,0,0size_mm=512,512visible=0pixel_size=1024,1024texture=$C340_WXRadar//gauge00=WX_Gauge340!WXGauge, 0,1,510,321gauge01=C340PRESS!C340_PRESS, 3,326,24,25gauge02=C340PRESS2!C340PRESS2, 36,323,28gauge03=C340!Cabin_Altitude_goal, 309,324,200,85gauge04=C340!Auto_taxi_onoff, 124,333,20,20

Share this post


Link to post
Share on other sites

×
×
  • Create New...