Jump to content

Archived

This topic is now archived and is closed to further replies.

Av-Fan

Approach Mode G/S Issue

Recommended Posts

Many thanks to PMDG for a wonderful product. However, I seem to be having an issue with the aircraft capturing the G/S. I've tried this at a couple of different airports so I don't think it is airport specific. I've read section 4.20 in the FCOM and the aircraft seems to be within the parameters for G/S capture. I've set the aircraft up to capture the G/S from below, on an intercept angle of 30 degrees and an airspeed of 180 kts. Heading mode, autothrottle, altitude hold are all engaged. Both F/D's are engaged. LNAV and VNAV are not engaged. The APP button is armed. VOR/LOC is displayed on the FMA but G/S is not for some reason. Upon localizer capture, the green light on the APP button extinguishes. Again, no G/S display on the FMA. Of course, this leads the aircraft to blow through the glideslope. Thanks again for the wonderful product. Matt Zagoren


Matt Zagoren

 

CPU: i5-750

Mobo: Gigabyte GA-P55M-UD2

Ram: 8GB DDR3

HD: Hitachi 1 TB

Video: Galaxy GTX570

OS: Win 7 64-Bit

Share this post


Link to post
Share on other sites

Hmmm..... I'll test here and see what it does. Note that in some cases, the green bar in the button is ARMED, not ACTIVE. This is a little confusing. Best regards,Robin.

Share this post


Link to post
Share on other sites

Thanks for the quick response Robin. BTW, aircraft I was using is the Air Berlin B738WL in case it makes a difference. I understand about the green bar on the button. For some reason, the FMA is only showing VOR/LOC armed but not G/S armed after pushing the APP button.


Matt Zagoren

 

CPU: i5-750

Mobo: Gigabyte GA-P55M-UD2

Ram: 8GB DDR3

HD: Hitachi 1 TB

Video: Galaxy GTX570

OS: Win 7 64-Bit

Share this post


Link to post
Share on other sites

Is G/S enabled on the FMS APP page for example? Also could be on the DEP/ARR page IIRC. I might have missed this item before (wouldn't know why this should be disabled by default though), but I've run into the exact issue. Glad to be not alone. sig.gif

Share this post


Link to post
Share on other sites

Matt- I've never tried your way.........always arming VORLOC and capturing that, before engaging APP at 1 dot above before Gear Down. My settings allow for GS capture before LOC, but I always fly the a/c to prevent that. Double check frequency/crs (NAV1/Left Nav Rad), then try my flow and lmk if it works...... it does for me- even on raw data (no FMC entry. Ref manually computed from GW and entered)


Best-

Carl Avari-Cooper

Share this post


Link to post
Share on other sites

Does the approach need to be selected in the FMS? I did a short flight between EDDL and EDDK to test the APP function. I used the FMS to get takeoff and approach speeds but didn't select the approach (ILS 14L) in the FMS.

Matt- I've never tried your way.........always arming VORLOC and capturing that, before engaging APP at 1 dot above before Gear Down. My settings allow for GS capture before LOC, but I always fly the a/c to prevent that. Double check frequency/crs (NAV1/Left Nav Rad), then try my flow and lmk if it works...... it does for me- even on raw data (no FMC entry. Ref manually computed from GW and entered)
I have tried the VOR/LOC first then tried APP after capturing localizer. I get the same result.

Matt Zagoren

 

CPU: i5-750

Mobo: Gigabyte GA-P55M-UD2

Ram: 8GB DDR3

HD: Hitachi 1 TB

Video: Galaxy GTX570

OS: Win 7 64-Bit

Share this post


Link to post
Share on other sites

Make sure you have the correct course selected on the MCP. For example, if you're doing ILS 35, and the final approach course is 353, make sure you have 353 selected in the course window on the Mode Control Panel (not the heading selector).


Matt Cee

Share this post


Link to post
Share on other sites

I don't think the approach has to be selected as a part of the route. I could imagine if it is though, then G/S need be active on the respective pages. But we're not there yet, and as I said, I've experienced the same. Need to try and fiddle some more. sig.gif

Share this post


Link to post
Share on other sites

No- the app does not have to be selected, it provides reference on the ND, and the ability to revert to an NDAP should the ILS fail (within Wx minimums). Not sure why you aren't able to capture- just confirming this isn't an AFCAD issue? You ARE seeing the ILS identify in the upper left corner of the PFD? If you are, I'd suggest a trouble ticket.


Best-

Carl Avari-Cooper

Share this post


Link to post
Share on other sites
Guest tonyf38

You can fly an ILS in APP mode without touching the FMC.. Just need to set up ILS frequency and course correctly... That's it.. It's good to set the approach up in FMC if you don't have charts, because it will give you the ILS frequency/Course..

Share this post


Link to post
Share on other sites

Does the G/S needle display? I.e. If you're on final, and you should be approaching the G/S, do you see it on the right side of the screen?


Matt Cee

Share this post


Link to post
Share on other sites
Not sure why you aren't able to capture- just confirming this isn't an AFCAD issue? You ARE seeing the ILS identify in the upper left corner of the PFD? If you are, I'd suggest a trouble ticket.
Again - I've had the exact same issue, and I once flew the approach into BFI and everything went fine. Performed a planned G/A, turned around, exact same approach, same setup. But G/S would neither arm nor capture this time. Weird. sig.gif EDIT To above: Yes, G/S scale is there. So everything could be flown raw data, it's just about the APP mode somehow not tuning in to the G/S...

Share this post


Link to post
Share on other sites

OK, tried again. This time I entered the approach in the FMS AND hit the VOR/LOC button first. Waited until localizer capture then hit the APP button. This time, G/S armed in FMA. Glideslope was captured and all was well. Not sure which one of these worked. I will mess around some more.


Matt Zagoren

 

CPU: i5-750

Mobo: Gigabyte GA-P55M-UD2

Ram: 8GB DDR3

HD: Hitachi 1 TB

Video: Galaxy GTX570

OS: Win 7 64-Bit

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    43%
    $10,945.00 of $25,000.00 Donate Now
×
×
  • Create New...