Jump to content

Archived

This topic is now archived and is closed to further replies.

camell2

Weird looking cockpit displays (ND, PFD etc)

Recommended Posts

I've have had this problem since release. The displays look odd and i've never seen this with PMDG 747-400X. Both -800 and -900 got the same problem Several reinstalls didn't work. It's not a major issue, and not annoying at all, but still an issue. I just made a HD reformat (Windows reinstall) yesterday, because my HD died. The graphical problem persists with or without fsx.cfg tweaks To prevent FSX from crashing (CTD) when using the ingame menus, Vista UIAutomationCore.dll is inserted in FSX root folder and in C:\Windows\SysWOW64 Specs:Ati 5870 (newest driver: 11.7)i5-2500K Sandy Bridge @ 4,7GHz6GB DDR3 RAMASUS P8P67 MotherboardMonitor: Samsung SyncMaster P2770HD FSX:FSX Deluxe SP2 Add'ons: REX 2.0 OverdriveGEX Enhanced USA/CanadaGEX 2.0 EuropeExternal FPS Limiter 0.2 Any suggestions guys (and girls)? ;)


Martin Stendersø

 

SPECS:

i5 2500K @ 4,7GHz

1GB GTX 560 TI (900MHz) (ASUS)

4 GB GT Dominator 1866 MHz DDR3 RAM (CORSAIR)

P8P67 Motherboard (ASUS)

 

Windows 7 SP1 64-Bit

 

FSX SP2 Deluxe

Share this post


Link to post
Share on other sites

where I should look. Seems normal to me. :( Lj. Prodanovic


[color=#a9a9a9][size=1][size=4][img]http://forum.avsim.net/public/style_images/flags/rs.png[/img][/size] Lj. Prodanovic[/size][/color]

Share this post


Link to post
Share on other sites

I don't understand whats wrong with the displays. I don't see anything different then what I see. Could you point out or circle what you think is odd?


Sean Green

Share this post


Link to post
Share on other sites
where I should look. Seems normal to me. Confused.gif Lj. Prodanovic
Don't you see the weird lines? Or is that normal? :s

Martin Stendersø

 

SPECS:

i5 2500K @ 4,7GHz

1GB GTX 560 TI (900MHz) (ASUS)

4 GB GT Dominator 1866 MHz DDR3 RAM (CORSAIR)

P8P67 Motherboard (ASUS)

 

Windows 7 SP1 64-Bit

 

FSX SP2 Deluxe

Share this post


Link to post
Share on other sites

Are you talking about he steps in the straight lines in the displays somewhat like anti-aliasing off? Maybe take another shot and zoom in then circle it with mspaint and repost. Sorry I just can't see what your seeing.


Sean Green

Share this post


Link to post
Share on other sites

One the first view I thought the same thing... then I looked closer. You mean those curved "lines" that go over the displays? And happen probably randomly? See if they change as you move your view around?Since it's ATI, it's quite unknown to me, but I would say it's some kind of graphical error. Maybe AA or so. It is a screenshot, right? In that case we can rule out the computer screen.I'd try different GPU drivers.

Share this post


Link to post
Share on other sites

Oh I think I see what your talkiing about in the black displays. Just adjust brightness via the knobs on the captains side. Darken the screens up. Its just too bright. Hope that what your talking about.


Sean Green

Share this post


Link to post
Share on other sites

I see it now, you should provide us higher resolution screenshots :) However, I do not what cause that lines, and I can see it at my displays to, but I though thats because my graphic card is prehistorical. When I zoom a little bit, all lines gone. Lj. Prodanovic


[color=#a9a9a9][size=1][size=4][img]http://forum.avsim.net/public/style_images/flags/rs.png[/img][/size] Lj. Prodanovic[/size][/color]

Share this post


Link to post
Share on other sites
One the first view I thought the same thing... then I looked closer. You mean those curved "lines" that go over the displays? And happen probably randomly? See if they change as you move your view around?Since it's ATI, it's quite unknown to me, but I would say it's some kind of graphical error. Maybe AA or so. It is a screenshot, right? In that case we can rule out the computer screen.I'd try different GPU drivers.
Yep. i see lots of curved lines and they do move as I im moving. It's a screenshot :)
Make a good start and remove the uiautomationcore.dll
I can't. I can't use FSX without this dll. CTD's every 30 min :/

Martin Stendersø

 

SPECS:

i5 2500K @ 4,7GHz

1GB GTX 560 TI (900MHz) (ASUS)

4 GB GT Dominator 1866 MHz DDR3 RAM (CORSAIR)

P8P67 Motherboard (ASUS)

 

Windows 7 SP1 64-Bit

 

FSX SP2 Deluxe

Share this post


Link to post
Share on other sites
I can't. I can't use FSX without this dll. CTD's every 30 min :/
Remove it only to >test<. You'll be able at least to load the flight and check. If it fixes, we'll go from there. If not... GPU driver change. See if latest, if not, go previous. Check into Hardware Forum Video Cards of reports of best drivers...

Share this post


Link to post
Share on other sites

Deleting uiautomationcore.dll is not solution, without it FSX crash to often. Will try with temporary replacing with default one. Lj. Prodanovic


[color=#a9a9a9][size=1][size=4][img]http://forum.avsim.net/public/style_images/flags/rs.png[/img][/size] Lj. Prodanovic[/size][/color]

Share this post


Link to post
Share on other sites
Remove it only to >test<. You'll be able at least to load the flight and check. If it fixes, we'll go from there. If not... GPU driver change. See if latest, if not, go previous. Check into Hardware Forum Video Cards of reports of best drivers...
Okay, i'll try that. Thanks :)

Martin Stendersø

 

SPECS:

i5 2500K @ 4,7GHz

1GB GTX 560 TI (900MHz) (ASUS)

4 GB GT Dominator 1866 MHz DDR3 RAM (CORSAIR)

P8P67 Motherboard (ASUS)

 

Windows 7 SP1 64-Bit

 

FSX SP2 Deluxe

Share this post


Link to post
Share on other sites
I see it now, you should provide us higher resolution screenshots :) However, I do not what cause that lines, and I can see it at my displays to, but I though thats because my graphic card is prehistorical. When I zoom a little bit, all lines gone. Lj. Prodanovic
The lines dissapear when i zoom in too. Well, you are not alone now ;)

Martin Stendersø

 

SPECS:

i5 2500K @ 4,7GHz

1GB GTX 560 TI (900MHz) (ASUS)

4 GB GT Dominator 1866 MHz DDR3 RAM (CORSAIR)

P8P67 Motherboard (ASUS)

 

Windows 7 SP1 64-Bit

 

FSX SP2 Deluxe

Share this post


Link to post
Share on other sites
The lines dissapear when i zoom in too. Well, you are not alone now ;)
I think it's as simple as bad AA. I don't have it. At all. I just checked. Zoom in and out.

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    42%
    $10,670.00 of $25,000.00 Donate Now
×
×
  • Create New...