Jump to content

Archived

This topic is now archived and is closed to further replies.

cmpbellsjc

Another one with issues in the fog

Recommended Posts

I just saw Zach post something similar to what happened to me last night.Here's the scenario. I loaded the NGX up as KDFW for some low vis approaches at night. Everything started off fine but shortly into the flight the MCP panel went clear, as in I could see thru it to the outside. I entered the FMC and changed it from Collins to HW and it came back. Then one of the panels on the overhead did the same thing, it went clear and I could see thru the roof. That one I couldn't fix in flight.Next when I was on base the ETOPS sticker suddenly showed up even though I had ETOPS turned off in the FMC. However when I toggled it on and then off it went away. Lastly when I final the HGS pull down screen suddenly vanished but the readouts remaind. I was only able to get the HGS back by once again going into the FMC and toggling it on and off.I also noticed that once I was back on the ground the nav lights weren;t reflecting on the ground like they normally do.Frankly, I am not sure what happened. I was getting good performance, there was hardly any AI, and it seemed like I was going along just fine. But the common thing wioth Zach and I is that this happened when in the fog. I had been messing with the VC light dimmers and adjusting all the lights prior to this happening so I am wondering if this is a by product of the VC light system when in foggy conditions.After this happened I quit FSX and reloaded it, did the same things and it worked fine, so I dont know if it was just a one time thing or not.Attached are some screen shots.Sean Campbell


Avsim Board of Directors | Avsim Forums Moderator

Share this post


Link to post
Share on other sites

Forgot to mention this was in the 800WL model if that matters.Sean Campbell


Avsim Board of Directors | Avsim Forums Moderator

Share this post


Link to post
Share on other sites

That's some really weird stuff O_O I my self have not had 1 occurance of anything at all. I consider my self lucky! =D

Share this post


Link to post
Share on other sites
That's some really weird stuff O_O I my self have not had 1 occurance of anything at all. I consider my self lucky! =D
Yeah, aside from the occasional pause this is the first weird thing that has happened to me.Sean Campbell

Avsim Board of Directors | Avsim Forums Moderator

Share this post


Link to post
Share on other sites

Sean- What kind of after-market modifications have been added to your sim that impact the presentation of visibility?


Robert S. Randazzo coolcap.gif

PLEASE NOTE THAT PMDG HAS DEPARTED AVSIM

You can find us at:  http://forum.pmdg.com

Share this post


Link to post
Share on other sites

Hi Robert, First I am not sure how you found this post. I just posted another post saying that this one seemed to have disappeared and even searching under my own content I was unable to locate it. Anyway, on the topic, I have only installed the stuff in my signature such as REX 1024 Clouds DXT format and ASE for weather, although in this case I was not using ASE, just a weather from FSX that I set with a low vis layer. I also do have ENB running, but aside from that I tong think that anything else listed in my sig could case this. It seems to have been a one time event, however when Zach posted something similiar to this yesterday he was in fog with around 1/8 mile vis when he ran into problems. That is the reason I went ahead and posted my situation since I saw someone else had something similar to me. I have not yet tested again in low vis, but I think Zach said it happens to him when under 1/2 ot 1/4 mile vis conditions. Sean Campbell

Are you using the ******* Shader 3.0 mod?
Ryan, No just stock with FS Water Config.

Avsim Board of Directors | Avsim Forums Moderator

Share this post


Link to post
Share on other sites

can i bump this up because I am getting strange VC textures when in fog...I have ******* shader 3.0 have "Shade" also but get same issue whether I enable that or not. I have REX textures installed but dont use it for weather using ASE for weather input.


Regards

 

James Carr

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    43%
    $10,910.00 of $25,000.00 Donate Now
×
×
  • Create New...