Archived

This topic is now archived and is closed to further replies.

r22s7

Cruise Altitude?

Recommended Posts

Hi When I make a flight plan, I would set my cruise altitude to, say, FL350. However, once reaching this, the aircraft continues to climb to about FL700. It does not matter what aircraft I use, this happens on all of them. Please reply ASAP.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This may seem unfinished.My question is; is there a way to level out once at a given altitude?

Share this post


Link to post
Share on other sites

Ryan, Don't understand your question quite clearly. You have to use the trim and stick to level out at the intended altitude . Or am I mis judging your question ?

Share this post


Link to post
Share on other sites

Ryan, By indicating FL350 on your flight plan, only tells the FSX ATC what cruising altitude you need clearance to (given your aircraft weight, distance, etc). Normally, a pilot would have set his autopilot to that altitude and heading and put it into command well before then and the a/p would level off the aircraft. If you are climbing above FL350, then you are still in command and as Ironmaiden said, you need to level off and maintain that altitude. If you wish to climb higher, then ATC clearance is required and then resetting your autopilot, or in your case, physically climbing to the new altitude. Chris David

Share this post


Link to post
Share on other sites

Follow what Angles40 posted. I know nothing about AP never use it I love the manual stuff. You start your level off 10% VSI (Vertical Speed Indicator ).

Share this post


Link to post
Share on other sites

@Ryan A good clue would be what particular aircraft are you flying when you keep on flying to FL700? We have no idea. Under normal circumstances, depending on your payload and fuel, you'd climb to an initial FL of between FL28-FL30 until the fuel load lightens,then ask ATC for clearance if using the default ATC to the next level.Aternatively, if using an aircraft with a good FMC,you'd consult your CRZ page which will give you your next optimal FL. Then accordingly,you'd dial this in to let your VNAV command the climb,and the CRZ page, and depending on your aircraft,you'd climb to that new FL,and once there remain there.If it still keeps climbing then you need to look into if you can hold it with ALT HLD.If it still keeps climbing,then you have a issue that needs looking into a bit deeper.

Share this post


Link to post
Share on other sites
Hi When I make a flight plan, I would set my cruise altitude to, say, FL350. However, once reaching this, the aircraft continues to climb to about FL700. It does not matter what aircraft I use, this happens on all of them. Please reply ASAP.
What AC are you flying at FL700 without stalling?

Share this post


Link to post
Share on other sites

I would think so unless he is driving a U2 or SR-71 ;) If that is the case enjoy the curvature of the earth. That is a breathtaking view not many people get to enjoy..!

Share this post


Link to post
Share on other sites
Does he mean 7000ft msl instead of FL700?
No i meant FL700 as in 70000ft. I am usually flying the default a321, 737 and the Project Opensky 747-400V4.

Share this post


Link to post
Share on other sites
Then accordingly,you'd dial this in to let your VNAV command the climb,and the CRZ page, and depending on your aircraft,you'd climb to that new FL,and once there remain there.If it still keeps climbing then you need to look into if you can hold it with ALT HLD.If it still keeps climbing,then you have a issue that needs looking into a bit deeper.
I have set the altitude to FL350 and pressed the ALT HOLD button, but it still keeps climbing.Any ideas?

Share this post


Link to post
Share on other sites

I had that problem too, I've set the altitude to 9000 feet, for my initial climb, but the aircraft kept climbing. Then I noticed, that the autopilot set the altitude to FL500 and it refused to accept my alt or anything. I still have no idea why is it happening or what is causing. I reinstalled FSX completely, hopefully it works fine now.

Share this post


Link to post
Share on other sites
I had that problem too, I've set the altitude to 9000 feet, for my initial climb, but the aircraft kept climbing. Then I noticed, that the autopilot set the altitude to FL500 and it refused to accept my alt or anything. I still have no idea why is it happening or what is causing. I reinstalled FSX completely, hopefully it works fine now.
Does it work?Reinstalling would be my absolute last option :(

Share this post


Link to post
Share on other sites

Update: I just took off from Dusseldorf heading for Sofia, so far, it's behaving good. It kept the altitude I selected, no erratic behavior. I'll keep you updated through the flight. The only thing I'm having issues with atm is that the plane is taking a too high pitch angle during climb, trimming seems in order though. It's like 16 degrees nose up and I'm loosing speed. Edit: There is indeed something severly wrong, I'm at ALT CRZ but the plane is flying with 18 degrees nose up... Sigh, I swear I've spent more time fighting and struggling with bugs and problems in FSX than actually flying. Edit2: Still investigating. So far I'd say that CG setting may have been the cause of it. I used the one that FSPax gave me, which was 35%(Which is way off imo). Now, I used TOPCAT to calculate the CG and so far it is behaving normally, will report back soon. Edit: It did help a bit, but for whatever reason, the Aircraft does not pick up the cruising speed, which is suppose to be M 0.80, and the nose angle is around 9 degrees up now, so still not as it was before. Is it possible that any mod may interfere with this? Edit3: So I've manually set the cruising speed of M 0.80 and the pitch is good now, around 2.5 degrees. Still wondering if any mods such as GEX, UT2 or ASE could affect this?

Share this post


Link to post
Share on other sites

I fixed it; just use the autopilot! :)Set the altitude before take off, at take off engage autopilot (press Z).What could be easier?

Share this post


Link to post
Share on other sites
I fixed it; just use the autopilot! :)Set the altitude before take off, at take off engage autopilot (press Z).What could be easier?
Glad you fixed it. :) I figured out my pitch problem. For whatever reason even though I was suppose to be in the MACH speed heights and it was suppose to switch to it, even at cruise alt, it stayed on SPEED, so my plane was flying like 305 TAS, which is slow, so the plane had to maintain a high pitch in order not to descent and stall. As soon as I manually entered M 0.80, the pitch went down to 2.5 degrees. Now, gotta figure out why didn't the computer properly switch to MACH mode. Though it was a succesful flight, just landed in Sofia, passengers satisfied and I earned 350 points, yay.

Share this post


Link to post
Share on other sites