Jump to content

Archived

This topic is now archived and is closed to further replies.

speedybirdy

Major problem flying

Recommended Posts

I have been having some major issues with the 737NGX. When flying CLB to cruise which was FL330 the aircraft can’t seem to make it. I get a buffer alert on the fmc the speed is very low around 190-200kts the ALT is FL280 in Vnav + Lnav mode check FMC reads waypoint 307/FL289 " 307/FL310 " 307/FL330 I have disengaged AT and push the throttle up and still only get a speed of 205-208kts also tried to level out the aircraft and still speed wont climb and can’t raise the nose if i do i stall, push the nose down and speed climbs, level out and speed drops. I thought this was due to me entering fuel loads in. So i loaded the aircraft up with default loads took off for a 4 hour flight was fine. I landed re did the FMC and took off again and ran into this problem in the climb. I have never had this problem in fs with any other aircraft. Also the sim freezes when switching the apu gen switches also the over head lights switch and when clicking the fmc and some of the MCP switches and also when panning in VC, and this can cause fsx to crash.

Share this post


Link to post
Share on other sites

Yea, check the TAT number above your N1 gauges. If it's reading an abnormally high temperature (+44 seems to appear a lot), then there's something up with your weather. If you use ASE, stopping and restarting ASE usually does the trick. You can also clear the weather with FSUIPC and see if that works also. It seems to be one of those intermittent things. Jet engines can't perform at altitude with those artificially high temperatures... Edit - I see you use FSInn...I think I've seen folks having the same issue with FSInn...


Scott Burns
 

Share this post


Link to post
Share on other sites

I dont use ASE only fly with server weather or real world weather I have notice that it did not happen when flying theTutorial. I will check the TAT number. I did notice that on the ND i was getting any winds reading that the winds in fs was 04/02

Share this post


Link to post
Share on other sites
I dont use ASE only fly with server weather or real world weather I have notice that it did not happen when flying theTutorial. I will check the TAT number. I did notice that on the ND i was getting any winds reading that the winds in fs was 04/02
Don't use the fsinn weather option, it is well known for huge tat jumps, it a common problem.

 

as.jpg

Seinfeld Quote of the Month:

"Course, it would have to be someone who hasn't heard the story before. Someone who is unencumbered by any emotional attachment. Someone whose heart is so dark, it cannot be swayed by pity, compassion, or human emotion of any kind"

Share this post


Link to post
Share on other sites

Ok will do and will let you know whats happens. So what is best to use for weather then while flying? I use to use active sky 6.5 on fs9

Share this post


Link to post
Share on other sites

just did the flight again the it held at FL298 speed was fine then after 10mins droped TAT was +48 and was over just over france from EGGP liverpool and was useing FSINN so will test tomorrow flying with out it and with weaher off in it. Thanks for the info guys.

Share this post


Link to post
Share on other sites

Get Activesky Evolution for FSX :) Might even look into Real Environment X for your textures. Activesky will give you the best weather generation money can buy, and REX will give you breath-taking clouds and water themes.


Paul Deemer

Share this post


Link to post
Share on other sites
Get Activesky Evolution for FSX :) Might even look into Real Environment X for your textures. Activesky will give you the best weather generation money can buy, and REX will give you breath-taking clouds and water themes.
Yeah i have got Activesky Evolution but not had a chance to install it on X as im still getting use to X from fs9. Anyway a update on the problem i had with climbing yes it was FSINN weather thanks guys for your help on this. Im just flying now to LEMG and at FL370 without any problems. FSINN weather Disabled and aslo found out that in X there is a simconnect and fsinn FL250 Bug so any flight level above FL250 will cause this problem that i had. I will have a look into REX im trying to get my system as smooth as i can with some add ons.So any advice would be great. Thanks once again

Share this post


Link to post
Share on other sites

I know its obvious, but I have to ask, did you set correct fuel amount for your flight? Lj. prodanovic


[color=#a9a9a9][size=1][size=4][img]http://forum.avsim.net/public/style_images/flags/rs.png[/img][/size] Lj. Prodanovic[/size][/color]

Share this post


Link to post
Share on other sites
I know its obvious, but I have to ask, did you set correct fuel amount for your flight? Lj. prodanovic
Yes I did and there was no warning of being over weight i am now toing the same flight route with fs real weather from EGGP - LEMG and loaded in 27500lb fuel in the FMC .

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    42%
    $10,670.00 of $25,000.00 Donate Now
×
×
  • Create New...