Archived

This topic is now archived and is closed to further replies.

Sorux123

Anyone still troubled with autopilot after a save during the flight?

Recommended Posts

Hello forum. I normally dont save during flights, but recently ive saved a few times during the flights ive had and i've run into some pretty wiered stuff with the autopilot after this. Since there's been a hotfix for this(as far as i know at least) im starting to think maybe i am the one doing something wrong here. Isnt the "vor loc" button supposed to lit up when i engage it? At the point i try to engage it im about 10-15nm from the runway with LNAV, VNAV and authorttle armed. And also, i cant get the autopilot into "Land 3" mode, it stays in "Single CH" even though ive got both FD's on, both nav radios tuned and both course knobs turned... They way i try to engage the "Land 3" mode is to engage the "approach mode" switch after ive lined up with the runway(7-10nm from runway), and shortly after i engange "CMB". The "CMB" lits up, though "CMA" disengages almost right after that... Thanks in advance!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Not sure about you VOR/LOC problem !! Single Channel is correct.After APP mode catures the localizer Single Channel is announced.It will only change to Land 3 when you reach 1500 ft and Flare and Rollout get armed. On a Fail Passive autoland it announces CMD instead of Land 3. Fred.

Share this post


Link to post
Share on other sites
It will only change to Land 3 when you reach 1500 ft and Flare and Rollout get armed.
Ah thats right. But in my case the land 3 dont show at any point :/

Share this post


Link to post
Share on other sites
Ah thats right. But in my case the land 3 dont show at any point :/
Maybe try the tutorial flight a few more times and observe what the AFDS is actually doing.It's a lot of info to take in if you are new to this but a bit more time and patience will payoff. Fred.

Share this post


Link to post
Share on other sites
Is there anybody else who could shed some light on this?
Probably worth going through the tutorial flight again, I did it a few times before I had it sorted.VOR/LOC should light up when you ARM it, it should also appear as armed on the PFD. In order to capture the glideslope you must have the approach selected on the CDU, even if you are not using LNAV to fly it. Then once VOR/LOC goes active you can arm APP mode. G/S should now be armed on the PFD. Once that goes active then you can turn on cmd b ... The PFD should show "Single Ch" until you hit 1500ft, then it will change to "cmd" for fail passive or "land 3" for fail operational.I managed to accidentally turn mine to fail passive, I suspect by switching to analogue standby instruments and back to see what they looked like......Hope that helps.G

Share this post


Link to post
Share on other sites