Jump to content

Archived

This topic is now archived and is closed to further replies.

brucewtb

APU start anomaly from Cold and Dark panel state

Recommended Posts

An oddity with starting the APU from a cold and dark panel is that if you load with another panel state first (eg NGX short) then reload with cold and dark the APU will not start on the first try - low pressure light and the fault light comes on and the APU doesn't start. If you then flip the APU switch to the off position and then again to the on and start position it does start. On the other hand, if cold and dark is the default startup state and you load the NGX with that panel state, the APU starts normally in one go. No big deal once you realise what is happening but confusing when getting up to speed with cold and dark starts. Bruceb


Bruce Bartlett

 

Frodo: "I wish none of this had happened." Gandalf: "So do all who live to see such times, but that is not for them to decide. All we have to decide is what to do with the time that is given to us."

Share this post


Link to post
Share on other sites
An oddity with starting the APU from a cold and dark panel is that if you load with another panel state first (eg NGX short) then reload with cold and dark the APU will not start on the first try - low pressure light and the fault light comes on and the APU doesn't start. If you then flip the APU switch to the off position and then again to the on and start position it does start. On the other hand, if cold and dark is the default startup state and you load the NGX with that panel state, the APU starts normally in one go. No big deal once you realise what is happening but confusing when getting up to speed with cold and dark starts. Bruceb
yep .. same for me as well

Share this post


Link to post
Share on other sites

I think this is because of another error mentioned in another thread here. I believe somewhere, somehow, the NGX's systems still believe the APU is turned on after switching to the cold and dark state, even tough every indication you have tells you that it is off. So the APU cannot be started because it is already started.


Cristi Neagu

Share this post


Link to post
Share on other sites
An oddity with starting the APU from a cold and dark panel is that if you load with another panel state first (eg NGX short) then reload with cold and dark the APU will not start on the first try - low pressure light and the fault light comes on and the APU doesn't start. If you then flip the APU switch to the off position and then again to the on and start position it does start. On the other hand, if cold and dark is the default startup state and you load the NGX with that panel state, the APU starts normally in one go. No big deal once you realise what is happening but confusing when getting up to speed with cold and dark starts. Bruceb
This happens when the Battery switch is switched off when the APU is still in it's cooldown cycles, you have to wait 60 sec. to switch off the Battery, if you do not wait 60 sec. APU Electronic Control Unit (ECU) see this as a emergency shutdown, Next time you want to start the APU, The APU ECU will continue it,s cooldown cycles and that gives the fault light to illuminate, To solve this Problem just put the APU switch to OFF and restart the APU. This is no Bug but normal system behaviour.

Mark Scheerman

 

Boeing 737-6/7/8/900 Ground Engineer

Share this post


Link to post
Share on other sites

×
×
  • Create New...