Jump to content

Archived

This topic is now archived and is closed to further replies.

johndrago

First Panel Freeze After Having No Problems

Recommended Posts

I've flown the NGX since it's been released without any issues. Today, I experienced the first panel freeze. The VC was still active, but the panels and AP were frozen, and the aircraft was not allowing any control input. It was just stuck in a straight line heading toward the ground. The only thing I did different today than all the many flights I have taken is adjust the FMC to a new runway when on approach. I don't know if it had anything to do with it, but so far, I haven't had any problems with the NGX. I know many people have written about this, but I'm just noting what I did in case it helps solve it for PMDG. Thanks, John NGX v1.0 (no hot fixes)Win7 64 Ultimate6GB RAMNvidia GTX460 1gb


Boeing777_Banner_Pilot.jpg

 

- John Drago

Share this post


Link to post
Share on other sites
I've flown the NGX since it's been released without any issues. ... NGX v1.0 (no hot fixes) ...
All clues can be helpful. Some more than others. It is likely that pmdg have reworked some code related to the FMC since this was reported (and I believe accepted) as a legit bug in the initial release. But, behaviors found in software sub-systems that predate the current rev state of the code are less helpful. If you look at it from the point of view that all of us (PMDG and customers) are really collectively trying to polish the already stellar NGX, then it is really better to have everyone providing feedback from the same point of reference and that is hotfix3. It is hard to believe that the developers worked hard to make hotfix3 LESS stable. In truth, they did not and the many many posts have substantiated this. If you are really fearing fear itself, then simply make a w7 restore point before you install hotfix3. If you are not happy, move back to the pre-hotfix restore point. Besides, very shortly (perhaps), we will be getting SP1 which already has the hotfix3 changes plus much more. And, a few will post that SP1 has problems and then what? With this argument, you will never install anything but the initial release. It is helpful to remember that the VAST majority of NGX customers are "serious problem" free and that is with hotfix3.

Cheers, Scott Ball

Share this post


Link to post
Share on other sites

I had the same freeze today as well. Working fine since purchased last month. Installed latest hot fix last week since this was recommended for everyone by Randazzo. Can't put my finger on what may have caused it, but I did make some approach changes on the FMC (added STAR just after T/D and deleted some waypoints to simplify the approach). This is not something I've done on prior flights. So I tend to think the FMC is squeemish about deleting waypoints and it maybe even more unstable after a couple of hours of flight. When did it happen ? Surprisingly, right after I touched down. As I rolled down the runway (spoilers, reverse thrust and brakes) I realized the following pretty quickly: (1) I had no more rudder steering, however my CH pedal toe brakes were working which allowed me to maintain center-line and even exit the runway(2) the VC controls were frozen / gauge values were stuck and non-responsive(3) my CH throttle was working,(4) my CH yoke was not working. Sorry. This description may not help the developers much. But it's all the evidence I had... and like I said... this was the first VC freeze I've experienced in almost 4-weeks. This aircraft is a gem to fly... and I'm addicted to it. Looking forward to these little issues getting ironed out.


PHIL CHIMBOLO

"Flight Simming for 40-years"

Intel Core i7 3970X 3.50GHz (OC @ 4.20GHz) | 32GB RAM | Windows 10 Pro 64-bit
NVIDIA GeForce GTX 1070 8GB | Four Monitors | GoFlight Pro Yoke

GoFlight TQ6 Advance Throttle | CH Rudder Pedals | TrackIR 5

Share this post


Link to post
Share on other sites
The hotfixes likely won't help! In fact most claim they had less freezes before the hotfixes. http://forum.avsim.n...es-poll-part-2/
A small plurality of people *who have the issue* say that. Very important distinction. We've sold a lot of copies of this airplane (as RSR said the other night, it's already our best selling product of all time) and we're pretty sure it's a relative handful of people here talking about this. We're committed to fixing it, but I would appreciate it if you would stop making it sound like anyone who buys it will have this problem - that's not true at all. I understand you're frustrated that you have the issue, but there's a much bigger group than you're aware of that hasn't reported anything at all to us. As I've been saying, I've tried to reproduce basically every single case of this that's been reported, trying to give our coders something concrete to look for and fix - I can't do it. If anyone wants to give me steps for this runway switching version I will gladly try that right now as well.

Ryan Maziarz
devteam.jpg

For fastest support, please submit a ticket at http://support.precisionmanuals.com

Share this post


Link to post
Share on other sites

Downloaded the plane today and I have the same problem, except that mine occurs before takeoff, right after I execute my Fplan on the FMC, the plane just simply freezes...no engine rotation, no flaps, no valves, no response in any switch in the cockpit, and when i accelerate by pressing f4 i have no steering of the aircraft. I first tried with the house colors aircraft and all went ok, It was after installing my first livery that this started occuring. Has to do with the FMC setup, because if i choose to make a manual flight, nothing wrong happens. Just my 2cents

Share this post


Link to post
Share on other sites
Downloaded the plane today and I have the same problem, except that mine occurs before takeoff, right after I execute my Fplan on the FMC, the plane just simply freezes...no engine rotation, no flaps, no valves, no response in any switch in the cockpit, and when i accelerate by pressing f4 i have no steering of the aircraft. I first tried with the house colors aircraft and all went ok, It was after installing my first livery that this started occuring. Has to do with the FMC setup, because if i choose to make a manual flight, nothing wrong happens. Just my 2cents
You have installed the hotfix?

Jay Vorkapic

 

pmdg_trijet.jpg

Share this post


Link to post
Share on other sites

Hotfix installed. My VC panel freezes on engine start, on main monitor, yet fine when viewed on 2nd Monitor. 2D panel OK. Stop engines and every panel is normal. Would love some pointers. fcarlisle400.

Share this post


Link to post
Share on other sites

I had a similar problem today after a long flight from KPHL to KMCO on VATSIM using FSInn and ASE. I executed a missed approach at KMCO, flew to the hold point, and while re-programming the FMC, my computer hard locked. The hard lock occurred while clearing several discos in the new route. When the hard lock occured the cursor was in the shape of a clenched hand. I could still move the cursor around the screen but had no response from anything and I could not change any VC views. I had to shutdown FSX using the task manager. This is the first issue I have had, but it is also the first time I re-programmed the FMC after a missed approach.


Kevin Witt

 

pmdgngxpilot.jpg

Share this post


Link to post
Share on other sites

As a side note to my previous post (#14), I just completed a long flight from KPVD to KMCO without issue. I did not change anything in the FMC legs page other than clear the disco to join my STAR to my approach. I cleared this disco prior to TOD.


Kevin Witt

 

pmdgngxpilot.jpg

Share this post


Link to post
Share on other sites

In my post above (#14), I stated that my computer hard locked. That was incorrect as I was able to use the task manager to shutdown FSX. I guess this is the freeze that I have been reading about.


Kevin Witt

 

pmdgngxpilot.jpg

Share this post


Link to post
Share on other sites

Tried flying tonight with Luada air 800 with winglets. Flight was RJOK to RKPK, daylight, real world weather. 5 minutes after flight a crash/freeze. I have yet to complete a flight with Lauda air ?? I lowered some of the scenery levels to the following: Scenery- Very Dense to DenseAutogen- NormalSpecial effects- Very HighTexture- 7cmMesh- 5cmMesh complexity- 79 Traffic- 15% Went back and set my Quadro 5600 to "default settings" Loaded the KLM 800 winglets. Flew RJOK to RKPK with no problems.I am NOT using DirectX. Any thoughts or comments ??


John Shlofrock

KORD

 

Intel Xeon X 5460 3.16 GHZ (quad core)

8.00 GB RAM

Nvidia Quadro FX 5600 1.5 GB

HP w2408 24" monitor

Vista Business 64 bit

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    42%
    $10,670.00 of $25,000.00 Donate Now
×
×
  • Create New...