Jump to content

Archived

This topic is now archived and is closed to further replies.

HollandBoy

Company Route trouble

Recommended Posts

Hi Everyone,To start off my first post here, I have to say I just LOVE the NGX!When I started flightsimming, I flew the 737 nearly 9/10 flights. Then, I wanted to fly something else, just for a change.Now I've 'rediscovered' the 737 and boy do I like it. Anyways, I'd like to start using the company route feature of the FMC, rather then manually typing the sometimes lenghty routes.This is what I do, step by step, I hope it might just help. 1. I get myself a CFMU validated route from FlightPlanPro. ( CFMU because I only fly in Europe, and FlightPlanPro is freeware, go check it out on flightplanpro.eu!! )2. I go to Simroutes.com, click generate route, fill the form out and copy+paste the route in, and click 'Generate Route'3. I choose 'PMDG' from the dropdown menu and download the '.rte' file generated by Simroutes.com ( In my case it's called EHRDLEAL.rte )4. Since you need admin rights to place/move/edit something in the \FLIGHTPLANS\NGX map, I download the .rte file to my desktop, then I move it to \FLIGHTPLANS\NGX folder. I then start fsx, choose the 738 with Winglets, do my pre-flight checks ( While standing at EHRD/ Rotterdam ), align the IR's, and while they're busy, I start my FMC work.I arrive at the route-page, fill out my dep/arr/rwy/cs entries, and then I enter EHRDLEAL in the company route line. Before executing, I cross-check the route with the route I have in my OFP ( Operational Flight Plan ) which turns out to be completly different! It's like it mixed all of the waypoints and like it removed some of the waypoints tooThinking.gif Any ideas on what could be causing this? Is this an error from Simroutes' side or from PMDG's? Thanks in advance,Stefan

Share this post


Link to post
Share on other sites

Try entering the route by hand into the FMC, save it, reload the aircraft, and then load the saved route. If it works, it something wrong with simroutes.com. If not, submit a ticket and let PMDG handle it.


Cristi Neagu

Share this post


Link to post
Share on other sites

Finally some answers, thanks guys! 'Trisager, it's with every route, not just a particual one.. Cristi, if I did it that way, why would I want to make use of the co.route feature anyway? Thanks for the help and replies!

Share this post


Link to post
Share on other sites
Cristi, if I did it that way, why would I want to make use of the co.route feature anyway?
1. You can always save flight plans to build you own database, and use the co route feature to load them from there.2. To see if the problem is with the plane or with simroutes. It's just once, for debug.

Cristi Neagu

Share this post


Link to post
Share on other sites

Ok thanks Cristi. I'll try that, but keep in mind that I, just like in RL, use differents routes, as I get my routes from FlightPlanPro which validates the route it found at the CFMU validator. So I get different routes for the same flight each time. So building an own database won't work! ;-) I'll debug tonight, will let you know asap.Thanks again for helping, I appreciate it!Stefan

Share this post


Link to post
Share on other sites

if you have vRoute try loading your flight plan there and saving to the PMDG database. If that works then it may be an issue with Simroutes. Jim Parish

Share this post


Link to post
Share on other sites

Stefan, Just tried a route which I had previously validated at CFMU and when you look at the 'Simroutes' processed result it clearly uses out of date airways. Personally I use FSBuild to generate known validated routes to various formats.

Share this post


Link to post
Share on other sites

I was going to recommend looking and comparing NAVDATA (ver.). If simroutes uses an older database then that could help explain the difference once it is inported into the CDU.


Aaron Buchanan
US Navy Chief / Sonar Technician Submarines (Retired)
PMDG_NGX_Tech_Team.jpg
PMDG BETA Team Member
ASEL (KVKX) / Washington DC FRZ-SFRA Pilot, DC-3C Crew Chief

Share this post


Link to post
Share on other sites

Sorry for my late response guys, but Partition Magic screwed up my harddisk so I've reinstalled Vista ( after a LOT of hussles :S ) so I have to reconfigure and install everything again. I'll check the options hopefully tonight. Cheers,Stefan

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    42%
    $10,670.00 of $25,000.00 Donate Now
×
×
  • Create New...