Jump to content

Archived

This topic is now archived and is closed to further replies.

ErichB

Elevation issues with new Orbx installation

Recommended Posts

Hi all I've just completed a clean install of PNW Orbx scenery. My addons include: UT USA, GEX USA, Orbx PNW The attachment shows an elevation alomaly at SEATAC airport and I was wondering what I have missed. I have not seen this before...great troughs to the right and left of the runway Any idea? Thankseric

Share this post


Link to post
Share on other sites

Looks like elevation/mesh problems, but just a guess. Suggest checking, if you haven't, http://www.orbxsystems.com/forum/index. I haven't experienced the same problem. [Disclaimer]Clearly you're not asking about the merits of the PNW product itself, or its compatibility with other products. It's likely that you did not have this problem until a PNW post install change occurred. Perhaps others have experienced same problem, and it's more likely they would've looked for help at the PNW forum, so it's more likely the answer is there. Regards,David Vega

Share this post


Link to post
Share on other sites
Looks like elevation/mesh problems, but just a guess. Suggest checking, if you haven't, http://www.orbxsystems.com/forum/index. I haven't experienced the same problem. [Disclaimer]Clearly you're not asking about the merits of the PNW product itself, or its compatibility with other products. It's likely that you did not have this problem until a PNW post install change occurred. Perhaps others have experienced same problem, and it's more likely they would've looked for help at the PNW forum, so it's more likely the answer is there. Regards,David Vega
Hi there I have used all these add-ons in conjunction before. Certainly nothing wrong with any of them, so I think I may have missed something. Would anyone know if this relates to priority settings in the scenery library. All Orbx scenery is above UTX scenery entries.

Share this post


Link to post
Share on other sites

Hi, It looks like you are missing a service pack. Make sure you have the latest update for PNW. Bob.. :)

Share this post


Link to post
Share on other sites

Did you make sure that FTX Central was set to North America before you patched it? If not the elevation adjustment files in the Scenery\World\Scenery folder will not be set correctly.

Share this post


Link to post
Share on other sites

You need to look in msfsx/scenery/world/scenery & check for any UTX K#### .bgl files relating to Seatac. turn these off by renaming .bgl to .OFF.Your problem will be solved

Share this post


Link to post
Share on other sites

×
×
  • Create New...