Jump to content

Archived

This topic is now archived and is closed to further replies.

jarhead565

My only issue?

Recommended Posts

I love the NGX. It runs great on my system and for how complex it is, my FPS are still good on my system. The only issue is that, with all of my other add-ons for FSX, under the display settings, I run the highest filtering with AA on. I've always seen great results. With the NGX, if I run the highest filtering, the VC is so blurring that you cannot read anything. If I turn filtering off, the VC is sharp, but the scenery is all grainy. Just wondering if anyone else has had this issue? Here are my specs: Windows 7 SP1, FSX SP2, i5 2.40 GHz, 6 GB RAM, ATI HD 5470 Thanks,Jared Listinsky

Share this post


Link to post
Share on other sites

Running high anisotropic filtering should in no way cause blurring - it almost sounds like you're setting it to the lowest setting instead somehow.

Share this post


Link to post
Share on other sites

I've tried the 3 available filters. All make the VC blurry. When I use no filter, the VC is perfect, but all of the scenery appears grainy. This is something I can live with, but am hoping someone can lead me in a right direction for a fix. Jared Listinsky

Share this post


Link to post
Share on other sites

I use anisotropic filtering, and have never seen this. You might want to checkthe catalyst control center and make sure the anisotropic filtering is set to"use application settings". Almost sounds like the CCC filtering is on, and ismessing up the FSX filter. I use the FSX filtering only, and haven't seen thisproblem.

Share this post


Link to post
Share on other sites

Make sure that the maxtextureload is 4096, it looks pretty bad at 1024. You will get a performance hit though

Share this post


Link to post
Share on other sites

×
×
  • Create New...