Archived

This topic is now archived and is closed to further replies.

G7USL

Service Pack 1

Recommended Posts

Not wanting to be flamed over this but has anyone got any news on this please? I am currently having heaps of problems with the 'Livery Manager'. Worried.gif

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

http://forum.avsim.n...ious-ngx-items/ Service Pack:===========We have been collecting (from here in the forum and via technical support) items for tweaking, fixing and research since the NGX released. We are planning a very large update to be released on 23SEP11. (DATE SUBJECT TO CHANGE) The primary focus of the SP is to eliminate the remaining sources of freezes that are being reported. We feel that a significant amount of progress has been made in this regard. We are also focused on a few key issues that came to light after release- and then of course there will be the usual tweaking that we inevitably engage in during the post release process. This service pack will not add much functionality, but it will refine quite a bit of stuff, smooth out some rough edges and correct a few errors. In addition it will make the product able to support the 737-600/700... but I dont think there are any problems with the livery manager ? At least its working for me and most other people ?http://forum.avsim.n...how-to-resolve/ edit:have you started the livery manager as an administrator ?

Share this post


Link to post
Share on other sites

Thank you so much for a very rapid response, it is appreciated.

Share this post


Link to post
Share on other sites

What kind of an issue are you having with the Livery Manager Dave? It seems to be functioning perfectly for me.

Share this post


Link to post
Share on other sites
What kind of an issue are you having with the Livery Manager Dave? It seems to be functioning perfectly for me.
Martin, thank you for asking. I am not having any now that 'Lusche's help has been executed. Apart from The words in the middle tags are almost unreadable in my Livery Manager installation :(

Share this post


Link to post
Share on other sites