Jump to content

Archived

This topic is now archived and is closed to further replies.

shown

touch down issue

Recommended Posts

hi guys, I'm happy flying with the great 737ngx! thank you pmdg.but have a slight problem. it's a stutter just for a second when touch down.this is the only the issue about ngx till now for me and except that i enjoy almost the perfect flight whatever short or long route.my computer is not that good but with tweaks posted here i enjoy a kind of smooth flight.with other planes(lvd767 or pmdg747) i didn't see this problem so probably only with ngx i guess carefully.after touchdown every thing's normal again. i did some advices posted here such as delete skid mark, touchdown sound or autogen slide to left but no joy.most strange thing is that it only occurs with ngx only.hope there's another dud who suffers for this issue and can find a way to get through.ngx is the great plane so it needs so much hardware sources but i don't know why some stutter occurs only at touch down. and i'm very sorry for my poorest English and hope you guys all have a great flight with the ngx.


Shown Lee

 

If you make a mistake, if you get all tangled up, you just tango on...

 

Window7 64bit

Wolfdale E6300 @ 3.4

HD4860

4GB RAM

Share this post


Link to post
Share on other sites

Hello Anonymous, What are your PC specs?


Best Regards,

Vaughan Martell - KDTW

Share this post


Link to post
Share on other sites

wolfdale E6300@3.4hd48604GB RAMwindow7 ultimate 64bit I know this is not good for pmdg 737ngx. Here all the people have i5, i7 and I'm afraid to discuss my issue with my spec.but i usually fly in default scenery and almost have no problem with add ons like EZCA, GEX, UTX, REX and ASE with lvd767 or Qeen of the Sky.even have no problem with ngx from start to approach but only at touch down moment. it makes me nervous and wonder.frame rate is not high but can feel it smooth which is about 17~25. i use fps limiter locked at 25.


Shown Lee

 

If you make a mistake, if you get all tangled up, you just tango on...

 

Window7 64bit

Wolfdale E6300 @ 3.4

HD4860

4GB RAM

Share this post


Link to post
Share on other sites

I have had a similar issue at touchdown and also during takeoff from busy airports. I think my problem is connected to my sound card. It's an onboard one and Im replacing it soon. I think the stutter (for me) comes from the extra sound file that needs to load for the tyre 'schreech' at touchdown. My system seems to stall (momentarily, and not really enough to disturb my flight). I also have the same problem on takeoff when an ATC message is sent to another aircraft as I am rolling. Just a momentary stutter, but it may be the cause for you too. Good luck.


Andy Cee

 

"When they finally discover the centre of the Universe, an awful lot of people are going to be dissapointed that they are not it"

Share this post


Link to post
Share on other sites

Maybe this thread could help you. No experience of this myself but I do remember reading this thread. I remember somewhere in this thread Zach had mentioned for him it was related to a graphics setting. http://forum.avsim.net/topic/346306-serious-stutter-during-landing/page__hl__stutter+landing__fromsearch__1 If it does not help nothing lost at least. Regards


                                                     

Share this post


Link to post
Share on other sites
wolfdale E6300@3.4hd48604GB RAMwindow7 ultimate 64bit I know this is not good for pmdg 737ngx. Here all the people have i5, i7 and I'm afraid to discuss my issue with my spec.but i usually fly in default scenery and almost have no problem with add ons like EZCA, GEX, UTX, REX and ASE with lvd767 or Qeen of the Sky.even have no problem with ngx from start to approach but only at touch down moment. it makes me nervous and wonder.frame rate is not high but can feel it smooth which is about 17~25. i use fps limiter locked at 25.
Just info:If you do not sign your name to your posts they could get deleted.

Best Regards,

Vaughan Martell - KDTW

Share this post


Link to post
Share on other sites
Maybe this thread could help you. No experience of this myself but I do remember reading this thread. I remember somewhere in this thread Zach had mentioned for him it was related to a graphics setting. http://forum.avsim.n...__fromsearch__1 If it does not help nothing lost at least. Regards
Ye I've read this post before but that is focus on nvidia card and I do not use AA settings in video card just set it as default cause my card is not powerful you know. AA in FSX display setting is good enough for me. Anyway so much thank you for your reply:)

Shown Lee

 

If you make a mistake, if you get all tangled up, you just tango on...

 

Window7 64bit

Wolfdale E6300 @ 3.4

HD4860

4GB RAM

Share this post


Link to post
Share on other sites
I have had a similar issue at touchdown and also during takeoff from busy airports. I think my problem is connected to my sound card. It's an onboard one and Im replacing it soon. I think the stutter (for me) comes from the extra sound file that needs to load for the tyre 'schreech' at touchdown. My system seems to stall (momentarily, and not really enough to disturb my flight). I also have the same problem on takeoff when an ATC message is sent to another aircraft as I am rolling. Just a momentary stutter, but it may be the cause for you too. Good luck.
If there's sound issue at touch down then other aircraft should also affect a kind of fps drop but I can't catch well so maybe something is in NGX and I don't know well...Maybe NGX need some more sources at that moment. I need find out more. Anyway thank you for your help :)

Shown Lee

 

If you make a mistake, if you get all tangled up, you just tango on...

 

Window7 64bit

Wolfdale E6300 @ 3.4

HD4860

4GB RAM

Share this post


Link to post
Share on other sites

What settings are you using for Antialiasing? Sounds like you issue. I can't remember which AA settings bring on the issue, but I know what I run: 8xQS with sparse grid supersampling 4x I actually sent this to the guys at PMDG. They confirmed the issue.


___________________________________________________________________________________

Zachary Waddell -- Caravan Driver --

Facebook: http://www.facebook.com/zwaddell

Avsim ToS

Avsim Screenshot Rules

Share this post


Link to post
Share on other sites

If you do circuits does it happen on each landing?Does it happen at more than one airport?Are you using default scenery / airport?


Best Regards,

Vaughan Martell - KDTW

Share this post


Link to post
Share on other sites
What settings are you using for Antialiasing? Sounds like you issue. I can't remember which AA settings bring on the issue, but I know what I run: 8xQS with sparse grid supersampling 4x I actually sent this to the guys at PMDG. They confirmed the issue.
For AA setting I check only in FSX(flitering Anisotropic) and set it defaut in CCC which means application settings. Whenever I use AA in videocard fps drops... Is it better to set AA in viedo card (e.g. nhancer or CCC)than in FSX display setting for ngx performance?

Shown Lee

 

If you make a mistake, if you get all tangled up, you just tango on...

 

Window7 64bit

Wolfdale E6300 @ 3.4

HD4860

4GB RAM

Share this post


Link to post
Share on other sites
For AA setting I check only in FSX(flitering Anisotropic) and set it defaut in CCC which means application settings. Whenever I use AA in videocard fps drops... Is it better to set AA in viedo card (e.g. nhancer or CCC)than in FSX display setting for ngx performance?
Personally I use Nvidia Inspector, but for a lower end system I would use application settings. Do you have override application settings enabled? Your problem, I would wager, is caused by an incorrect setting in your Nvidia profile.

___________________________________________________________________________________

Zachary Waddell -- Caravan Driver --

Facebook: http://www.facebook.com/zwaddell

Avsim ToS

Avsim Screenshot Rules

Share this post


Link to post
Share on other sites
If you do circuits does it happen on each landing?Does it happen at more than one airport?Are you using default scenery / airport?
yes it happens every landing no matter what airport.scenery/aiport is almost default except RKSI(Incheon-overland) but the difference of performance is just little.don't know why just at touch down...

Shown Lee

 

If you make a mistake, if you get all tangled up, you just tango on...

 

Window7 64bit

Wolfdale E6300 @ 3.4

HD4860

4GB RAM

Share this post


Link to post
Share on other sites
Better yet, restore the default profile in inspector/Nhancer.
I use ATI HD4860 and I set the profile as default which means application setting.with this setting I enjoy my flight even with the ngx.but only when ngx touch down this 2~3 seconds stutter makes me nervous. No problem with other planes and flight itself with ngx too...

Shown Lee

 

If you make a mistake, if you get all tangled up, you just tango on...

 

Window7 64bit

Wolfdale E6300 @ 3.4

HD4860

4GB RAM

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    42%
    $10,670.00 of $25,000.00 Donate Now
×
×
  • Create New...