Jump to content
Sign in to follow this  
GSalden

Cannot alter waypoint in CDU ? ?

Recommended Posts

Today I was programming a flight from Luton the Schiphol and used tutorial 1 as a guide. The moment I wanted to modify the SUGOL entry for being restricted to below 250 knots I could not enter this in the sctratchpad.Only one character was shown and could be changed.And when choosing a waypoint I got the message that it was not in the database.... After several tries I also got the green bar. Adn then I could not even set the PERF INIT , every time I clicked a button I got wrong entry. All suggestions are welcome.


Gerard

12900K (8 cores @ 5.1-5.5 GHz / 8 cores @ 3.9 GHz ) - Asus ROG Strix Gaming D4 - GSkill Ripjaws 2x 16 Gb 4266 mhz @ 4000 mhz / cas 16- Inno3D RTX3090 X4 iCHILL 24 Gb - 1x SSD M2 2800/1800 2TB - 1x SSD M2 2800/1800 1Tb - Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 43” Sony 4K tv's in NVSurround

8700K : all 6 cores @ 5.0 GHz - Asus ROG 370 - 2x 8 Gb 4000 MHz @ 3600 Mhz - Inno3D RTX 3090 X3 iCHILL 24 Gb  - 1x SSD M2 2800/1800 2TB - 2x  Sata 600 SSD 500 Mb - 1x 55” Sony 4K tv

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post
Share on other sites

Hi GerardThis is just an observation from your pictures. Tha fact that "Step" is showing on the bottom right hand side means that you are in PLN view. I would have made alterations in MAP view. May be worth a try.RegardsJohn Calleja


John Calleja

Picture6.jpg

Share this post


Link to post
Share on other sites

Thanks will try it later today in MAP view and come back here.


Gerard

12900K (8 cores @ 5.1-5.5 GHz / 8 cores @ 3.9 GHz ) - Asus ROG Strix Gaming D4 - GSkill Ripjaws 2x 16 Gb 4266 mhz @ 4000 mhz / cas 16- Inno3D RTX3090 X4 iCHILL 24 Gb - 1x SSD M2 2800/1800 2TB - 1x SSD M2 2800/1800 1Tb - Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 43” Sony 4K tv's in NVSurround

8700K : all 6 cores @ 5.0 GHz - Asus ROG 370 - 2x 8 Gb 4000 MHz @ 3600 Mhz - Inno3D RTX 3090 X3 iCHILL 24 Gb  - 1x SSD M2 2800/1800 2TB - 2x  Sata 600 SSD 500 Mb - 1x 55” Sony 4K tv

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post
Share on other sites
I had this occur a time or two, and I just used the other CDU and everything worked fine.
Why? It has nothing to do with the CDU. It´s because of user error./ Leffe

Leif A Mikkelsen

**********************

Share this post


Link to post
Share on other sites
Why? It has nothing to do with the CDU. It´s because of user error. / Leffe
Sorry, I was referring to the single letter only entry in the scratchpad. Could have been user error here as well.

Dennis Trawick

 

Screen Shot Forum Rules

 

AVSIMSignature_zpsed110b13.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...