Jump to content
Sign in to follow this  
harpsi

strange effect; resolution?

Recommended Posts

Hi I tried with some aircrafts, but one of the aircrafts with this issue is PMDG NGX. The issue is: when I put virtual cockpit and I move it down or up to see the runway (cockpit down) or to the the pedestal, throttles and so on (cockpit up), it seems that I lose resolution. If the cockpit is down I lose resolution on the left side of the cockpit as well as all the info upper left; if I move the cockpit up, I lose the runway and all its lines... Does anyone know what is this? I also set max_texture_load to 4096, but it seems that I am always back to 1024 when I close FSX and I open it again. Thanks harpsi

Share this post


Link to post

Download and run the "texture max loader" utility. It will change the max_texture_load to 4096 every time you start FSX or change something in the settings.


Best regards, Steffen

vrs_supporter_zpsiwiqesbo.png

Fight time: NGX 737-700: 37,0h; -800: 47,2h

Share this post


Link to post
Download and run the "texture max loader" utility. It will change the max_texture_load to 4096 every time you start FSX or change something in the settings.
Where can I find that utility? And why it happens that I "lose" resolution or from the cockpit or from the runway and I can never have both at high resolution? harpsi

Share this post


Link to post

It should only revert back to 1024 when you make a change to the fsx config within the sim. So your fsx has issues that need to be resolved.


System: MSFS2020-Premium Deluxe, ASUS Maximus XI Hero,  Intel i7-8086K o/c to 5.0GHz, Corsair AIO H115i Pro, Corsair Spec Omega Case,Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, 32Gb Corsair Vengeance DDR4 3200Mhz RAM, EVGA 850+ Gold PSU,Win 11 , Samsung 43 UHD TV, LG 43UD79 43" 4K IPS Panel., Airbus TCA Full Kit, Logitech/Saitek Flight Yoke System, Multi, Radio, Switch Panels,Stream Deck XL.

 

Share this post


Link to post
It should only revert back to 1024 when you make a change to the fsx config within the sim. So your fsx has issues that need to be resolved.
Even with texture_max_load = 4096 all the time, this issue happens... harpsi

Share this post


Link to post

have you updated the drivers of your graphic card?


Manfred G.

 

Ships are cooler that you think.

Share this post


Link to post
have you updated the drivers of your graphic card?
I use 275.33 for GTX 580 nVidia harpsi

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...