Archived

This topic is now archived and is closed to further replies.

GSalden

Cannot uninstall former version

Recommended Posts

When trying to uninstall the 737NGX in Software nothing happens.I manually tried to tried to delete all folders , but the installer from SP1 will not install as it thinks that the former version is still installed.Help is appriciated.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

When trying to uninstall the 737NGX in Software nothing happens.I manually tried to tried to delete all folders , but the installer from SP1 will not install as it thinks that the former version is still installed.Help is appriciated.
havae you tried to use the control panel method and its not a good idea to manually remove the ngx folders since it will cause you troubles reinstalling later on

Share this post


Link to post
Share on other sites

That's what I meant with uninstalling at Software : control panel.It does not work there, so what can I do ?

Share this post


Link to post
Share on other sites

Gerard-If the control panel uninstall is not working, this is a windows problem...(We see this type of report from folks who have run aggressive registry cleaners that "do dumb things" in the hope of speeding up computers... not sure if that rings any bells for you or not.... I hope not...)Try running the original installer... If it can pick up on the registry entries then it will offer you the option of Uninstall and/or Repair.In your case you can just run the repair- and you will be back to square one...I hope that helps!

Share this post


Link to post
Share on other sites

Hi Robert,Unfortunately it did not help.I have Hotfix4 installed and when trying to install the base pack it says that v 1.00.2987 is installed and that I first have to uninstall that version.What I also tried was installing HF4 again and that worked, but than again I was not able to uninstall the plane in the Control Panel. Is there a way I can uninstall HF4 first so I can try with the base pack ?Perhaps there is an installer that already contains HF4 so I can install/uninstall that version ?Thanks in advance.BTWI tried un-and reinstalling the MD11 and that went flawlesly

Share this post


Link to post
Share on other sites

GERARD!....As written in one of Roberts post, you don´t have to make a clean install even ifthey recommend it. You could just run the SP1 over your current version.Hope that helps/ Leffe

Share this post


Link to post
Share on other sites

Finally I was able to install the RTRM version after I uninstalled the MD-11 too and then manually deleted all PMDG registry entries.Pfoehhh....Whew.gif

Share this post


Link to post
Share on other sites