Jump to content

Archived

This topic is now archived and is closed to further replies.

clarkresponse

Just discover a setting on the Catalyst Control Panel

Recommended Posts

It was just two days ago that I came accross a setting listed under 3d settings/ standard/ optimal quality. This is what my card is now set to. Decided to crank up FSX and low and behold, everthing was silky smooth. Just can´t believe the card works that well and i´m using factory settings for clock speeds. I flew out of JFK to Miami without a stutter. Moved around LAX smoothly and just a slight hit in frames over the city. By the way, I was using a Qualitywings 757 at each location.Used to get stutters just above the runway before landing, not anymore. Smooth flights from start to finish.My addons are listed in my signature and that´s all I use.If anyone with the same type GPU want to test this, give it a shot. In my opinion it´s very well worth it.Hope it´s helpful to someone. Thanks for allowing me to share.George Clark


George Clark

Share this post


Link to post
Share on other sites
It was just two days ago that I came accross a setting listed under 3d settings/ standard/ optimal quality. This is what my card is now set to. Decided to crank up FSX and low and behold, everthing was silky smooth. Just can´t believe the card works that well and i´m using factory settings for clock speeds. I flew out of JFK to Miami without a stutter. Moved around LAX smoothly and just a slight hit in frames over the city. By the way, I was using a Qualitywings 757 at each location.Used to get stutters just above the runway before landing, not anymore. Smooth flights from start to finish.My addons are listed in my signature and that´s all I use.If anyone with the same type GPU want to test this, give it a shot. In my opinion it´s very well worth it.Hope it´s helpful to someone. Thanks for allowing me to share.George Clark
I am using update 11.11 .. and do not see the setting. What version are you using?

Share this post


Link to post
Share on other sites

Same here 11.11 on a 5870 card & don't see this setting either ?Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
I am using update 11.11 .. and do not see the setting. What version are you using?
I'm using 11.11 also and it's there: 3D - Standard Settings - Unclick Use Custom Settings - Move slider to Quality - Optimal Quality appears at the bottom. Haven't tested the OP's findings as yet.Chris David

Share this post


Link to post
Share on other sites
I'm using 11.11 also and it's there: 3D - Standard Settings - Unclick Use Custom Settings - Move slider to Quality - Optimal Quality appears at the bottom. Haven't tested the OP's findings as yet.Chris David
thanks . tried again .. I dont have this standard settings or custom settings button in my 11.11

Share this post


Link to post
Share on other sites

Sorry for the late response. I´m using version 11.11 and also using windows 7. On my bottom toolbar where the network port and clock is located there is a small arrow that I click which displays all my startup programs. I then right-click on the CCC icon which brings up a list:Catalyst control center1. Ati Raedon 5900 series (this is the one to click on or point your mouse over)2. Ati Raedon 5900 series3. Ati Raedon 5900 seriesHelp...About...HideYour next popup list would be after pointing your mouse over the selected setting would be:Rotate DisplaySet Desktop area to3D settings (Point your mouse over this setting and on the next popup list you´ll see standard settings.)CrossfireX settingsOn standard settings you´ll have the choice of....Optimal PerformanceHigh PerformanceBalancedHigh QualityOptimal QualityStill testing other aiports and I must say this is an amazing discovery.


George Clark

Share this post


Link to post
Share on other sites

Ah, people who are having trouble seeing this setting are probably on Advanced View. This is one of several predefined ATI settings for the card and is only visible on Standard View of the interface (can be changed up in the Settings menu). For me & other Advanced View users I follow Tom Tsui's recommended settings, they work great on my machine.


Drew Sikora

Staff Blog

Founder/Designer, MSE Airports

Share this post


Link to post
Share on other sites
Ah, people who are having trouble seeing this setting are probably on Advanced View. This is one of several predefined ATI settings for the card and is only visible on Standard View of the interface (can be changed up in the Settings menu). For me & other Advanced View users I follow Tom Tsui's recommended settings, they work great on my machine.
thanks . that was the issue I was having...

Share this post


Link to post
Share on other sites

I LOVE YOU!!!!!!!!!!!! wub.pngwub.pngwub.pngJust kidding.But thank you so much for the discovery! I'm finally able to takeoff with a couple of clouds with at least 14 FPS!


i7-6700K @ 4.5 GHz, 16 GB DDR4-2400 MHz, GTX 1070 8GB

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    43%
    $10,910.00 of $25,000.00 Donate Now
×
×
  • Create New...