Jump to content

Archived

This topic is now archived and is closed to further replies.

RKillins

Engine Start Up

Recommended Posts

I'm having difficulty starting the JS4100 from PMDG. I've been cloesly following the tutorial and AOM, but I fail at each attempt at the engine start procedure.WIth fuel pumps on, fuel pressure checked, condition levers in "taxi" and power levers in "GND IDLE".START MASTER switched to LFT GND and START button pressed.The engine comes alive, the EGT spikes and begins to cool. RPM climbs to 49.5 and then the engine shuts down. START MASTER resets to air, RPM goes to zero, and EGT continues to slowly drop.The same happens if I try to start the right engine.Once I fail, I cannot start another start up. Switching the START MASTER switch, followed by START just results in the MASTER START switch restarting.Where have I gone wrong?ROB KILLINS

Share this post


Link to post

I can't guarantee you'll receive support from the community or PMDG without a full name in your post as per the rules.

Share this post


Link to post
Figured it out. Thanks.Rob Killins
Would You share your knowledge? - I've got the same problemHappy landingsJuergen

Share this post


Link to post

Read the sticky at the top of the forum. If you fail to start the engine, the most likely situation is that you ruined the starter by trying to start the engine with feathered props.Load the plane as follows:-Load FSX into a flight using the default Cessna at the airport/weather/time you intend to depart with (the only change is don't select the JS4100 just yet - use the default Cessna).-Once it's loaded, shut the Cessna down (pull the mixture, turn off the BAT/ALT, mags off), and then load the JS4100-As it's loading, you'll hear the sound of the engines shutting down. As that happens, hold F2 to bring the throttles back into the reverse range. This will set the props on the locks without any extra work.From there, start via the tutorial/sticky at the top of the thread.

Share this post


Link to post

Hi Kyle,Sorry - I'm new with the JS41 and not used to that kind of engine ops - i simply didn't get the connection between that pinned one and my problem :-(....but the fog is beginning to rise....Thanks for the quick help and happy landingsJuergen

Share this post


Link to post

You're welcome. It's definitely different from the rest, which is why the sticky got added. You'll get the hang of it soon enough.

Share this post


Link to post

The guide is great .... but here's a shorter one:Startup page #1 for BA JS4100Setup:Electrical switches off:

  1. Windshield/Air Data/Icing off (usually only 4 are on)
  2. Avionics Master off (2)
  3. Generators off (2)
  4. Fuel pumps (on)

Insert the Prop Start Locks to lock the props in a no drag (flat) position.1. F2/JS trigger (throttles all the way back to feather position) Condition Levers in Taxi2. Click the Unfeather Switch in both Left & Right positions, wait 10 sec3. F1 (inserts both “Start Locks”)4. Start the left engine, let stabilize, then start right engine, let stabilizeRemove the Prop Start Locks1. Pull the left throttle all the way back slowly, then F12. Pull the right throttle all the way back slowly, then F1

Share this post


Link to post
×
×
  • Create New...