Archived

This topic is now archived and is closed to further replies.

Patrizio

FMS problem after Sp1b

Recommended Posts

Hi guys!After Sp1b, i'm unable to addon an "along track" waypoint on my FMS route.Example : the ATC tell me "...report 15 miles before EEL Vor".So, i must to write a new waypoint along the route, writing on the scratchpad EEL/-15 and put it before EEL wpy.Before Sp1b : ALL OKAfter Sp1b : INVALID ENTRYPlease, help me!Patrizio

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I don't think negative distances work like that. Try using the radial your following & 15nm, not just -15

Share this post


Link to post
Share on other sites

Thanks Kennet, but, i confirm you : before Sp1b all ok, i have a new wpy on the route (EEL02).ByePatrizio

Share this post


Link to post
Share on other sites

Can you confirm that there are not any waypoints that come between EEL/-15 and EEL? If there is a waypoint between them you will have to place the new waypoint before that fix.

Share this post


Link to post
Share on other sites
Hi guys!After Sp1b, i'm unable to addon an "along track" waypoint on my FMS route.Example : the ATC tell me "...report 15 miles before EEL Vor".So, i must to write a new waypoint along the route, writing on the scratchpad EEL/-15 and put it before EEL wpy.Before Sp1b : ALL OKAfter Sp1b : INVALID ENTRYPlease, help me!Patrizio
There have been no changes to this in SP1B !EEL must be part of your active route.Using the LEGS page.......Line select EEL to the scratchpad.Add the /-15 and line select it on top of EEL.That is how it works.Positive alongtrack waypoints can only be done if you sequence them yourself !!Fred.

Share this post


Link to post
Share on other sites

Fred said that instead of typing the entire EEL/-15 string you must downselect "EEL" and then type "/-15" next to it.

Share this post


Link to post
Share on other sites