Jump to content
Sign in to follow this  
pbagrat

ATI Drivers/Settings

Recommended Posts

I just upgraded my ATI drivers to Catalyst 11.12 (see sig for specs) after doing a fresh Windows 7 install due to hard drive failure. Although I had similar issues with the 11.8's I was wondering what everyone else is using when flying the NGX on an ATI video card. As long as I let FSX decide the AA and AF settings everything is fine although it doesn't really eliminate all the jaggies. As soon as I force Catalyst Control Center to enforce my AA/AF I get unreadable menus in FSX and lose 10 to 15 FPS. I have experimented with 2x, 4x box, and wide tent settings to no avail. I take too much of a hit with 8x AA on my system. I am running FSX in 1920x1080 32 bit which is the native resolution of my monitor.


Peter Bagrationoff

PPL-SEL

Share this post


Link to post
Share on other sites

Huh.I had the EXACT SAME problem with my RADEON HD4650. (I'm so glad I bought nVidia for my new build....)Anyway, for me, a temporary fix was to right click CCC on the task bar, then 3D settings I think, then Optimal Performance. I'm not really sure about these settings.


i7-6700K @ 4.5 GHz, 16 GB DDR4-2400 MHz, GTX 1070 8GB

Share this post


Link to post
Share on other sites

I had the same thing after Catalyst did an automatic update to v.11.12. I just used system restore and reverted back to v.11.11 and all was fine again.Kevin O'Connell.


Kevin O'Connell

Share this post


Link to post
Share on other sites

Hi, I am new to to the avsim community. I have found alot of helpful information on tuning my rig on these forums. Thanks for all of the help! to answer your questions about AMD drivers, I am using an Asus 6950 DCII with dual bios. I have tried drivers all the way back to the ten series and I have not seen any difference with my setup. I am currently using the11:12 drivers. Keep in mind nvidia cards are setup and controlled with NHANCER.You want to have the card control fsx, not fsx controlling the card. I was pulling my hair out trying to get smooth scenery without the flickering and texture load problems.Here are my catalyst settings.antilasing-mode-overide application settings.filter select edge detect level 8xeq samples 24eq Anisotropic Filtering- unchecked-slider to 16x.- Tesselation-AMD Optimized-ck this box.- slider to far right-Catalyst A.I.- Texture Filtering-high quality- enable surface format optimization- Wait for vertical refresh- slider to quality always on-Anti-alaising mode-slider to quality-super-sample AA- open GL settings Triple buffering. This fixed all of my problems.Also in FSX settings ck trillenear filtering and uncheck antilaising. I am also using REX-UTX AND GEX software. I hope this will help the RADEON users out.


Jamie Moses

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...