Archived

This topic is now archived and is closed to further replies.

el_kab0ng

UT2 Invisible Traffic when Using 737NGX

Recommended Posts

I've noticed that when I use the PMDG 737NGX with UT2, any non-default traffic shows up as invisible. This only seems to be happening with the NGX as I've loaded several other payware AC with no issues. Anyone else got a similar problem?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

hi mr x,

 

i did a test flight because i just bought AS2012 today before the sale ends and i had AI set to 0% (UT2) for that.

 

i saw bunches of traffic on my ND (only at the airport, though) and i wondered why that was. looking outside, there were no airplanes.

 

is that what you are describing?

 

i wonder if when you lower the traffic in UT2 maybe the airplanes are still there but not really? LOL

 

ps: now that i'm thinking about it i believe i did not have this phenomena until i installed GSX. maybe it is the ground traffic that is showing on the ND?

Share this post


Link to post
Share on other sites

Sorry for not signing my name on the post.. to give you an idea of my rig:

 

737NGX

RC4

AISmooth

UT2 with 75% AC saturation and 2012 summer schedule

REX

DX10 preview disabled

 

The weird thing is that the planes are invisible save for the cabin and the prop/lights, so it's like flying with ghost planes all over the skies. The only traffic that shows is the default FSX traffic.

 

----------

Tommy

Share this post


Link to post
Share on other sites

Guys - I have UT2 and I don't see this at all. What's the situation here as far as how to reproduce this?

Share this post


Link to post
Share on other sites

Ryan i think Tommy and i are talking about two different things.

 

i don't really have a problem. sometimes i have traffic on my ND where there should me nothing. at least so i thought. i have never really looked into it. i will keep an eye on it to see if it is really GSX traffic and report back if that is the case.

Share this post


Link to post
Share on other sites

Sorry for not signing my name on the post.. to give you an idea of my rig:

 

737NGX

RC4

AISmooth

UT2 with 75% AC saturation and 2012 summer schedule

REX

DX10 preview disabled

 

The weird thing is that the planes are invisible save for the cabin and the prop/lights, so it's like flying with ghost planes all over the skies. The only traffic that shows is the default FSX traffic.

 

----------

Tommy

You may have an issue with the installation of UT2. UT2 when it installs, disables the default traffic, so if you are seeing default traffic, something is wrong with the installation.So you may need to re install. Also, the Traffic sliders in FSX have no effect with UT2, as it uses simconnect, not BGL. Also your simconnect could be busted as well.

May I suggest a visit to the Flight 1 Ultimate Traffic forum, they will help you with this.

Share this post


Link to post
Share on other sites

I might know whats your problem. I fly in IVAO network and it has similar problem with it's plane models. Go to your display settings and try turning off all shadows, it does the trick for IVAO traffic. :)

Share this post


Link to post
Share on other sites