Jump to content

Archived

This topic is now archived and is closed to further replies.

Simghost

I can't get MCE to recognize I'm using PFE

Recommended Posts

Hi Everybody,

 

I'm a new user of MCe but so far I am having a great time learning to use it. So far I have used it with FSX ATC and everything is working fine. Usually I use PFE for my ATC but it doesn't appear that MCE is recognizing that I have PFE running. On the ATC tab it still shows it is utilizing FSX ATC. I read the Help file for using PFE and made the selections outlined there for both MCE and how PFE is setup. But when everything is up and running it still doesnt know that I am using PFE.

 

Does anyone use PFE and can tell me the steps I need to take to make it work. How does MCE know if PFE is being used to acknowledge it in the ATC tab?

 

Thanks for any info.

 

Robert

Share this post


Link to post
Share on other sites

Robert, did you go to the atc tab? beneath you see fsx atc. After that there is a small "arrow" where you can change it to rc4 and pfe. Then press activate. John

Share this post


Link to post
Share on other sites

That sounds like it should have been a no brainer. I'll try that tonight. For some reason i thought it was going to sense PFE being loaded and switch automatically. I guess we want computers to do everything for us :blink:

Share this post


Link to post
Share on other sites

my window does not look like that. I have a screenshot but don't know how to make it so you can see it. I do not have a selection box at the bottom of the window to select what ATC I am using. The only button there says "reset defaults". The bar at the top says "ATC Realism: Using FS Native ATC". My window does not match that in the pdf file for using PFE.

 

Any other suggestions?

Share this post


Link to post
Share on other sites

Robert, (sorry my enter key is not working here), if you have start up mce you do you see a tab general,command,checklist,ATC,monitor, sim and about? Here you must go to ATC. Beneath this tab you see a: minus, fsx native plus. So if you press the plus then you get rc4 and again plus you get pfe. Beside the plus is the activate thing. BTW there are 2 versions of mce: the lite 1 and the ultimate. So maybe you've the wrong version (that's all i can think off). Sorry. John

Share this post


Link to post
Share on other sites

hi there, i have the same problem. I load a flight plan on fsx, load it into PFE and compile the flight plan etc etc. I then connect to fsx from PFE. I then start up MCE but when i go to the atc tab all i get is the same message bar

"ATC Realism: Using FS Native ATC"

Even when i click on reset defaults nothing happens. I to have checked all the settings posted on line to use PFE and MCE together. I have downloaded the latest version of MCE 2.5.3.0 which i think has installed properly.

If you did discover a solution please could you let me know or if anybody else can help would be much appreciated

regards julian

Share this post


Link to post
Share on other sites

Guys have look at your MCE ini file ... the one under Application Data, not Program Files.

 

If you have the Ultimate version Under ATC you are looking for :-

 

Mode=PFE

Use PFE=1

 

Also check your Manuals for "Interfacing Pro Flight Emulator ATC"

 

On the other hand if you have purchased the "Lite" version then sorry ... only FS9 and FSX native ATC is supported.

 

Best of luck

Share this post


Link to post
Share on other sites

hi there, i have the same problem. I load a flight plan on fsx, load it into PFE and compile the flight plan etc etc. I then connect to fsx from PFE. I then start up MCE but when i go to the atc tab all i get is the same message bar

"ATC Realism: Using FS Native ATC"

Even when i click on reset defaults nothing happens. I to have checked all the settings posted on line to use PFE and MCE together. I have downloaded the latest version of MCE 2.5.3.0 which i think has installed properly.

If you did discover a solution please could you let me know or if anybody else can help would be much appreciated

regards julian

Hi,

 

No interaction with PFE is possible until the <ATC> tab is showing PFE (Active) at the bottom.

 

Normally MCE detects the PFE installation folder by looking at the registry. If you moved the installation folder, checnces are CE won't find it.

 

Restart to fsctory settings: Start->All Programs->Multi Crew Experience->Tools->Restore factory settings. Answer "Yes" when prompted.

 

Next open mce.ini found in C:\Users\your_user_name\AppData\Roaming\Multi Crew Experience\ folder

 

Look at the [ATC] tab.

 

As "appliance" suggested, change "Mode=Native" to "Mode=PFE"

 

Also Change "IgnorePFERegistry=0" to "IgnorePFERegistry=1"

 

Don't forget to save.

 

The next time you start MCE, you'll be prompted to provide the path to the main PFE program executable. Could eventually provide the network path if it's installed on a remote networked machine.

 

 

Hope this helps

Share this post


Link to post
Share on other sites

Thank you so much guys for your swift response. Your replys on what to do have worked and i am able to talk with atc and hear them.

Many thanks

regards julian

Share this post


Link to post
Share on other sites

×
×
  • Create New...