Sign in to follow this  
Followers 0
ozflyer

Help with nvidia inspector settings

33 posts in this topic

 

 

Hi,

 

I have just enabled dx10 in FSX and would like the respective nvidia inspector settings please

 

I have trilinear and AA ticked in FSX

 

My PC...

I7-920 4.2ghz

6gb corsair vengeance

Gainward gtx 660 golden sample

Corsair force 60gb ssd x2 (is and FAX)

 

Many thanks

 

 

0

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Anyone ???....

 

I would like to know the corresponding settings in nvdidia inspector for

 

Dx10 , as ticked with trilinear filtering , fps locked to 30 fps in fsx.

 

Also would anistropic be better and what would be the corresponding changes in nvidia inspector...

 

Thanks in advance.

0

Share this post


Link to post
Share on other sites

Ozflyer: there's a "How-To" at the top of this forum that is a compilation of "DX10-flyers" settings recommendations for the complete PC, from members all over the world: it contains 3 or 4 basic Inspector settings, and a number of other experimental settings contained in a Profile (mostly DX9) folder.

0

Share this post


Link to post
Share on other sites

There are several examples of settings posted in PaulJ's How To document and his Software and Hardware Guide, both pinned at the top of this forum.

 

My personal opinion? Only enable AA/AF in FSX; go to the Nvidia Inspector and open up the FSX profile. At the top, click on the button to set the settings to the default settings set by Nvidia for FSX, click apply. Go Fly. I just did this recently and my fsx graphics are crisp and clear and I have much higher fps. It was like getting a gorilla off my back. I truly believe the FSX developers set programmed DX10 for FSX to use only the AA/AF internal FSX settings.

 

Best regards,

Jim

0

Share this post


Link to post
Share on other sites

:O

 

That's one I've never tried, Jim!!! (mutter-mutter... more testing...) :lol:

 

Thank you, Sir!

 

All the best,

0

Share this post


Link to post
Share on other sites

 

Paul, Jim, thanks for the tips, much appreciated.

 

G'day guys....

 

Jim, just to be clear AA is anti aliasing and AF is Anistropic filtering ?

 

 

0

Share this post


Link to post
Share on other sites

Hi Paul, after you have done Jims suggestion. Lets us know your thoughts, be good to stop tinkering :lol:

0

Share this post


Link to post
Share on other sites

I use the NI 4x GSAA "bug spray" to kill the ants which the stock FSX DX10 AA/AF lets in to my virtual cockpit. If I don't use this spray, those pesky ants will march in unison around the instruments and drive me nuts. :lol:

0

Share this post


Link to post
Share on other sites

Jim, just to be clear AA is anti aliasing and AF is Anistropic filtering ?

 

Sorry for the slow response. Yes.

 

Best regards,

Jim

0

Share this post


Link to post
Share on other sites

 

Jim, mate , thanks for the tip.

 

I followed your instruction and it is smooth, I did however set, vsync and frame limiter in nvidia.

 

Didn't change any other setting in nvidia inspector al default.

 

0

Share this post


Link to post
Share on other sites

I followed your instruction and it is smooth, I did however set, vsync and frame limiter in nvidia.

 

Glad it worked for you too! It truly is amazing how much better my graphics look and how much smoother my sim runs. I don't think FSX and DX10 Preview likes these new-fangled 'tweaks'. I also have my Texture_Max_Load set at 4096 and I'm sure that helps with the graphics too. But, in all my experiences so far with DX10, I have found that it runs better when FSX controls the application settings and not some outsider. Of course, great graphics is only in the eyes of the beholder and what looks nice for some looks horrible for others.

 

Best regards,

Jim

0

Share this post


Link to post
Share on other sites

I did the default setting too for fsx dx10 and also for DCS.

in both cases I have a smooth situation.

The only thing is the cockpit with some slight flickering lines for some of the gauges.

I dont know what setting I have to use to get rid of it.

I am afraid that the fps in heavy conditions will go down again.

with the present settings it is all 30 fps whatever i do.

I set this by NI 1/2 the refreshrate.

So it is great but the only thing is the cockpit flickering

0

Share this post


Link to post
Share on other sites
<br />So it is great but the only thing is the cockpit flickering <br />

 

You can open up your NI settings with FSX running and make changes on the fly. I would try clamping the LOD Bias setting as that is suppose to reduce flickering.

 

I have my FSX frames limiter set to 45 and it's amazing how fast my frames get near or to that figure. I still have frames going down in heavy weather near commercial airports but it's better than it was before.

 

Glad the default setting is basically working for you too.

 

Best regards,

Jim

0

Share this post


Link to post
Share on other sites

if i set it to 45 fps do i need to change then probebly the vsync from 1/2 refresh to force on? and also in fsx itself to 45?

0

Share this post


Link to post
Share on other sites

I set it on 45 internal limiter and in the game at unlimited and it runs smooth.

still got the light twinkling of lines in the cockpit and the trees are shimmering.

It is not much and I can get it away with grid but then it cost fps.

so I leave it with the standard NI with only force on in vsync and 45 internal fps

and clamp.

I noticed that the standard comes also with FSAA.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0