Jump to content

Archived

This topic is now archived and is closed to further replies.

severniae

Download errors and odd winds

Recommended Posts

Hi All,

 

Wondering if any of you can help point me in the right direction;

 

The last few times I've used Active Sky 2012 it's been letting me down. Usually the downloads complete perfectly, but recently for some reason (definitely not my internet, I've checked it thoroughly!) the downloads fail intermittently. Last night for instance - I was trying to get AS2012 to work, and eventually it claimed to have downloaded the data and synthesis was active, however the winds were all wrong and I was flying with an ISA Deviation of +73!!! Had to use FSX real world weather to get everything to calm down to more reasonable levels.

 

I'm using SP1 at the moment, haven't upgraded to the SP2 as it isn't released yet and I've always been a bit cautious about using software before its official release - however if this is the only fix I'm willing to give it a go but would rather avoid it...

 

Many thanks,


James W

 

Banner_FS2Crew_Supporter.jpg

Share this post


Link to post
Share on other sites

James,

 

Upgrade to SP2 which is now release candidate. You will require the Combined Update B4801 and then add B4815 on that.

 

Part of the update adds greater server supprt "Added additional high performance wx data network server for more redundancy and better performance"

Share this post


Link to post
Share on other sites

Hi Stephen,

 

Suspected thuis may be the case - I'll download tonight and give it a go.

 

Thanks,


James W

 

Banner_FS2Crew_Supporter.jpg

Share this post


Link to post
Share on other sites

Hi All,

 

Still seem to have the same issues - Upgraded yesterday to latest versions, still having problems downloading the weather - yesterday first attempt was fine, however today all I'm getting is 'downloading global weather from for [date/time] from tertiary server...' - Doesn't get further than that.

 

I have no firewalls enabled on my PC and it was working fine up until about a week ago...

 

Thanks,
 


James W

 

Banner_FS2Crew_Supporter.jpg

Share this post


Link to post
Share on other sites

I'm also experiencing this problem.

 

Any historical data I download between about the 5th March 2013 and the 15th March 2013 results in a load of download failed messages, and 9 times out of 10, the data doesn't download fully. Historical data outside of that date range seems to download OK.

 

I've already raised a ticket for this issue, and also tried an uninstall and reinstall, but the problem remains.


Phil Brown

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,530.00 of $25,000.00 Donate Now
×
×
  • Create New...