Archived

This topic is now archived and is closed to further replies.

nikitos_567

Touchdown Lag

Recommended Posts

Did anyone notice a touchdown lag when there is smoke coming from the landing gear. A bried 1-2 second mini lag. I have a feeling that the smoke effect is causing that lag. Thanks.

 

P.S. How do you remove the smoke effect.

 

Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Did anyone notice a touchdown lag when there is smoke coming from the landing gear. A bried 1-2 second mini lag. I have a feeling that the smoke effect is causing that lag. Thanks.

 

P.S. How do you remove the smoke effect.

 

Thanks

 

What aircraft are we talking about, or is it all of them? I have seen similar before, however I think in most cases it has not been the loading of the tyre-smoke effect but rather the loading of the touchdown and ground-roll sounds. Also, at that touchdown point, many of the panel gauges will do something when the 'sim on ground' flag gets set - it can all lead to a small lag...

 

To remove the smoke effect, you'll need to edit the aircraft.cfg [effects] section to change touchdown= to an effect that doesn't do anything (or that does not exist, although then that might also cause a problem if your system is looking for excuses to lag)?

 

Geoff

Share this post


Link to post
Share on other sites

It happens on random planes, Level D, PMDG, Feelthere . etc... The thing is the lag doesn't happen often, only sometimes at random places.

Share this post


Link to post
Share on other sites

Could be a number of things, touchdown effects (smoke yes), touchdown sound, tiremark texture.  The general idea is that something that's triggered by touchdown isn't working right.  The way to fix it is not to get rid of things but rather finding out what's missing or corrupted and put it back.  Something like Filemon is a good tool to see what files the program is accessing real time.

Share this post


Link to post
Share on other sites

Could it be that one of those effect bitmaps are too big? It would explain an unexpected lag in loading those textures.

Share this post


Link to post
Share on other sites

First of all ... disable the effect "touchdown" in your aircraft.cfg .. for be sure that i's the culprit !

Share this post


Link to post
Share on other sites

It could be many things. First of all as Geoff said quite a few things happen as "sim on ground" is set.

 

Personally I look first at sound files.....effects files are only a problem if the the texture for the effect cannot be found.

 

Look in your aircraft's sound folder for the sound cfg and see what the touchdown sounds are....if the files are large this will cause a lag.

 

For example there is a good reason for rad alt callout sound file size being as small as possible because you will notice the lag on approach as each callout is made.

Share this post


Link to post
Share on other sites