Jump to content

Archived

This topic is now archived and is closed to further replies.

Steven_Caffey

J41 lights

Recommended Posts

I hopped into the Jetstream after not even thinking about it for quite a while, and I noticed that the taxi and landing lights don't seem to do anything at all. I can't remember, should they light up the ground? I know it isn't supposed to look like the NGX, but should it do something?


Steve Caffey

Share this post


Link to post

Yes, of course, everything's fine. 


Andreas Berg
pmdg_j41_banner.jpgpmdg_trijet.jpg

PMDG 737NGX -- PMDG J41 -- PMDG 77L/77F/77W -- PMDG B744 -- i7 8700K PC1151 12MB 3.7GHz -- Corsair Cooling H100X -- DDR4 16GB TridentZ -- MSI Z370 Tomahawk -- MSI RTX2080 DUKE 8G OC -- SSD 500GB M.2 -- Thermaltake 550W --
 

Share this post


Link to post

I hopped into the Jetstream after not even thinking about it for quite a while, and I noticed that the taxi and landing lights don't seem to do anything at all. I can't remember, should they light up the ground? I know it isn't supposed to look like the NGX, but should it do something?

Mine light up the ground, personally I'm more confused about the strobes not working.


Tom Bergman | Founder - Hemisphere Virtual Airlines | www.hphvirtual.com

"I just wanna tell you both: good luck. We're all counting on you."
 

Share this post


Link to post

If you are useing REX, restore original FSX textures(original aircraft lights will be restored too) and after that in REX "options" under "light textures" ensure that "aircraft strobe" and "landing light" are not selected. Then, you can apply again REX textures.

 

Re-install or repair JS41 will put lights back to, but they will be overwritten next time you apply REX textures


Zeljko Budovic

Share this post


Link to post

If you are useing REX, restore original FSX textures(original aircraft lights will be restored too) and after that in REX "options" under "light textures" ensure that "aircraft strobe" and "landing light" are not selected. Then, you can apply again REX textures.

 

Re-install or repair JS41 will put lights back to, but they will be overwritten next time you apply REX textures

 

Now I feel just stupid, worked like a charm.


Tom Bergman | Founder - Hemisphere Virtual Airlines | www.hphvirtual.com

"I just wanna tell you both: good luck. We're all counting on you."
 

Share this post


Link to post

I had this with MD11, and found this is caused by REX lights :) 


Zeljko Budovic

Share this post


Link to post

I don't use REX, but do use Active Sky 2012 textures, so that sounds like the culprit. I tried restoring the original FSX textures from AS2012, but when I did that suddenly none of my aircraft had landing lights (except those with custom ones like the NGX) even the default a/c. Is there a way to get the default textures back other than re-installing FSX? I'd like to avoid that if I can.


Steve Caffey

Share this post


Link to post

I don't use REX, but do use Active Sky 2012 textures, so that sounds like the culprit. I tried restoring the original FSX textures from AS2012, but when I did that suddenly none of my aircraft had landing lights (except those with custom ones like the NGX) even the default a/c. Is there a way to get the default textures back other than re-installing FSX? I'd like to avoid that if I can.

 

No, only if you have made a backup. If not, before runing installer again - just make a backup of liveries, aircraft.cfg(to add liveries entries after, if installer overwritte cfg) and Navdata, so you don't need to install that again...Just copy/paste after re-install


Zeljko Budovic

Share this post


Link to post

Alright, I decided to try running the "repair" option from the FSX CD and that has solved it. I was able to re-install the AS 2012 textures, but de-select the landing and strobe lights and they all work now. Thanks!


Steve Caffey

Share this post


Link to post

Alright, I decided to try running the "repair" option from the FSX CD and that has solved it. I was able to re-install the AS 2012 textures, but de-select the landing and strobe lights and they all work now. Thanks!

 

 

You didn't have to repair whole FSX, just JS41(using JS41 installer) or/and other planes which had this problem.  Now, becouse you did that, you must install again SP1 and SP2 for FSX(or acceleration)and apply again UTX, GEX, REX etc... 


Zeljko Budovic

Share this post


Link to post

You didn't have to repair whole FSX, just JS41(using JS41 installer) or/and other planes which had this problem.  Now, becouse you did that, you must install again SP1 and SP2 for FSX(or acceleration)and apply again UTX, GEX, REX etc... 

 

All the planes were messed up, including the default aircraft. I tried just restoring the backup but that didn't solve it. 


Steve Caffey

Share this post


Link to post
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,650.00 of $25,000.00 Donate Now
×
×
  • Create New...