Archived

This topic is now archived and is closed to further replies.

Lukemeister

Flickering Airport Ground Textures

Recommended Posts

Hi everyone :)

 

I have installed both Ibiza and Amsterdam Schiphol airport sceneries by Aerosoft installed on my FSX set up.

 

I also have ORBX England installed. I understand really you have to save the flight and deactivate the scenery when leaving England. I never have any problems apart from there being no autogen if I keep it activated in Europe.

 

My problem is that the runway and taxi way textures seem to flicker between the third party textures and the default ones. It's not half as bad however if I am departing from these airports.

 

 

Is this a basic scenery setting problem? Or do I have to nudge the sceneries to the top of the custom scenery list?

 

 

Thanks for any input you may have. I'm sorry I haven't replied to some of my previous threads, lifes been a bit hectic at the moment!

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I don't think OrbX is the problem, but if you see default and addon scenery conflicting with eachother make sure the most detailed (and thus the addon Airports) are higher in the Scenery library.

I put all my payware airports on top of any other scenery.

Share this post


Link to post
Share on other sites

Thank you Mark. They are at the top of the list but the problem persists. Is there a ground texture setting that may get rid of it?

Share this post


Link to post
Share on other sites

Check and make sure you don't use DisablePreload=1 change it to 0 or remove it from cfg

Share this post


Link to post
Share on other sites

If you have DX 10 Preview On, uncheck it and re-start FSX.

Share this post


Link to post
Share on other sites

Check and make sure you don't use DisablePreload=1

 

Just a question: can you explain to me what this got to do with flickering airport texetures?

 

Robert

Share this post


Link to post
Share on other sites

Check and make sure you don't use DisablePreload=1 change it to 0 or remove it from cfg

Sorry, your wrong

Share this post


Link to post
Share on other sites